Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AIWA SX-HDT7 - Zwei Ausgänge ???

+A -A
Autor
Beitrag
Scampi_Joe
Neuling
#1 erstellt: 29. Jun 2004, 07:38
hi leute,

ich hab mal folgende (wahrscheinlich absolut laienhafte :Y) frage :

ich besitze einen SONY TA-A200 verstärker, der für boxen als eingänge die üblichen klemmen hat. nun habe ich mir ein paar stereo-boxen modell AIWA SX-HDT7 bestellt. die haben überraschenderweise JA ZWEI ausgangskabel, und zwar je ein kabel ohne stecker (also für die klemmen) für den bass-töner, sowie je ein kabel mit cinch-stecker für mittel- und hoch-töner. das problem ist nun, daß mein verstärker eben keinerlei eingänge für cinch-stecker hat :?. ich habe jetzt schon ne weile nach verstärkern gesucht, die sowohl klemmen als auch cinch engänge hat, aber KEINEN EINZIGEN gefunden. kann ich denn einfach die cinch-stecker abschneiden und das kabel wie gewohnt in die klemmen stecken ? warum haben die boxen denn überhaupt diese cinch-ausgänge ?

vielen dank an alle,

scampi joe
Master_J
Inventar
#2 erstellt: 29. Jun 2004, 11:44
Was steht denn dran an den Steckern/Kabeln?

Gibt's Infos zu den Boxen im Internet?

Gruss
Jochen
DrNice
Moderator
#3 erstellt: 29. Jun 2004, 12:08
Moin!

Ich nehme an, dass diese Boxen ursprünglich zu einer kleinen Kompaktanlage gehört haben - diese sind neuerdings oftmals mit 4 Endstufen ausgestattet; also für Bi-Amping ausgelegt. Die mitgelieferten Lautsprecher sind demnach mit entsprechenden Kabeln ausgerüstet, die bei Kompaktanlagen meist fest mit den Boxen verbunden sind. Um die Chose idiotensicher auszuführen, haben die Kabel für den Mittel/Hochtonzweig Cinchstecker, damit man quasi "gezwungen" ist, den Tieftöner an die dafür vorgesehene (stärkere) Endstufe zu hängen.
Man könnte (je nach Impedanz der Lautsprecherzweige) die Cinchstecker entfernen und den Kram entweder in Reihe oder parallel (wie gesagt: Impedanzfrage) an Deinen Verstärker anschließen - ob es klingt sei dahingestellt...
Master_J
Inventar
#4 erstellt: 29. Jun 2004, 12:14
Wenn dem so ist, muss man auf jeden Fall parallel verdrahten.
Sonst kommt die Frequenzweiche (falls vorhanden) durcheinander.

Gruss
Jochen
DrNice
Moderator
#5 erstellt: 29. Jun 2004, 12:22
À propos Frequenzweiche:
Hatte mit so einer "Bi-Amping" - Kompaktanlage schonmal das Vergnügen. In der Bedienungsanleitung stand, dass man die mitgelieferten Boxen nur an der entsprechenden Anlage betreiben soll. Habe mal andere Lautsprecher an die Anlage gehängt und musste feststellen, dass der Ton ziemlich dumpf war; anscheinend war die Frequenzweiche in der Anlage und nicht in den Boxen. Logischer Schluss: Ohne Weiche gehen die Hochtöner flöten, wenn man die Boxen - egal wie - an einen anderern Verstärker anschkießt.
Oliver67
Inventar
#6 erstellt: 29. Jun 2004, 12:27
Also manche Sachen sollten verboten werden. Das ist doch grober Unfug, sowas zu konstruieren

Oliver
Master_J
Inventar
#7 erstellt: 29. Jun 2004, 12:30
Nichts gegen aktive Frequenzweichen, aber die gehören in andere Klassen.

Gruss
Jochen
DrNice
Moderator
#8 erstellt: 29. Jun 2004, 12:30
Tja... als Nächstes kommt der CD-Spieler, der sich um die CD dreht
Master_J
Inventar
#9 erstellt: 29. Jun 2004, 12:31
Hätte was.

Dann muss man nicht mehr zurückspulen, sondern Kabel abwickeln.

Gruss
Jochen
wolfi
Inventar
#10 erstellt: 29. Jun 2004, 12:43
Hallo,
das Ganze hat durchaus Vorteile: Immerhin bleibt man an den Hersteller der Teile gebunden und tauscht nicht eben mal Geräte oder LS aus.
Zur Lösung: Sollte sich die Weiche tatsächlich im Anlagengehäuse befunden haben, könnte man provisorisch die Cinch-Stecker entfernen, in eine der Hochtonleitungen einen 3,3 uF Tonfrequenzelko löten und Hoch - und Tiefton parallel anschliessen ( und sehen was geschieht ).
Suche:
Das könnte Dich auch interessieren:
LS richtig anschließen, AIWA Anlage
assmannti am 30.01.2015  –  Letzte Antwort am 31.01.2015  –  3 Beiträge
AIWA Boxen
CYN am 18.01.2007  –  Letzte Antwort am 01.02.2007  –  44 Beiträge
Problem: Keine Ausgänge für Hochtöner
blubdiblub am 16.06.2004  –  Letzte Antwort am 16.06.2004  –  5 Beiträge
Quadral SX-1700 Standlautsprecher - Mitteltöner funktioniert nicht?
CatmandOo am 20.05.2007  –  Letzte Antwort am 05.03.2009  –  2 Beiträge
Bose 151 mit pioneer sx 20 verbinden ! nur wie!
Lineatuss am 17.09.2013  –  Letzte Antwort am 17.09.2013  –  5 Beiträge
Lautsprecher von Aiwa Anlage
DoubleCracker am 02.10.2003  –  Letzte Antwort am 03.10.2003  –  4 Beiträge
JVC SX-911 WDL, superDIGIFINE
DV am 02.05.2007  –  Letzte Antwort am 03.05.2007  –  3 Beiträge
Anschluß eines Centerlautsprechers bei zwei Ausgängen?
Sepp99 am 29.08.2004  –  Letzte Antwort am 31.08.2004  –  3 Beiträge
Quadral SX 1750 ? - ** UPDATE ** JBL TLX 320??
dynamo am 26.05.2003  –  Letzte Antwort am 29.05.2003  –  10 Beiträge
Arcus As4 LS an Pioneer SX-205RDS?
Jannnyck am 18.06.2009  –  Letzte Antwort am 20.06.2009  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 63 )
  • Neuestes MitgliedDuka7672
  • Gesamtzahl an Themen1.344.791
  • Gesamtzahl an Beiträgen17.654.868