Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


mivoc am 120 problem

+A -A
Autor
Beitrag
99zion
Stammgast
#1 erstellt: 17. Sep 2004, 16:07
moin moin!!!
ich habe mir einen sub 18 aus der hobby hifi gebaut.nun habe folgendes problem :
ich verwende das am 120 submodul von mivoc und leider schaltet es sich erst bei etwas höherer lautstärke ein.ich könnte es auf dauer eingeschaltet lassen aber strom soll ja auch wieder teurer werden und irgendjemand aus dem forum hat mal in einem thread geschrieben das er den schaltplan des moduls hat und das gleiche problem hatte.
nur leider finde ich das nicht wieder und hoffe nun das mir dieser am - besitzer helfen kann oder natürlich auch jemand anderes !!!

danke schonmal !


jan
markusred
Inventar
#2 erstellt: 17. Sep 2004, 21:13
An den Händler zurückschicken. Das Modul scheint nicht ganz in Ordnung zu sein. Es sei denn, du hast Hochwirkungsgrad-Lautsprecher, die nur ganz wenig Eingangsleistung benötigen.

Ich hab vor kurzem ein AM120 beim Händler ausgetauscht bekommen, da es sich ständig an und ausgeschaltet hat, obwohl der Rest der Anlage ausgeschaltet war! Das neue Modul hat den Fehler nicht mehr.

Gruß Markus
Suche:
Das könnte Dich auch interessieren:
120 Box and 14W TDA2030
ToDesWurSchT am 28.11.2014  –  Letzte Antwort am 29.11.2014  –  2 Beiträge
Mivoc sb 25 JM
Felix_DassDu am 04.03.2013  –  Letzte Antwort am 07.03.2013  –  3 Beiträge
Bitte um Hilfe! Mivoc Standlautsprecher
Bass_Freak_ am 08.10.2010  –  Letzte Antwort am 08.10.2010  –  3 Beiträge
Anschluss Mivoc an JVC-Brüllwürfel
rolandit am 14.11.2004  –  Letzte Antwort am 23.11.2004  –  10 Beiträge
T&A TMR 120
casist am 28.10.2007  –  Letzte Antwort am 29.10.2007  –  2 Beiträge
Mivoc SW 1100 a-ii direkt am Pc anschließen
Roccabird am 02.07.2012  –  Letzte Antwort am 02.07.2012  –  2 Beiträge
Testbericht Magnat Vintage 120
hadez16 am 29.04.2004  –  Letzte Antwort am 30.04.2004  –  3 Beiträge
T+A Criterion TMR 120 - Sicke am Zerbröseln
DMW am 30.03.2007  –  Letzte Antwort am 31.03.2007  –  3 Beiträge
Mivoc Hype 10 G2 - kein Ton
rumi am 07.06.2014  –  Letzte Antwort am 07.06.2014  –  2 Beiträge
Problem am Bi-Wi-Anschlussterminal
tv-paule am 07.07.2006  –  Letzte Antwort am 08.07.2006  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.069
  • Gesamtzahl an Beiträgen17.677.269