T+A Criterion TB 100

+A -A
Autor
Beitrag
loesi
Neuling
#1 erstellt: 12. Feb 2005, 23:28
Mir ist ein Paar T+A Criterion TB 100 zugeflogen, nach dem ersten Test ( an 4 Ohm .da es hinten auf der Box draufsteht) tun es die Hochtöner überhaupt nicht , die Bässe klingen merkwürdig mulschig , nur die Mitteltöner klingen scheinbar ´normal´. Merkwürdigerweise habe ich beim hineinsehen ins Innere der Boxen festgestellt ,dass auf den Teiftönern 8 Ohm angegeben sind . Kann jemand weiterhelfen ?
Suche:
Das könnte Dich auch interessieren:
t+a criterion tb 160
mdenny am 05.02.2005  –  Letzte Antwort am 03.04.2008  –  19 Beiträge
T+A Criterion TB-120
Puffin2 am 17.06.2005  –  Letzte Antwort am 17.06.2005  –  2 Beiträge
T + A Criterion TB 160
Zim81old am 29.11.2006  –  Letzte Antwort am 15.12.2006  –  18 Beiträge
T+A Criterion TB 120
Harryz am 29.01.2012  –  Letzte Antwort am 19.02.2012  –  3 Beiträge
T+A Criterion T 100 Meinung
kyoyo am 20.05.2016  –  Letzte Antwort am 21.05.2016  –  15 Beiträge
T+A Criterion TB140
Hintzi am 24.12.2002  –  Letzte Antwort am 27.12.2002  –  5 Beiträge
T+A Criterion T160
Pivo am 30.09.2004  –  Letzte Antwort am 28.03.2013  –  41 Beiträge
T+A Criterion T120,
rantum31 am 05.10.2007  –  Letzte Antwort am 05.10.2007  –  2 Beiträge
T&A Criterion TB140
gerbah am 18.07.2009  –  Letzte Antwort am 20.07.2009  –  5 Beiträge
T+A CRITERION TB120
Harryz am 02.02.2011  –  Letzte Antwort am 03.02.2011  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.312 ( Heute: 7 )
  • Neuestes Mitgliedclausdollard
  • Gesamtzahl an Themen1.404.228
  • Gesamtzahl an Beiträgen18.741.705

Top Hersteller in Lautsprecher Widget schließen