Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Bassprobleme. wer kann helfen

+A -A
Autor
Beitrag
Soulwarrior
Ist häufiger hier
#1 erstellt: 01. Jul 2003, 20:04
Hallo,
Bin neu hier, hab auch sonst nicht wirklich sehr viel Ahnung von Hifi, taste mich noch heran. Deshalb gibt es immer wieder Probleme, wobei sich einige mit zunehmenden Wissen klären, es gibt da allerdings ein Prob das ich bisher einfach nicht lösen kann. Erstmal zu meinen Geräten:
Receiver/Tuner: Sony STR-DE 185
Lautsprecher: Magnat Vector 77
Subwoofer: Magnat Alpha 30 A

Wenn weitere Angaben nötig sind, sagt bescheid. Die Vector 77 sind am Receiver an Lautsprecherpaar 1 angeschlossen und der Sub an Lautsprecherpaar 2 (ist ein Stereosystem).
Der Sub besitzt auch Hochpegelausgänge an die man LS anschliessen kann aber ich meinte schlechteren Klang diesbezüglich zu vernehmen und auch ein Kumpel von mir meinte das das schlechter klingt, da die Signale "unnötig" über zusätzliche Bauteile gehen und so Klangverfälschungen auftreten können. Falls es ebenfalls noch von Bedeutung ist; die Trennfrequenz ist auf 70 Hz gestellt. Und nun zum eigentlichen Prob:
Schon mit den Standlautsprechern selbst bemerkte ich das ich in den Ecken einen besseren Klang hatte (vorüberwiegend bassbereich natürlich) in der eigentlichen Hörerposition fehlte mir der nötige Bass (ich bin übrigens kein Technofan). Ich legte mir nun noch den Subwoofer zu, hab zwar mehr Bass allerdings bestand das Prob immernoch. Nach einer etwas größeren Raumumstellung hab ichs nun wenigstens hingekriegt den "Tiefstbass" zu hören in den ich mich natürlich sofort verliebte . Aber nun fehlen aber die etwas höheren Bassbereiche, das lässt sich jetz echt schwer erklären. Ich versuchs mal mit Frequenzen zu erklären wobei ich diese aber leider nicht gemessen hab sondern eher vom schätzen aus gehe (so in etwa weiß ich welche Frequenz wie klingt). Der Tiefstbass der wohl so etwa zwischen 20-40 Hz sein dürfte klingt ziemlich gut, der "Mittelbass" der liegt so etwa bei 40-70 Hz der ist schon etwas schwächer könnte etwas stärker sein, wobei es aber auch nicht dröhnen soll. Der Bereich von 70 aufwärts ist dann wohl noch schwächer. All dies ist leider nur subjektiv mit meinem Gehör empfunden, nicht gemessen, denke aber schon das es so ziemlich der wahrheit entspricht und all diese Angaben beziehen sich auf die eigentliche Hörerposition, im Hörerdreieck. Wenn ich aufstehe, nimmt das zu hörende Frequenzband etwas zu, umso näher ich dann nach vorn geh (dem sub nähere) wirds mehr (klingt aber auch besser, es sei denn man steht direkt davor) setz ich mich dagegen nur vll 50cm nach rechts und 20cm nach hinten (von der Hörerposition aus gesehn, sitz dann eigentlich schon sogut wie in der ecke) klingts wieder gut, es ist eben nur unbequem dort zu sitzen und ausserdem hat man von da nicht mehr so das Stereofeeling (was von rechts und was von links kommt).
Ich hoffe das mir mit diesem Problem jemand helfen kann, verzeit mir den riesenlangen Text, aber ich wollte es so genau wie möglich beschreiben und hoffe nun das mir jemand helfen kann.

Schonmal danke im Vorraus.

MfG
Soulwarrior


[Beitrag von Soulwarrior am 01. Jul 2003, 20:09 bearbeitet]
EWU
Inventar
#2 erstellt: 01. Jul 2003, 20:29
Du hast die Trennfrequenz auf 70 Hz eingestellt.Oberhalb dieser arbeiten deine LS unterhalb Dein Sub.Du meinst oberhalb von 70 Hz klänge es etwas schwächer, ich meine Du hörst etwas weniger.Das bedeutet, dass Du den Sub zu laut eingestellt hast.Stelle ihn leiser.
Das andere Problem ist ein Raumproblem.
Entferne den Sub und höre nur mit den LS.Die LS und die Hörposition sollten in etwa ein gleichschenkliges Dreieck ergeben.Der Hochtöner der Boxen sollte sich in etwa Ohrenhöhe befinden.Nun verrücke die Boxen solange, bis der Klang für Dich gut ist(ohne Sub).Lass den Boxen "Luft zum atmen", dh.so weit weg von jeder Wand wie möglich.Winkle die Boxen etwas auf den Hörplatz ein.
Wenn der Klang dann gut ist, dann mache den Sub dran.Stelle ihn etwas leiser ein( siehe oben).Und nun das Ganze mit Sub.Auch ihn kannst Du verrücken.
Diese Maßnahmen sollten helfen.
subwave
Ist häufiger hier
#3 erstellt: 01. Jul 2003, 22:40
Hi!

Also wenn ich das richtig verstanden habe, hast du an LS-Ausgang 1 die StandLS und an Ausgang 2 den Woofer.
Da das ein Stereo-Receiver ist, der keinen Subwooferausgang hat, werden in dieser Schaltung die Frequenzen nicht getrennt. Das heiß, daß sich die Frequenzen des Subwoofers, also bis 70 Hz und die der LS überschneiden. Bei dementsprechender Aufstellung (Wellenaddition) wird also der Bereich bis 70 Hz lauter sein.

Da dein Verstärker nicht über eine auftrennbare Vor-, Endstufe verfügt, solltest du also die LS über den Woofer betreiben, damit die Frequenzen bis 70 Hz von den LS abgetrennt werden.

Gruß!
Soulwarrior
Ist häufiger hier
#4 erstellt: 02. Jul 2003, 17:53
@ EWU

ich glaub du hast was mißverstanden wie subwave richtig erkannt hatte betreib ich sie im stereo über zwei lautsprecherpaare so das die Frequenzen nicht "abgeschnitten" sind. So werden sicher einige doppelt wiedergegeben. Ich denke deshalb auch nicht das leiser stellen was bringt, das hätte ich sicher herausgefunden, aber dann klingt es eben nicht mehr so gut.

@ subwave

ich kanns ja nochmal versuchen die LS an den Woofer zu betreiben, aber was ist denn mit der behauptung der klangverfälschung dadurch ? ist das sowas was in die region "voodoo" hier ins forum gehören würde ?

Ansonsten hab kam mir mal so ausm Physikunterricht die Idee "Interferenz" (Überlagerungen), kann es sowas sein ? das würde ja bedeuten das sich bestimmte Frequenzen dann überlagern und so auslöschen. Das könnte es auch sein, aber wie könnte ich dieses Wissen anwenden ? (Bin in Physik nicht der held *G*)

Aber danke erstmal für die Antworten, bin froh das ich diese Seite hier gefunden hab (Stereo und Audio Foren sind öde, da antwortet keiner).

MfG
Soulwarrior
EWU
Inventar
#5 erstellt: 02. Jul 2003, 19:24
Nun hab auch ich´s richtig verstanden.Mach es so wie subwave geschrieben hat, dann wird es gut sein.
Soulwarrior
Ist häufiger hier
#6 erstellt: 03. Jul 2003, 19:46
Also ich habs heut mal wieder an Woofer angeschlossen die LS aber ich finde das es ein wenig schlechter klingt, die Frequenzen scheinen zwar jetz richtig im Raum abgestrahlt zu werden allerdings fehlt mir jetz ein wenig tiefstbass, kann das sein ?
subwave
Ist häufiger hier
#7 erstellt: 03. Jul 2003, 20:21
Hmm, klar kann das sein.
Also die Schaltung würde ich auf jeden Fall beibehalten.
Jetzt hilf wohl nur noch die genau Anpassung des Woofers an deine LS mittels Lautstärkeregler, Aufstellungsort, Trennfrequenzregler und Phasenregler.
Da kann ich dir aber kein Patentrezept (wenn es überhaupt eins gibt) geben, da ich selbst kein Woofer habe und so ein Feintuning noch nie durchgeführt habe.

Wegen der Wellenfrage: Gleiche Wellenlängen können sich addieren oder auslöschen oder irgendwas dazwischen. Das kommt dann auf die Phase an. Spiel doch mal mit der Phase rum. Vielleicht ändert sich was am Tiefbass.
Ich denke nur das Probieren mit vielen verschiedenen Reglerstellungen führt zum Erfolg. Und natürlich der richtige Aufstellungsort.

Viel Glück!
Malcolm
Inventar
#8 erstellt: 03. Jul 2003, 20:36
Jepp! Und das probieren kann eine ganze Weile dauern! Vor allem wenn man zum "ersten mal" probiert. *g*
Soulwarrior
Ist häufiger hier
#9 erstellt: 04. Jul 2003, 20:18
Gibt es denn irgendwelche Möglichkeiten diese Raumakustik zu berechnen, das ich weiss wo ich z.B. den Sub aufstellen muss ? Das mit dem Sub ist vor allem wegen der Größe ein Problem, ich könnte höchstens versuchen irgendwas zu finden wo ich den draufstellen kann damit er höher steht aber selbst das wird schwer, kann man sowas also berechnen ? Ich weiss ja das es auch solche Leute gibt die herkommen und das machen nur ist mir echt zu teuer *g*.
Alex8529
Hat sich gelöscht
#10 erstellt: 04. Jul 2003, 20:32
Hallo,


zum probieren, wo der beste Platz für den SUB ist, hab ich
mal folgenden Tipp gelesen.

Man stelle den SUB auf den Hörplatz, und laufe dann im Raum rum,
wo es am besten klingt, sollte dann der SUB hingestellt werden.

Frank
Jazzy
Inventar
#11 erstellt: 05. Jul 2003, 09:46
Hi!
Ein Schallpegelmesser(Conrad) wäre erstmal zu empfehlen,und eine CD mit Sinussignalen von 20-200Hz(evtl am PC selber machen). Außerdem siehts so aus,als ob dein Subwoofer zu hoch eingestellt ist.Probiere mal bei 50 Hz zu trennen.
Suche:
Das könnte Dich auch interessieren:
Wer kann helfen
flairwomi am 15.12.2004  –  Letzte Antwort am 16.12.2004  –  4 Beiträge
WER KANN HELFEN?
weflydus am 10.04.2005  –  Letzte Antwort am 11.04.2005  –  8 Beiträge
Wer kann mir helfen?
Yogi_65 am 27.01.2006  –  Letzte Antwort am 31.01.2006  –  10 Beiträge
Wer kann mir helfen?
ocu73 am 18.07.2006  –  Letzte Antwort am 18.07.2006  –  3 Beiträge
Membrane eingedrückt wer kann helfen?
am 24.12.2005  –  Letzte Antwort am 27.12.2005  –  23 Beiträge
subwoofer problem wer kann helfen?
huette1984 am 19.04.2009  –  Letzte Antwort am 20.04.2009  –  3 Beiträge
Unbekannte Boxen - Wer kann helfen ?
heyssel am 27.09.2010  –  Letzte Antwort am 13.10.2010  –  11 Beiträge
Sonos - Wer kann mir helfen!
#TyranT# am 19.08.2013  –  Letzte Antwort am 31.08.2013  –  29 Beiträge
Wer kann helfen? Infinity kappa 90 Renaiance
fredl am 04.03.2004  –  Letzte Antwort am 05.03.2004  –  4 Beiträge
alter verstärker-eingang. wer kann mir helfen?
abrahamgruen am 27.12.2013  –  Letzte Antwort am 27.12.2013  –  4 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Magnat
  • Infinity

Forumsstatistik Widget schließen

  • Registrierte Mitglieder813.891 ( Heute: 2 )
  • Neuestes MitgliedFerid
  • Gesamtzahl an Themen1.357.350
  • Gesamtzahl an Beiträgen17.871.593