Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dieses gewisse Knistern...

+A -A
Autor
Beitrag
unikoehler
Neuling
#1 erstellt: 22. Aug 2005, 11:19
Tach auch!

Ich hoffe ich bekomme hier die Hilfe, die ich brauche. Leider habe ich nämlich ein nerviges Problem mit meiner linken Lautsprecherbox...

Es handelt sich um eine 12 Jahre alte 3-Wege-Box, die bisher gute Dienste geleistet hat. Allerdings hat sie in den letzten Wochen öfter mal Ausfälle, dann knistert es nur noch aus allen drei Lautsprechern. Wenn ich dann am Kabel wackle, ist es meist behoben. Deutet ja meiner Erfahrung nach auf Kontaktschwierigkeiten hin, also habe ich

- das Kabel ausgetauscht
- die Box aufgeschraubt und alles elektronische großzügig mit Kontaktspray bearbeitet

Leider war der Nutzen gleich Null. Das Kratzen tritt noch immer von Zeit zu Zeit auf.

Was könnte ich noch tun? Ist vielleicht eines der wenigen boxeninternen Bauteile defekt? Ersetzen/löten wäre nicht das Problem, hab halt nur keinen Plan was ich da tauschen sollte...

Danke mal pauschal an alle, die sich mit dem Problem auseinandersetzen mögen!

unikoehler
Master_J
Inventar
#2 erstellt: 22. Aug 2005, 11:27
Tausche die linke und die rechte Box.
Wandert das Problem nicht mit, liegt es am Verstärker (Lautstärkepoti, Balanceregler, Ausgangsrelais, ...).

Gruss
Jochen
unikoehler
Neuling
#3 erstellt: 22. Aug 2005, 11:44
Das Knistern wandert mit. Einerseits gut so, dann hat der Verstärker wenigstens keinen Knacks, andererseits hat sichdas Problem jetzt nur von links nach rechts verlagert...
S.P.S.
Inventar
#4 erstellt: 22. Aug 2005, 17:36
Wackel mal an den einzelnen Bauteilen der Frequenzweiche wärend des Betriebs. Oder an Einzelnen Kabeln. Versuche Das Problem so einzugrenzen. Aber bitte nicht zwichen die Kabel greifen oder und isolierendes nehmen zum wackeln.
Apropro(?), wieviel Volt liegen da eigentlich so im Schnitt an??
Wechselstrom oder gleichstrom?
unikoehler
Neuling
#5 erstellt: 22. Aug 2005, 18:02
OK, wird gemacht. Ich schau mal ob sich da ein pöser Pube ausmachen lässt. Sind solche Bauteile teuer? Oderk rieg ich die günstig bei Reichelt/Conrad?
Onemore
Inventar
#6 erstellt: 22. Aug 2005, 18:06
Alle Kontakte von LS und Frequenzweiche nachlöten. Vermutlich irgendeine kalte Lötstelle.
S.P.S.
Inventar
#7 erstellt: 22. Aug 2005, 19:17
www.reichelt.de
kosten durchschnittlich die hälfte von Conrad
sakly
Inventar
#8 erstellt: 23. Aug 2005, 08:03

S.P.S. schrieb:
Wackel mal an den einzelnen Bauteilen der Frequenzweiche wärend des Betriebs. Oder an Einzelnen Kabeln. Versuche Das Problem so einzugrenzen. Aber bitte nicht zwichen die Kabel greifen oder und isolierendes nehmen zum wackeln.
Apropro(?), wieviel Volt liegen da eigentlich so im Schnitt an??
Wechselstrom oder gleichstrom?


Im Betrieb bei Zimmerlautstärke liegen bei 8/4Ohm-LS durchscnittlich etwa 0,28/0,2 Volt an den Lautsprecherterminals an. Dabei fließt durchschnittlich ein Strom von 35/50mA.
Glaubst du, dass das schädlich ist?
S.P.S.
Inventar
#9 erstellt: 23. Aug 2005, 12:41

Glaubst du, dass das schädlich ist?


Nee...aber ich wusste auch nich wieviel da fließt....ich hab nur mal mit dem messgerät bei gleichstrom gemessen, dann liegen ca 50-80 volt an je nach lautstärke....Dann bei wechselstrom, da wars deutlich geringer(0,??). Jedoch habe ich bei meinem alten technics mal ausversehen im betrieb hinten auf die sicherungen gepackt und einen geflitcht(?) bekommen. da liegen auch ca 100 volt an. je nach lautstärke.
Naja, man wird immer schlauer....

Aber wenn man mal nachrechnet:
Volt*Ampere = Watt oder?
0.2V*0.005A=0,001 Watt is das nichn bischen wenig? gut ich weiß gute boxen mit hohem wirkungsgrad brauch bei zimmerlautstärke ca 1 watt. aber 0,001?

andersrumm:
50V*0,005A=0.25 Watt ????
naja, vll gibts ja noch einen, der mich aufklärt...
bis dahin
ecker98
Stammgast
#10 erstellt: 23. Aug 2005, 13:53
Hallo Zusammen

Um die Frage von S.P.S. zu beantworten.
Das Musiksignal besteht zu 100% aus Wechselspannungen. Die für das menschliche Ohr hörbaren Frequenzen dieser Wechselspannungen bewegen sich zwischen 20Hz und ca. 20kHz.
Gleichstrom ist Gift für Lautsprecher und kommt nur bei übersteuerten oder defekten Verstärkern auf.

Da Musik doch sehr impulsiv ist, läst sich der Strom oder die Leistung nicht mit einem Vielfachmessgerät messen. Weil diese viel zu träge reagieren und allenfalls eine Momentaufnahme darstellen.
Man könnte die Musik mittels eines Schreibers aufzeichnen. Die Fläche unterhalb der Kurve ist die tatsächliche Leistung.

Gruss
Uwe
S.P.S.
Inventar
#11 erstellt: 23. Aug 2005, 16:21
Ok damit ist gleichstrom schonmal ausgeschlossen. aber ist ja auch logisch, da die membran raus und rein geht. aber das mit der spannung und dem strom ist immernoch nicht geklärt
S.P.S.
Inventar
#12 erstellt: 23. Aug 2005, 17:07
So, jetzt hab ich mich mal dranngemacht alles nachzumessen.
50 Hz Teston an einer TSM Puris 92 mit 105 Watt bei 4-8 ohm, wirkungsgrad unbekannt.
Ich habe dazu ein Peaktech 3340 Digital Multimeter genommen.
Zuerst die spannung. Bei Zimmerlautstärke ca 0.5 Volt bei ca 100mA. entspricht 0,05 Watt. Mein Verstärker hat ein VU-meter, dass die belastung der endstufe anzeigt und das ging auch in diese region.
Dann hab ich mal was lauter gedreht und war bei ca 15 Volt bei ca 2 Ampere! entspricht 30 Watt. Das Vu-meter zeigte jedoch so ca 70-80 Watt an. Eine Verlustleistung von über 40 WATT!! eventuell Kabel? das fest in der Box eingelötete Kabel hat einen Querschnitt von 0,5mm². ca 6m lang.


Also gefährlich ist diese Spannung nicht, vor allem bei Zimmerlautstärke.
Wenn ich falsch liege, dann verbessert mich.


[Beitrag von S.P.S. am 24. Aug 2005, 11:51 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hilfe ! Welches Kabel brauche ich ?
Ceza_64 am 06.05.2013  –  Letzte Antwort am 07.05.2013  –  5 Beiträge
Hilfe !! Ich kann nichmehr!!!
Marceldadon am 09.04.2005  –  Letzte Antwort am 09.04.2005  –  2 Beiträge
"Knistern" in einer Box
kevin89 am 19.02.2011  –  Letzte Antwort am 19.02.2011  –  4 Beiträge
ich brauche eure hilfe
SuesseMausNRW am 25.09.2004  –  Letzte Antwort am 25.09.2004  –  6 Beiträge
Welches Kabel brauch ich
HifiFabs am 29.08.2010  –  Letzte Antwort am 29.08.2010  –  5 Beiträge
Kabel
Irie am 23.08.2004  –  Letzte Antwort am 25.08.2004  –  3 Beiträge
brauche hilfe!
mosef am 16.11.2004  –  Letzte Antwort am 18.11.2004  –  5 Beiträge
Quadral vulkan wieviel bekomme ich noch
keimling am 13.02.2007  –  Letzte Antwort am 13.02.2007  –  2 Beiträge
Habe ich den Standlautsprecher richtig angeschlossen mit LS Kabel ?
kamehame am 05.02.2016  –  Letzte Antwort am 05.02.2016  –  11 Beiträge
Plötzliche Nebengeräusche aus allen Lautsprechern
Dana_X am 30.11.2007  –  Letzte Antwort am 01.12.2007  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 101 )
  • Neuestes Mitglied-voGi-
  • Gesamtzahl an Themen1.345.903
  • Gesamtzahl an Beiträgen17.674.600