Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Luxman LV-113 Frage

+A -A
Autor
Beitrag
JohnnyE82
Neuling
#1 erstellt: 10. Apr 2013, 10:45
Hallo Ihr,

ich weis nicht ob noch jemand den obenstehenden Stereo Amplifier benutzt.
falls ja hab ich eine Frage.. mein Gerät läuft und zickt auch nicht rum nur wenn ich die Balance auf Rechts oder Links drehe sind die Bässe deutlich stärker als wenn Stereo betrieb läuft... ist die Leistung des Verstärkers für die Boxen zu gering wenn so ein Symtom auftritt oder spinnt er nur und muss mal untern "lötkolben" ich kann euch leider auch nicht sagen was die Boxen für eine Leistung haben die wurden damals vor ca 30 Jahren von einem Hobby Audio bastler angefertigt und seit dem mit dem Luxman betrieben... sie spielen extrem sauber und sind 4 Kanal Boxen mit 25er Bassschüsseln die Impedance kenne ich nicht genauso wenig wie die Sinus /RMS leistung.. geile Dinger hochwertig verbaut .. und wenn ich auf eine Seite Balance dann scheppert in der bude alles ohne zu übersteuern fast wie in ner Disco nur im Stereo betrieb mags ned ganz so scheppern.. immer noch gut aber bei weitem ned so wie wenn nur eine läuft?

wäre toll wenn ihr dazu ne Antwort hättet die Suchfunktion hat dahingehend nix gebracht

Danke Stefan
schraddeler
Inventar
#2 erstellt: 10. Apr 2013, 10:53
Aus dem Bauch raus würde ich sagen das die Lautsprecher verpolt sind. Tausch doch mal auf einer Seite + mit -. Danach wirds vermutlich funktionieren.

gruß schraddeler
JohnnyE82
Neuling
#3 erstellt: 10. Apr 2013, 11:01
WTF... TATSACHE.. ich hatte extra drauf geachtet.. naja an einer der 2 boxen is die klemme defekt dann muss das wohl beim wiederanklemmen passiert sein jetzt schepperts............

Danke CLOSED
Suche:
Das könnte Dich auch interessieren:
Zuviel Leistung für die Boxen?
fstoeckl am 21.03.2005  –  Letzte Antwort am 23.03.2005  –  13 Beiträge
Leistung?
fettesEuter am 12.03.2006  –  Letzte Antwort am 13.03.2006  –  3 Beiträge
Stereo
FanHolger am 20.01.2007  –  Letzte Antwort am 30.01.2007  –  39 Beiträge
Balance
tyr777 am 15.02.2004  –  Letzte Antwort am 17.02.2004  –  7 Beiträge
Stereo
Eiskalter_Engel am 17.09.2004  –  Letzte Antwort am 17.09.2004  –  6 Beiträge
Brauche hilfe für den kauf einer stereoanlage für nicht mehr als 500? (ich bin blutiger Anfänger)
felix_Leuschen am 26.10.2012  –  Letzte Antwort am 27.10.2012  –  4 Beiträge
Bässe ausgetauscht, Funktioniert nicht
Pfanne am 24.05.2006  –  Letzte Antwort am 14.06.2006  –  2 Beiträge
Woraus besteht eine Musikanlage für die Gastro ?
Nanobohne am 08.12.2014  –  Letzte Antwort am 08.12.2014  –  2 Beiträge
Was sagt Watt über die Leistung aus?
Rosettenriss am 29.12.2003  –  Letzte Antwort am 06.01.2004  –  3 Beiträge
Stereo- oder Surround-Anlage?
TWX1 am 14.04.2004  –  Letzte Antwort am 19.04.2004  –  6 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 103 )
  • Neuestes MitgliedBenkabass
  • Gesamtzahl an Themen1.345.790
  • Gesamtzahl an Beiträgen17.672.088