Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


(Kaum Lautstärke) Stereobetrieb von Teufel Ultima 40 Mk2 an Marantz SR 7400.

+A -A
Autor
Beitrag
Steffen2000
Neuling
#1 erstellt: 11. Mai 2015, 09:08
Hallo,
ich habe eine Frage/Problem. Ich habe zum Geburtstag die Boxen Teufel Ultima 40 Mk2 von meinen Eltern bekommen und mir bei ebay den Marantz SR 7400 gekauft. Ich wollte nur reines Stereo hören und habe Kabel in der Größe 4mm/2 angeschlossen. Ich habe nun die Boxen angeschlossen, jedoch kommt kaum Musik raus. Vom Volumenpegel 70 bis über ∞ bis +18 (Ende) kommt nur Zimmerlautstärke aus den Boxen. Muss ich irgendwas am Receiver einstellen oder habe ich den Fehler gemacht einen 7.1 Receiver zu kaufen?
Hoffe man kann mir hier helfen.
LG
Steffen
tinnitusede
Inventar
#2 erstellt: 11. Mai 2015, 09:35
Moin Steffen,

wenn du den SR 7400 vorausschauend gekauft hasst, um irgendwann auch mit 7.1 Kanäle hören zu wollen, war es kein Fehler, den Receiver zu kaufen. Falls nicht, war es zumindest in meinen Augen ein Fehler.
Ich bin kein Freund davon, ein analoges Stereo-Signal über solche Receiver zu hören.
Du wirst dich wohl durch die dicke Bedienungsanleitung wühlen müssen, um die Einstellung für "reines"
Stereo zu finden.

Hans
RocknRollCowboy
Inventar
#3 erstellt: 11. Mai 2015, 09:39

Muss ich irgendwas am Receiver einstellen

Mit Sicherheit ist da was falsch eingestellt.
Such zuerst mal einen "Mute" Schalter. Eventuell liegt´s nur an dem.

Gruß
Georg
Ralf_Hoffmann
Inventar
#4 erstellt: 11. Mai 2015, 12:35
Und was benutzt du als Quelle? CD, DVD oder ein Telefon etc. - bzw. wo hast du die Quelle angeschlossen?


[Beitrag von Ralf_Hoffmann am 11. Mai 2015, 12:36 bearbeitet]
Mickey_Mouse
Inventar
#5 erstellt: 11. Mai 2015, 12:59
einfach der Reihe nach die möglichen Fehlerquellen suchen und gegebenenfalls eliminieren.

ich würde bei der Quelle anfangen. Was ist das? Hat die auch eine Lautstärke Einstellung? Wie ist die angeschlossen? Wo ist die angeschlossen? usw. usf.
dann die Einstellung vom AVR selber. Mal als Beispiel: wenn der auf DolbySurround ProLogic steht und ein Center konfiguriert ist, dann wird quasi alles auf dem Ausgang vom Center ausgegeben und da ist gar nichts angeschlossen!
und damit sind wir auch bei Anschluss der Lautsprecher. Alles ordentlich und auch an den richtigen Anschlüssen angeschlossen? Gibt es einen LS A+B Schalter?
Suche:
Das könnte Dich auch interessieren:
Teufel Ultima 40 Mk2 - Verstärker oder AV-Receiver ?
Mindhack am 06.11.2016  –  Letzte Antwort am 11.11.2016  –  15 Beiträge
Anlage ohne Verstärker/Ultima 40 Mk2
Robin123462 am 28.11.2014  –  Letzte Antwort am 02.12.2014  –  16 Beiträge
Teufel Ultima 40 an Pioneer A-103
obiwan373 am 15.03.2012  –  Letzte Antwort am 24.03.2012  –  4 Beiträge
Denon 1801 vs Marantz SR 4000
Karki am 27.03.2003  –  Letzte Antwort am 09.04.2003  –  4 Beiträge
Verzögerter Sound bei Yamaha RX 379, Teufel 40 MK2 und Nord Stagepiano
1tim412 am 25.11.2016  –  Letzte Antwort am 25.11.2016  –  2 Beiträge
Marantz SR 50L und CD32
AmyBlueMerle am 03.12.2010  –  Letzte Antwort am 04.12.2010  –  9 Beiträge
Zu wenig Bass im Stereobetrieb
Marantzer am 19.09.2006  –  Letzte Antwort am 23.09.2006  –  18 Beiträge
Marantz SR 4021- mehr Dynamik mit EQ
log11 am 09.10.2009  –  Letzte Antwort am 12.10.2009  –  28 Beiträge
MC Lautstärke kaum hörbar
Technischunbegabt am 16.02.2014  –  Letzte Antwort am 18.02.2014  –  5 Beiträge
Lautstärke steigt von selber an.
geovienna am 28.05.2013  –  Letzte Antwort am 03.06.2013  –  3 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 35 )
  • Neuestes Mitgliedlaporte85
  • Gesamtzahl an Themen1.345.214
  • Gesamtzahl an Beiträgen17.661.300