Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AVR CHECK PHASE

+A -A
Autor
Beitrag
Nad1970
Ist häufiger hier
#1 erstellt: 03. Jun 2015, 15:34
Hallo an Alle die eine Meldung bekommen vom AVR beim Einmessen : Check Phase !

Nach und nach habe ich heraus gefunden warum das kahm.
Verlauf :
Im Letzten Jahr den AVR gekauft dann HDMI gekillt. Dann zur Reparatur gebracht und ende Juli wieder abgeholt.
Eingemessen mit der Meldung : Check Phase ! Der grossen XT 901 Front LS.
Dann gemerkt einer war falsch und umgesteckt nun Meldung : Nun beide Falsch ?!
ALSO ignoriert... laange nix gemacht
Dann jetzt im Mai :
Mein Raum hat links einen offenen Durchgang zum Flur . Daher schob ich nun beide Boxen ca 1,2 M nach Vorne , sodass die Höhen der Linken LS vor dem Durchgang sind und somit keinin Strahlverlust mehr in den Flur geht.
Hörtest an den Höhen - klangen nicht sauber im Sprachbereich - dann Highs und Lows verpolt. Dann kahm die Sprache sauber raus - auch direkt , wenn man das Ohr an den Höhen hat : Nun Sprache klar verständlich und nun nicht mehr erst nach ca 2 Meter Entfernung.
Nun die Fronts Eingemessen : immer noch L und R Front : Check Phase ! HMM
Dann die Lows richtich rum angeschlossen ( betreibe Biamping )
Nun sind die Highs verpolt und die Lows korrekt verbunden.
Eingemessen : Passt Meldung : Check Phase wech !
Krass !
Dann kahm ein Kumpel vorbei und haben den Klang getestet .
Höhen noch zu Agressiv : dann auf Linear umgesteckt .
Nun war es fast . perfekt - AA Center Xt noch umstecken auf Linear.
Nun alles ein genuss.
( Natürlich auch die Aktiv - Subs einzeln ein ge - phast . )
Nun gemerkt : Meldungen haben fast immer einen Grund.
Viel Spaas Haaner Grüsse Till
Dadof3
Inventar
#2 erstellt: 03. Jun 2015, 18:01

Nad1970 (Beitrag #1) schrieb:

Höhen noch zu Agressiv : dann auf Linear umgesteckt .
Nun war es fast . perfekt - AA Center Xt noch umstecken auf Linear.

Was meinst du mit "auf linear umstecken"?


Nun gemerkt : Meldungen haben fast immer einen Grund.

Einen Grund hat die Meldung bei mir auch; dennoch sind sie richtig angeschlossen. Einige Lautsprecher sind so gebaut.
Nad1970
Ist häufiger hier
#3 erstellt: 06. Jun 2015, 18:43
Heco hat hinten am Boxen - Terminal eine Anhebung für High-Mid um 2DB und da sie nun in der gleichen Phase und Frei im Raum stehen ist das nun hinten umgesteckt auf Linear ( Neutral ).
siehe Wikipedia Bild bei Bi-Amping und Bi-Wiring ( ist von Heco das Bild )
Gruss Till
Nad1970
Ist häufiger hier
#4 erstellt: 06. Jun 2015, 18:55
Wenn man direkt an den Höhen Stand und Lauschte. Es klang immer dort total unsauber und spitz geradezu giftig.
Deshalb die Boxen nach vorne gezogen und neu eingemessen.
Dann alles Verpolt (Rot auf Schwarz usw ) nun AVR sagte : Phase Ok !
Aber nun LS als Small eingestuft dann Lows wieder korrekt angeschlossen. und neu eingemessen und als Large erkannt.
Dadof3
Inventar
#5 erstellt: 06. Jun 2015, 20:47
Bei einer falschen Phase klingt nichts spitz und giftig, sondern die Lokalisation klappt einfach überhaupt nicht mehr.

Natürlich nur, wenn sie gegenseitig verpolt sind. Wenn alle Lautsprecher gleich verpolt wurden, ist es egal, da gibt es keinen hörbaren Unterschied.
Mickey_Mouse
Inventar
#6 erstellt: 06. Jun 2015, 21:08
wie schon so oft geschrieben: wenn der AVR einen Phasenfehler meldet, dann würde ich der wirklichen Ursache auf den Grund gehen!

erstmal müssen die Grundlagen stimmen! Wenn z.B. aus welchen Gründen auch immer die Abstände nicht korrekt ermittelt/eingestellt wurden, dann braucht man sich nicht auf die Suche nach Phasenfehlern machen.
Stimmt das alles so einigermaßen, kann man mit einem akustischen Phasentest heraus finden, was denn nun überhaupt stimmt (ich nehme dafür den THX Optimizer).
Sind die Unterschiede dabei nicht 100% eindeutig hörbar, dann ist i.d.R. die Raumakustik schuld. Das ist sie meistens, aber es kommen auch falsch "beschriftete" LS vor, oder LS die sehr eigenwillig konstruiert sind.
Suche:
Das könnte Dich auch interessieren:
phase Invertieren
Lucky03 am 16.01.2012  –  Letzte Antwort am 24.01.2012  –  10 Beiträge
Richtige Phase!?
KoenigZucker am 03.05.2006  –  Letzte Antwort am 03.05.2006  –  4 Beiträge
Örtl. Stromversorger und Phase ??
pitt am 05.12.2005  –  Letzte Antwort am 05.12.2005  –  5 Beiträge
In Phase / Out of Phase Audio Test CD
mystixx am 26.06.2007  –  Letzte Antwort am 30.06.2007  –  16 Beiträge
Verständnisfrage VV an AVR/Endstufe(?)
totom am 15.05.2005  –  Letzte Antwort am 15.05.2005  –  2 Beiträge
AVR oder AVR + Stereo Amp?
Boater am 29.04.2012  –  Letzte Antwort am 05.05.2012  –  7 Beiträge
Hochtöner zerstört - was mache ich falsch?
benewert am 29.03.2013  –  Letzte Antwort am 01.04.2013  –  19 Beiträge
Canton Quinto 540 - HT check
gnommy am 25.11.2009  –  Letzte Antwort am 25.11.2009  –  2 Beiträge
ESCoor GmbH und Reparatur
Harald70 am 16.02.2006  –  Letzte Antwort am 16.02.2006  –  2 Beiträge
T 500 Mk2 und Denon AVR-X2100w
HifiNewbie87 am 05.04.2015  –  Letzte Antwort am 05.04.2015  –  5 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 1 )
  • Neuestes Mitgliedhönning
  • Gesamtzahl an Themen1.345.793
  • Gesamtzahl an Beiträgen17.672.142