Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit der Verbindung von ver. Boxen

+A -A
Autor
Beitrag
-Cupra-
Neuling
#1 erstellt: 10. Sep 2015, 20:34
Hallo erstmal,
da ich neu hier neu bin (im Bereich hifi sowieso) -> Falls irgendwas falsch ist bitte korrigieren

Zu meinem Problem:
Ich habe folgende Komponenten:
- Luxman L-116 Verstärker (Beschreibung)
- 2x B&W Lautsprecher DM 570 (Beschreibung)
- 2x ESL 220 mk II (110W Nennbelastbarkeit, 220W Musikbelastbarkeit, 4-8Ohm Impedanz)

Wenn ich die zusammen anschließe egal ob je einer in A und B oder je 2x der gleiche in A (bzw B) ist die Qualität gerade bei hoher Lautstärke schlechter, als wenn ich sie einzeln habe.

Warum ist das so und wie bekomme ich da mehr raus?

Auf schnelle Antwort hoffend -Cupra-
dialektik
Inventar
#2 erstellt: 10. Sep 2015, 20:40
An einem Stereoverstärker hört man nur zwei Boxen......
A+B ist eigentlich für Umschaltung zwischen zwei Räumen gedacht - allenfalls moderater gleichzeitiger Betrieb unter Beachtung der Angaben des Verstärkers.....
Und:

gerade bei hoher Lautstärke schlechter


kannst Du froh sein, dass dein Verstärker noch nicht abgeraucht ist
-Cupra-
Neuling
#3 erstellt: 10. Sep 2015, 20:44
Okay danke, das hilft ja schonmal weiter.
-> A+B wird gelassen.

Wie sieht es mit einer Verschaltung aus (4 Boxen auf A)?
Ist das sinnvoll und wenn dann in reihe oder parallel?
Curlew
Stammgast
#4 erstellt: 10. Sep 2015, 20:50

-Cupra- (Beitrag #3) schrieb:
Okay danke, das hilft ja schonmal weiter.
-> A+B wird gelassen.

Sicher, dass du das gerade verstanden hast?


Wie sieht es mit einer Verschaltung aus (4 Boxen auf A)?
Ist das sinnvoll und wenn dann in reihe oder parallel?

Wenn es unbedingt sein muss, dann in Reihe, um den Verstärker zu schützen. Aber eigentlich ist das Mist. Hast du ja selber schon gehört.
-Cupra-
Neuling
#5 erstellt: 10. Sep 2015, 20:56


Okay danke, das hilft ja schonmal weiter.
-> A+B wird gelassen.

Sicher, dass du das gerade verstanden hast?

Ja habe ich


Wenn es unbedingt sein muss, dann in Reihe, um den Verstärker zu schützen. Aber eigentlich ist das Mist. Hast du ja selber schon gehört.


Probier ich morgen erstmal aus und gucke wie es klingt. Wenns müll ist bleiben die B&W.


Edit.: Damit hat sich das Problem eigentlich schon erledigt. Danke


[Beitrag von -Cupra- am 10. Sep 2015, 20:58 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit Boxen
Fuzlista am 21.04.2004  –  Letzte Antwort am 26.04.2004  –  33 Beiträge
Problem mit xtensions Boxen
Logitech-master am 12.05.2005  –  Letzte Antwort am 27.07.2005  –  5 Beiträge
Verbindung
micky22 am 16.11.2005  –  Letzte Antwort am 17.11.2005  –  4 Beiträge
Problem mit 5.1 Boxen und DVD player
Ferris am 12.12.2003  –  Letzte Antwort am 16.12.2003  –  11 Beiträge
Scart auf Cinch Verbindung
Falzo am 15.02.2015  –  Letzte Antwort am 17.02.2015  –  8 Beiträge
Boxen mit Verstärker zerschossen?
korbmeister am 08.01.2013  –  Letzte Antwort am 09.01.2013  –  6 Beiträge
Aux-Verbindung
Nikkoeln am 03.01.2014  –  Letzte Antwort am 04.01.2014  –  4 Beiträge
Problem mit DVD-Sound über Stereo Boxen
figurehead am 28.07.2010  –  Letzte Antwort am 17.08.2010  –  14 Beiträge
Problem mit Boxen!
laber_kein_schaizz am 04.09.2005  –  Letzte Antwort am 05.09.2005  –  5 Beiträge
Problmene mit Boxen bei Phonobetrieb
rabalabab am 31.10.2004  –  Letzte Antwort am 01.11.2004  –  8 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dynaudio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.769