Problem: Yamaha NS-G40 & R-S201

+A -A
Autor
Beitrag
bergerhannes
Neuling
#1 erstellt: 25. Mrz 2016, 10:44
Hallo Forumsgemeinde,

ich habe ein Problem mit folgender Konfiguration: Yamaha NS-G40 Boxen & R-S201 Stereo Verstärker.

Wenn ich etwas lauter Fernsehe oder Musik höre schaltet beim Verstärker sofort der Clipping Schutz ein.
Laut den teschnischen Daten und meinem Wissen sollte die Konfiguration aber passen.
Wo könnte der Fehler liegen?

Technische Daten:
R-S201
Rated Output Power (8 ohms, 40 Hz-20 kHz, 0.2% THD) 100 W + 100 W
Maximum Power (8 ohms, 1 kHz, 10% THD) 140 W + 140 W
High Dynamic Power/Channel (8/6/4/2 ohms) 125 W / 150 W / 165 W / 180 W
Frequency Response 10 Hz - 100 kHz (0 ± 0.5 dB / 0 ± 3.0 dB)
Total Harmonic Distortion (CD to Sp Out, 20 Hz-20 kHz) 0.2%
Signal-to-Noise Ratio (CD) 100 dB (S: 500 mV)
Input Sensitivity (CD) 500 mV / 47 kilohms
FM 50dB Quieting Sensitivity (IHF, 1 kHz, 100% Mod., Mono) 3 μV (20.8 dBf)
FM Signal-to-Noise Ratio (Mono/Stereo) 72 dB / 70 dB
Standby Power Consumption 0.5 W
Dimensions (W x H x D) 17-1/8” x 5-1/2” x 12-5/8”
Weight 14.8 lbs.

NS-G40
2-Wege Bassreflex Chassis: Tieftöner: 2x 16cm Konus Hochtöner: 2,5cm Kalotte Belastbarkeit (Nenn-/Musikb.): 60/120 W Wirkungsgrad: 90 dB/2.83 V/m Frequenzgang: 35 - 20.000 Hz Übergangsbereiche: Impedanz: 4 Ohm.

Vielen Dank für eure Hilfe
RocknRollCowboy
Inventar
#2 erstellt: 25. Mrz 2016, 12:09
Überprüf mal die Verkabelung zu den Lautsprechern.
Eventuell stehen ein paar Litzen ab und berühren den anderen Pol.

Gruß
Georg
bergerhannes
Neuling
#3 erstellt: 25. Mrz 2016, 13:07
Danke.

Die Kabel sind ordnungsgemäß angschlossen. Habe ich gerade nochmal nachkontrolliert.

Von der Leistung müssten ja Verstärker und Boxen zusammenpassen. Oder?
RocknRollCowboy
Inventar
#4 erstellt: 25. Mrz 2016, 13:16
Ja, sollte schon passen.

Falls Du ein Multimeter hast, kannst Du ja mal den Gleichstromwiderstand der Lautsprecher messen.
Der sollte etwas unter 4 Ohm liegen. Falls der zu niedrig ist, kann es sein, dass der Verstärker in die Schutzschaltung geht.

Gruß
Georg

Edit:
Wie laut ist es denn, wenn der Amp abschaltet?


[Beitrag von RocknRollCowboy am 25. Mrz 2016, 13:17 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kenwood kaf-1030 und Yamaha Ns-G40
gol am 03.12.2005  –  Letzte Antwort am 03.12.2005  –  3 Beiträge
Yamaha R-N803D klingt "blechern"
Cyberdyne_2907 am 25.03.2018  –  Letzte Antwort am 06.06.2019  –  19 Beiträge
noob help: yamaha r-s300 + magnat vector6
revilo3000 am 09.04.2014  –  Letzte Antwort am 10.04.2014  –  3 Beiträge
Yamaha R-N602 vtuner funktioniert nicht
HiFi3318 am 26.09.2018  –  Letzte Antwort am 26.09.2018  –  2 Beiträge
Audio CD-R / CD-R
berikon am 08.12.2004  –  Letzte Antwort am 08.12.2004  –  2 Beiträge
Yamaha Verstärker A-S2100 an Yamaha Lautsprecher NS-F901- Frage zu BI-WIRING
tbausa am 17.04.2017  –  Letzte Antwort am 09.05.2017  –  33 Beiträge
Problem Internetradio Yamaha?N602
Imhotep2502 am 12.12.2018  –  Letzte Antwort am 03.01.2019  –  6 Beiträge
Onkyo NS-6170 DAB Radio - No Station
kaloyaa am 06.02.2017  –  Letzte Antwort am 08.02.2017  –  5 Beiträge
Vorstufe HiRes Onkyo-NS-6130 Netzwerkplayer
calafat am 14.01.2018  –  Letzte Antwort am 15.01.2018  –  6 Beiträge
Yamaha R-S300 mit Magnat Interior IC 62
-abcdefgh- am 15.08.2013  –  Letzte Antwort am 08.04.2015  –  16 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.111 ( Heute: 3 )
  • Neuestes MitgliedMarChesk
  • Gesamtzahl an Themen1.451.988
  • Gesamtzahl an Beiträgen19.626.739

Hersteller in diesem Thread Widget schließen