Yamaha R-N803D klingt "blechern"

+A -A
Autor
Beitrag
Cyberdyne_2907
Neuling
#1 erstellt: 25. Mrz 2018, 12:27
Hallo,

ich hatte bisher einen Marantz PM 7004 mit einer Sonos Connect an zwei überholten Pioneer S-910 Boxen.

Für mich war der Klang soweit perfekt. (Die audiophilen unter euch mögen bitte weghören. Diesen Anspruch erhebe ich auch nicht und möchte diesbezüglich auch keine Diskussion starten)

Da ich gerne nur ein Gerät rumstehen haben möchte und mich die DAB+ Funktion des Yamaha interessierte, habe ich mir den R-N803D beschafft.
Höre ich nun Spotify Connect über den Yamaha (WLAN), dann klingt das total "blechern".

Ich habe zum Vergleich die Sonos Connect (WLAN) an den Line In des Yamaha gehängt um dann zwischen Yamaha als Quelle und Sonos als Quelle hin und her geschaltet. Die Sonos klingt wesentlich kraftvoller. So als wäre die Loudness-Funktion des Verstärkers voll aufgedreht. Ein Unterschied wie Tag und Nacht.

Ich dachte zunächst, das liegt vielleicht an den unterschiedlichen DA-Wandlern des Yamaha bzw. der Sonos Connect. Deshalb habe ich die Sonos mal als Quelle laufen lassen und den "Pure Direct" Schalter gedrückt. Das klang auch wieder total "blechern".

Wer kann mir bei meinem "Klangproblem" weiterhelfen? Woran kann das liegen?

Übrigens bin ich von der Verarbeitungsqualität des Yamaha sehr enttäuscht. Für mich mit eines der Wesentlichsten Dinge: Die Wertigkeit des Lautstärkereglers. Dieses Ding ist so dermaßen "labbrig", dass es echt keinen Spaß macht den überhaupt zu bedienen.

Des Weiteren sind die Regler für Höhen, Bässe, etc. sehr schlecht entgratet. Die USB-Buchse an der Front ist auch schief eingebaut. Das kenne ich von meinen alten Yamahas damals aus den 90ern nicht.


Verarbeitungsqualität des Yamaha R-N803DVerarbeitungsqualität des Yamaha R-N803DVerarbeitungsqualität des Yamaha R-N803D
teufelchen007
Ist häufiger hier
#2 erstellt: 25. Mrz 2018, 15:40
Also ich hatte mir den 803er auch blind aufgrund des guten Taestergebnisses in A**** bestellt - als kleine Zweitnlage im Büro (mit Dynaudio Emit M20)

Auch ich empfinde den Klang des 803 als blechern und die Verarbeitungsqualität lässt auch meiner Meinung nach zu wünschen übrig....

Ich hab das Ding zurückgeschickt und bin auf Marantz PM6006 umgestiegen, viel besserer Klang........
funkbueffel
Ist häufiger hier
#3 erstellt: 25. Mrz 2018, 18:51
Nur damit da nichts durcheinanderkommt:

Du hast den Sonos einmal über Chinch an Line1 des Yamaha angeschlossen, da klang es gut? Und beim zweiten Versuch hast Du den Sonos über optisches oder Koax-Kabel digital verbunden, da war es schlecht? Das würde ja für Unterschiede in der D/A-Wandlung sprechen
Jetzt schreibst Du weiter, beim 2. Versuch hättest Du auf "Pure direct" geschaltet. Auf was war der Yamaha beim ersten Versuch gestellt? Kein pure direct? Wurde er eingemessen? Wenn Du die D/A-Ketten vergelichen willst, solltest Du den Yamaha in beiden Tests (Chinch und optisch) unverändert lassen, am besten auf pure direct. Und den Sonos natürlich in seinen Equalizer-Einstellungen (falls der sowas hat?) neutral stellen.

Ich habe im Übrigten auch den 803 und bin soweit glücklich (mit dem Plastikknopf kann ich leben, ich steuere zu 99,99% ja über App/Fernbedienung..).
Ich hatte zuvor den Creek Evo II mit Spotify über Raumfeld Connect, und den wesentlichen Unterschied, den ich feststelle ist eine Verbesserung durch dem Yamaha im eingemessenen Zustand bei geringerer Lautstärke (weil dem Creek eben die Loudness-Funktion fehlte und ein neutraler Verstärker bei geringer Lautstärke hörphysiologisch bedingt immer recht fad ist...). Zudem bilde ich mir ein, dass im eingemessenen Zustand die Räumlichkeit und Ortbarkeit der Instrumente/Stimmen besser ist.
Cyberdyne_2907
Neuling
#4 erstellt: 25. Mrz 2018, 19:47
Ich habe zuerst Spotify über die Spotify-Funktion im Yamaha gehört => blecherner Klang
Dann Spotify über die in Line 1 (Cinch) angeschlossene Sonos Connect => Klang sehr gut
Dann genauso (Sonos in Line 1) und „Pure Direct“ gedrückt => blecherner Klang

Das ist ja eigentlich vollkommen unlogisch...

Eingemessen habe ich nichts. Ich denke, das ist in diesem Zusammenhang auch nicht notwendig.
funkbueffel
Ist häufiger hier
#5 erstellt: 25. Mrz 2018, 20:28
Okay, jetzt hab ich's verstanden...
Ist dein Gerät fabrikneu und nicht zuvor verwendet, d.h. ist ausgeschlossen, dass im Modus ohne "pure direct" irgendwelche Klangregler des integrierten DSP aktiv sind (weil z.b. jemand früher mal eingemessen hat?). Kannst Du in der MusiCast App unter Einstellungen->Lautsprecher prüfen, dort muss YPAO für die Ursachenfindung unbedingt aus sein. Dass alle Klangregler und Loudness auf "0" sind setze ich mal voraus.

Wenn all das der Fall ist, sollte der Unterschied mit und ohne "pure direct" ansich marginal sein (manche Leute halten die PureDirect-Taste auch nur für eine "Abkürzung", um nicht alle Klangregler auf 0 verdrehen zu müssen). Und natürlich beim Vergleich mit und ohne pure direct nichts am Lautstärkeregler drehen. Deine Beschreibung, der gute Klang mit Sonos sei "kraftvoll, als sei Loudness voll aufgedreht" im Vergleich zu "blechern" (also nur Mitten ohne ausreichend Höhen und Fundament, so wie typisch kleine Lautsprecher klingen, die eben keine Tiefen und Höhen können) ließe sich sehr gut damit erklären, dass Du den direkten Klangvergleich mit (auch nur geringen) Lautstärkeunterschieden machst. Sobald man im direkten Umschaltvergleich eine Quelle minimal leiser als eine Vergleichsquelle hat klingt die lautere Quelle "voller, plastische, kräftiger", ohne dass man sie tatsächlich als signifikant lauter empfindet. Liegt an der Physiologie des Gehörs und ist einer der Hauptfehler bei direkten Hör-Vergleichstests.

p.s.: das Einmessen geht schnell und lohnt sich (solltest Du den Yamaha behalten) unbedingt. Ist ja eines der wesentlichen Features des Gerätes. Es bekämpft nicht nur Raummoden, sondern ermöglicht über das YPAO-Volume auch eine automatische und gute Loudnesseinstellung. Das war für mich als häufiger Leisehörer einer der wesentlichen Kaufaspekte.

Grüße! Funkbüffel
Cyberdyne_2907
Neuling
#6 erstellt: 26. Mrz 2018, 20:53
Das Gerät ist fabrikneu und wurde noch nicht eingemessen.

Ich habe ihn jetzt zurück geschickt und behalte meinen Marantz mit der Sonos Connect.

Danke euch!

Grüße
Frank
Dadof3
Moderator
#7 erstellt: 31. Mrz 2018, 07:16
Schade, ich wäre der Sache gerne auf den Grund gegangen.
_Janine_
Inventar
#8 erstellt: 31. Mrz 2018, 19:46

Cyberdyne_2907 (Beitrag #6) schrieb:
Das Gerät ist fabrikneu und wurde noch nicht eingemessen.
Danke euch!
Grüße
Frank

Das verstehe wer will ich jedenfalls nicht.
Regenschauer
Neuling
#9 erstellt: 04. Jun 2019, 19:48
Hab das gleiche Problem, hab auch etwas rumprobiert um es zu beheben, aber kein Erfolg...
Unter 50Hz hört man absolut nichts mehr von den Bässen, und die Höhen klingen auch hohl.
Über Bluetooth kann man mit Equalizer den Bass etwas raufregeln - dann geht dem Sound aber quasi die Luft aus - die Bässe sind etwas kräftiger, dafür verschwindet der Rest des Spektrums hörbar sobald die Bässe etwas lauter werden.
Seltsam, da der Verstärker vorher (Philips 386) weniger Nennleistung hatte.
Hab das Problem dem Yamaha Service geschrieben, aber bislang keine Antwort bekommen.
Das ist wirklich nervig.


[Beitrag von Regenschauer am 04. Jun 2019, 19:49 bearbeitet]
hazel-itv
Stammgast
#10 erstellt: 04. Jun 2019, 20:16
Also für mich klingt das klar nach einem Defekt oder doch einer falschen Einstellung (wüsste aber ehrlich gesagt nicht welche). Gibt es wohlmöglich eine ganze defekte Serie?

Ich hatte den 803 ja auch für mehrere Monate und am Klang konnte ich nichts aussetzen. Das YAPO, von dem ich mir viel versprochen hatte, war allerdings (zumindest für mich) nicht zu gebrauchen und vor allem im Bassbereich einfach nicht gut genug... Und solche Verarbeitungsmängel, wie auf den Bildern von Cyberdyne hatte ich auch nicht.
Kribu78
Stammgast
#11 erstellt: 04. Jun 2019, 20:23
Da könnte man ja schon fast wieder über „Verstärkerklang“ diskutieren... Ich denke aber, dass es eher eine Sache der richtigen Einstellungen ist...
hazel-itv
Stammgast
#12 erstellt: 04. Jun 2019, 20:25
Bitte nicht schon wieder...…
Kribu78
Stammgast
#13 erstellt: 04. Jun 2019, 20:38
Nein, auf gar keinen Fall!
Regenschauer
Neuling
#14 erstellt: 04. Jun 2019, 20:59
Einstellungen?
YPAO macht das an sich.
Hab auch den Widerstand auf den der Lautsprecher (4Ohm) eingestellt - da lässt sich nicht so viel einstellen, dass man wirklich viel verkehrt machen könnte.
Kribu78
Stammgast
#15 erstellt: 04. Jun 2019, 21:04
Was für Lautsprecher hast du denn?
Dadof3
Moderator
#16 erstellt: 05. Jun 2019, 08:07

Regenschauer (Beitrag #9) schrieb:
Unter 50Hz hört man absolut nichts mehr von den Bässen, und die Höhen klingen auch hohl.

Passiert das auch bei PURE DIRECT?
Hast du einen Subwoofer? War der bei der Einmessung aktiv?


Über Bluetooth kann man mit Equalizer den Bass etwas raufregeln - dann geht dem Sound aber quasi die Luft aus - die Bässe sind etwas kräftiger, dafür verschwindet der Rest des Spektrums hörbar sobald die Bässe etwas lauter werden.

Das kann auch ein Maskierungseffekt sein.

Was passiert, wenn du die Bässe mit den Klangreglern am Yamaha erhöhst? Wie wirken sich YPAO Volume und Loudness aus? Fehlen die Bässe nur, wenn es recht laut wird, oder auch bei moderaten Lautstärken?


Seltsam, da der Verstärker vorher (Philips 386) weniger Nennleistung hatte.

Du hast aber die Leistung begrenzt:

Hab auch den Widerstand auf den der Lautsprecher (4Ohm) eingestellt.


Dadurch wird die Maximalleistung stark reduziert. Lass ihn für die Tests erst einmal auf 8 Ohm stehen.
Siehe auch https://av-wiki.de/faq#ich_habe_46-%CF%89-lautsprecher_mus


Regenschauer (Beitrag #14) schrieb:
Einstellungen?
YPAO macht das an sich.

Das sind aber auch schon Einstellungen. Noch dazu gibt es Regler für Bass, Höhen, YPAO Volume, Loudness, ...
Regenschauer
Neuling
#17 erstellt: 05. Jun 2019, 20:28
Boxen sind ähnlich wie die Yamaha-NS-690 - sind von Power One - suchen liefert dazu aber keine Daten.
Dementsprechend habe ich auch keinen Subwoofer - braucht man bei den Boxen eigentlich wirklich nicht, sondern eher den Bassfilter wenn man die Nachbarn nicht nerven möchte. Deshalb ist die Geschichte ja auch so nervig.

Zu bewerten ob das bei Pure Direct auch passiert ist irgendwie schwer - da klingt alles ziemlich flach.
Vielleicht versuch ich das in den nächsten Tagen Mal mit nem weißen oder rosa Rauschen abzuschätzen.

Wenn man den Bassregler aufdreht wird eben nur ein Teil der Bässe lauter - ganz so als wäre da ein Filter aktiv - die wirklich tiefen Bässe sind einfach weg.

Das mit der Leistung bei 8 Ohm ist eigentlich seltsam - ich hatte den Eindruck, dass das den Bässen gut tut - die kommen bei 4 Ohm gefühlt besser weg, dafür schwächelt die "Tiefe" bei den Höhen - was auch immer das bedeutet - Psychoakustik ist nicht mein Fachgebiet. Kann natürlich sein, dass die Höhen mehr Energie haben und daher mehr unter weniger Leistung leiden...

Zu den Einstellungen - Loudness übernimmt das YPAO, bleiben noch Bässe und Höhen. Bässe aufdrehen sollte eigentlich helfen - tut das aber nicht weit genug nach unten.
Hab das auch Mal mit im Spektrum angesehen - eine bassbetontere kleine Yamaha (MDR-042) die Wir noch haben hat Ihren Maximalpegel bei 50 Hz und fällt dann bis 30Hz leicht ab, mit dem N803 liegt das Max der großen Anlage bei 75Hz und fällt deutlich stärker ab. Bestätigt also den akustischen Eindruck.
Die winzige Anlage klingt also bassbetonter als die Anlage mit den 25cm Tieftönern
Regenschauer
Neuling
#18 erstellt: 06. Jun 2019, 19:59
Heureka!
Der Receiver hat einen Highpassfilter der für die Verwendung eines Subwoofers die tiefen Frequenzen die auch der Subwoofer bedient herausfiltern soll.
Den hatte ich nie aktiviert, aber...
Nach dem ich den nicht vorhandenen Subwoofer in der App einmal aktiviert, den Highpass dann aktiviert und die Grenzfrequenz auf 40Hz eingestellt und dann den Highpass wieder deaktiviert hatte, hören sich die Bässe jetzt deutlich voller an.
War wohl ein Bug - ein falsch gesetzter DefaultWert der dazu führt, dass die Bässe auch ohne aktive EInstellung herausgefiltert werden.
Anscheinend hat heutzutage keiner mehr Boxen für die man keinen Subwoofer benötigt?
Wundert mich, dass das nicht öfters auffällt.
Und mittlerweile hat sich auch der Yamaha Support gemeldet.
Dadof3
Moderator
#19 erstellt: 06. Jun 2019, 22:59
An diesen Filter dachte ich, als ich nach dem Subwoofer fragte. Aber da du keinen hattest, hatte ich die Möglichkeit verworfen.

Hat der Support denn den Bug bestätigt?
Suche:
Das könnte Dich auch interessieren:
Qualität vom PC sowie Spotify verbessern beim R-N803D
christian1411 am 15.04.2018  –  Letzte Antwort am 16.04.2018  –  8 Beiträge
Yamaha PianoCraft MCR-N670 klingt verschieden
Holly2005 am 01.04.2018  –  Letzte Antwort am 11.08.2018  –  10 Beiträge
noob help: yamaha r-s300 + magnat vector6
revilo3000 am 09.04.2014  –  Letzte Antwort am 10.04.2014  –  3 Beiträge
Problem: Yamaha NS-G40 & R-S201
bergerhannes am 25.03.2016  –  Letzte Antwort am 25.03.2016  –  4 Beiträge
Yamaha R-N602 vtuner funktioniert nicht
HiFi3318 am 26.09.2018  –  Letzte Antwort am 26.09.2018  –  2 Beiträge
Welche Musikrichtung klingt am besten?
Django8 am 15.02.2005  –  Letzte Antwort am 17.02.2005  –  32 Beiträge
Audio CD-R / CD-R
berikon am 08.12.2004  –  Letzte Antwort am 08.12.2004  –  2 Beiträge
Yamaha R-S300 mit Magnat Interior IC 62
-abcdefgh- am 15.08.2013  –  Letzte Antwort am 08.04.2015  –  16 Beiträge
Canton Chrono 509 DC @ Yamaha R -N500. Clippinggefahr?
danestones am 08.01.2015  –  Letzte Antwort am 10.01.2015  –  4 Beiträge
Anschluss Teufel UL 40 an Yamaha r-n500
Michaelb3105 am 20.10.2015  –  Letzte Antwort am 21.10.2015  –  11 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.178 ( Heute: 3 )
  • Neuestes MitgliedEsse34
  • Gesamtzahl an Themen1.442.899
  • Gesamtzahl an Beiträgen19.457.895

Hersteller in diesem Thread Widget schließen