Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Noch ein Brummschleife Thema

+A -A
Autor
Beitrag
Blahblahblubb
Neuling
#1 erstellt: 23. Mai 2016, 14:14
Hallo

Jup. Wie der Titel Euch schon verraten hat, bei mir brummts! Jetzt habt Ihr bestimmt die lustige Idee mir die Suchfunktion oder andere bereits kursierende Themen zu verlinken. Bitte lasst es! Ich lese hier schon seit über einer Stunde und bin ich immer noch nicht weiter.

Situation:
Stereo-Musik soll gespielt werden! Daher keine Lösung via Toslink o.ä. möglich!
Laptop -> (Klinke-Cinch-Kabel) -> NF-Entstörfilter -> Vorverstärker -> (Cinch-Kabel) -> Voll-Verstärker -> LS

Laptop und Voll-Verstärker haben Schuko-Stecker. Kein Radio. Kein TV. Es ist nichts angeschlossen, dass ich nicht ausdrücklich erwähnt habe. Ich habe schon ein Cinch-Kabel mit besserer Schirmung gekauft. Die Schirmung ist wirklich besser! Brummen wurde lauter.

Desto lauter, desto lauter das Brummen. Es brummt nur, wenn ich den Laptop am Netz (Strom) angeschlossen habe. Ich habe den Verdacht, dass die Erdung vom Schuko-Stecker nicht an den Laptop übertragen wird, sondern lediglich für das Netzteil verwendet wird.
Man kann beim Verstärker eine Verbindung zwischen Schuko-Stecker und Gehäuse messen. (Natürlich im ausgeschalteten Zustand). Beim Laptop geht das nicht. Wenn das die Ursache ist: Kann man dann irgendwie den Laptop erden ohne dass er in Rauch aufgeht?

Oder ganz andere Ideen?


[Beitrag von Blahblahblubb am 23. Mai 2016, 14:16 bearbeitet]
svenbo
Ist häufiger hier
#2 erstellt: 23. Mai 2016, 14:26
Hallo,


ich kenne das Problem zuweilen, wenn ich mehrere Geräte mit Schuko-Stecker angeschlossen habe. Du könntest testhalber -allerdings unerlauberweise! - mal die Erdungskontakte Deines Laptopkabels mit Isolierband abkleben, dass sie keinen Kontakt mehr zu den entsprechenden Kontakten der Steckdose haben. Ich würde fast wetten, dass das Brummen dann weg ist!


Viele Grüße


Sven
sealpin
Inventar
#3 erstellt: 23. Mai 2016, 14:33
Budgettip:
nicht lachen...

Das Teil per USB an den Laptop, dann von dem Teil per Toslink an einen Wandler und von dort an den Vollverstärker.

Besser wäre zwar direkt per Toslink an den Vollverstärker, aber wenn der keinen opt. Digitaleingang hat...

ciao
sealpin
MaTel
Stammgast
#4 erstellt: 23. Mai 2016, 15:25

svenbo (Beitrag #2) schrieb:
Hallo,


ich kenne das Problem zuweilen, wenn ich mehrere Geräte mit Schuko-Stecker angeschlossen habe. Du könntest testhalber -allerdings unerlauberweise! - mal die Erdungskontakte Deines Laptopkabels mit Isolierband abkleben, dass sie keinen Kontakt mehr zu den entsprechenden Kontakten der Steckdose haben. Ich würde fast wetten, dass das Brummen dann weg ist!


Viele Grüße


Sven


Warum solche komplizierten "gefährlichen" Tipps? Lass dein Laptop doch einfach mal im Akkubetrieb laufen, dann ist er komplett von der Hausstromversorgung getrennt.


[Beitrag von MaTel am 23. Mai 2016, 15:26 bearbeitet]
Blahblahblubb
Neuling
#5 erstellt: 23. Mai 2016, 16:59
Den "Trick" mit den Erdungskontakten kenne ich bereits. Halte ich ebenfalls für gefährlich. Man hat die Kontakte ja nicht ohne Grund angebracht.

Das mit dem Akku funktioniert lediglich etwas über ne Stunde. Dann braucht er Strom. Wenn das Problem so einfach zu lösen wäre, hätte ich mir nicht die Mühe gemacht, mich hier zu registrieren und zu fragen.

Das mit dem doppelten Adapter für Toslink ist eine Idee, die ich auch schon gehabt habe. Finde der finanzielle Aufwand, der Kabelsalat und der Platzbedarf ist sehr groß.

Gibt es keine einfache Lösung, den Laptop dazu zu bringen, die Brummschleife gar nicht erst auszulösen? Quasi das Ding zu erden, dass die Störung nicht über das Cinch-Kabel geht? Ist das ein Konstruktionsfehler? (Ich habe in einem anderem Zusammenhang mal was von einem Massefehler oder -problem gehört. Ging dabei um USB und einen PC.)

Ich frage mich: "Wie ist das überhaupt möglich, wenn der Entstörfilter dazwischen ist?"


[Beitrag von Blahblahblubb am 23. Mai 2016, 17:05 bearbeitet]
sealpin
Inventar
#6 erstellt: 23. Mai 2016, 17:28
Ich denke eine galvanische Trennung, idealerweise auf digitaler Ebene per Toslink ist die beste Lösung.
Also dem Vollverstärker mit vertretbarem Aufwand einen opt. Digitaleingang gönnen.
Das geht wohl nicht ohne zus. Hardware.

Ciao
sealpin
cr
Moderator
#7 erstellt: 23. Mai 2016, 18:01
Wenn das NF-Entstörfilter ein Mantelstromfilter ist, sollte es aber auch funktionieren. Ferritkabel ist für die Katz.
Der klanglich sauberere Weg geht mit Toslink.
Eurosteckernetzteil wäre auch ev. tauglich, beim Reichelt schauen, 40 Euro oder so.
.JC.
Inventar
#8 erstellt: 23. Mai 2016, 18:26
Hi,


Blahblahblubb (Beitrag #1) schrieb:
Oder ganz andere Ideen?


hat dein Verstärker Phono ?
dann hat er auch eine Erdungsschraube (Masse)
hat dein Laptop USB ?
alte Maus o.ä. nehmen, Kabel abschneiden, die Schirmung an die Erdungsschraube
USB Stecker rein, = Potentialausgleich = Problem wahrscheinlich gelöst

berichte bitte ob´s geklappt hat
Blahblahblubb
Neuling
#9 erstellt: 23. Mai 2016, 19:30
Ist ein HAMA NF-Entstörfilter.
Ich habe den eben mal durchgemessen von links nach rechts (DAMIT SIND NICHT DIE KANÄLE GEMEINT). Es geht kein Saft durch. Ich nehme mal an das funktioniert mit zwei Spulen, wie wir es vor 100 Jahren in Physik gelernt haben.

Heute habe ich keine Lust mehr. Ich probiere morgen mal die Idee mit der alten Maus und checke vorher, ob Kopfhörer auch so die Geräusche bringen. Das ist irgendwie schräg.
svenbo
Ist häufiger hier
#10 erstellt: 24. Mai 2016, 13:46
Hmmm, also bei mir wurde in sehr vielen ausprobierten Konstellationen das Problem nicht durch die Erdung, sondern durch das Weglassen (!) der Erdung und somit Aufheben der Brummschleife gelöst.

Beispielsweise hatte ich die Konstellation PC (mit Heissgeräte/Schukostecker) -> Coaxialer Digitalausgang -> Parasound D/A-Wandler (mit Heissgeräte/Schukostecker) -> Stax-Kopfhörerverstärker (mit Heissgeräte/Schukostecker)->Kopfhörer.

Ergebnis Brummen ohne Ende. Insbesondere, wenn die TV-Karte des PCs auch noch mit dem Kabelanschluss meienr Wohnung verbunden war. Aber auch so. Ich habe mit Matelstromfiltern, etc. experimentiert.Diese brachten Linderung, aber das Brummen verschwand nicht vollständig. Ich konnte das Problem tatsächlich bei mir nur lösen, indem ich die Erdungsklemmen abgeklebt habe. Das Risiko besteht nun darin, dass sich in den Geräten ein netzspannungsführendes Kabel lösen könnte, das Metallgehäuse berühren und somit das Gehäuse unter Netzspannung setzen könnte.

Fast wäre es mir lieber, die Geräte hätten einfach ein Kunststopffgehäuse, dann könnten sie mit Kaltgerätekabeln ohne Erdung betrieben werden, da keine Gefahr mehr bestünde, das Gehäuse unter Spannung zu setzen. Wäre funktional aber würde zugegenermaßen nicht mehr so schick aussehen.

In Studios wird das Problem durch die Verwendung symmetrischer Verkabelung gelöst. Ist aber für Heimgeräte auch so nicht anwendbar.

Wenn jemand eine andere Lösung findet, als durch das Abkleben der Erdung, bin ich daher auch noch sehr an der Lösung interessiert!

Viele Grüße

Sven
cr
Moderator
#11 erstellt: 24. Mai 2016, 14:00
LÖsungen:
Steckernetzteile ohne Erdung zB beim Notebook
USB-Mantelstromfilter von DeLock für die USB-Verbindung
Trennung mit Toslink bzw. Mantelstromfilter für SPDIF Koax
Symmetrierer (Cinch auf XLR)
Mantelstromfilter für SPDIF Koax
Dadof3
Inventar
#12 erstellt: 24. Mai 2016, 18:33
Ist das das Originalnetzteil?

Mein Sohn hatte sich mal für seinen Laptop ein Ersatznetzteil von ebay besorgt, das sorgte auch für Störungen. Er hat es dann umgetauscht und sich ein anderes geholt, damit war das Problem verschwunden.
.JC.
Inventar
#13 erstellt: 29. Mai 2016, 05:43

Blahblahblubb (Beitrag #9) schrieb:
Ich probiere morgen mal die Idee mit der alten Maus und ..


.. dann kam nix mehr.
Suche:
Das könnte Dich auch interessieren:
Brummschleife?
janvdman am 25.05.2003  –  Letzte Antwort am 28.05.2003  –  11 Beiträge
Brummschleife
musicus2 am 11.09.2016  –  Letzte Antwort am 11.09.2016  –  3 Beiträge
Brummschleife PC-Kabelanschluß
ZeroM am 03.09.2003  –  Letzte Antwort am 03.09.2003  –  7 Beiträge
Brummschleife im Netzwerk
gumpel am 30.08.2003  –  Letzte Antwort am 31.08.2003  –  6 Beiträge
Mal wieder Brummschleife
Mas_Teringo am 10.02.2004  –  Letzte Antwort am 10.02.2004  –  6 Beiträge
Brummschleife durch PC
Mackerlama am 06.07.2011  –  Letzte Antwort am 07.07.2011  –  7 Beiträge
Brummschleife, mal wieder
Zaianagl am 27.05.2015  –  Letzte Antwort am 06.06.2015  –  20 Beiträge
Wie krieg ich diese Brummschleife weg??
manu86 am 10.02.2004  –  Letzte Antwort am 11.02.2004  –  6 Beiträge
Fragen zum Thema Klangqualität
-Realm- am 10.08.2010  –  Letzte Antwort am 19.08.2011  –  34 Beiträge
Thema geklärt! (Focusrite Saffire 6)
Wolf.Im.Schafspelz am 23.08.2013  –  Letzte Antwort am 26.08.2013  –  6 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 1 )
  • Neuestes MitgliedJasonhudgens
  • Gesamtzahl an Themen1.345.918
  • Gesamtzahl an Beiträgen17.674.865