AVM V30 Höhen schrillen

+A -A
Autor
Beitrag
Cabasse_56
Hat sich gelöscht
#1 erstellt: 10. Dez 2017, 14:58
Hallo zusammen,
ich habe folgendes Problem.
Vor etwa 3 Monaten legte ich mir einen AVM V30 zu. Der Pre-Amp sollte meinen bisherigen NAD C 165 BEE ersetzen, bzw. mich auf der Klangleiter
eine Stufe nach oben bringen.
Für mein Empfinden hat der V30 eine etwas bessere Auflösung, und ist bei Stimmen etwas zurückhaltender ( was auch richtig ist ).
Insgesamt klingt er im Vergleich zum NAD etwas härter, fast metallisch. Es ist halt ein anderer Klang, und ist auch eigentlich ok.
Der Bass und die Mitten harmonieren gut miteinander, aber die Höhen fangen bei den meisten CD's und Schallplatten schon im mittleren
Lautstärkebereich derart zu schrillen an, das es in den Ohren schmerzt.
Bei gleicher oder auch wesentlich höherer Lautstärke klang der NAD seidig, weich und locker bis hin zu tosenden Pegeln.
Doch merkwürdiger Weise gibt es auch CD`s und Schallplatten, bei denen der V 30 dann doch perfekt klingt.
Wie ist das möglich?
Ich habe bereits sämtliche mögliche Variationen der anpassbaren Eingangsempfindlichkeit durchexerziert.
Kann es sein, das der V 30 einfach nicht recht zu meiner Kette paßt?

2x NAD S 200 gebrückt
NAD M 5
Sony CDP-XA 50 ES
Cabasse Ki mit 2x Thor
Die komplette Inakustik
Refernz 1603 Verkabelung

Kann mir jemand weiter helfen.
Bin für Eure Komentare schon jetzt dankbar.

Grüße
Cabasse 56
_Janine_
Inventar
#2 erstellt: 10. Dez 2017, 22:29
Ein Verstärker mach das was er soll nämlich verstärken nicht klingen.
Es gibt keinen Verstärkerklang den Klang bringen die LS und die Raumakustik.
Lies dir das hier mal durch über Verstärkerklang https://www.google.d...gG8a3aWxXaOVDIPOoB6b


[Beitrag von _Janine_ am 10. Dez 2017, 22:31 bearbeitet]
Fan_großer_Schwingspule...
Stammgast
#3 erstellt: 10. Dez 2017, 23:00
Hallo

Wir konnten hier die AVM V30 mit abgeschalteter Klangregelung gegen eine Project Pre Box RS Digital mit großem Netzteil (zusammen 1600,-) vergleichen und die klanglichen Unterschiede waren sehr deutlich. Sie klingen komplett unterschiedlich.
Das ein Gerät keinen Eigenklang hat, ist selten.

Hast Du an der V30 die Klangregelung aktiviert?
cr
Inventar
#4 erstellt: 10. Dez 2017, 23:24
Vielleicht wird die nachfolgende Endstufe übersteuert. Wäre zwar ungewöhnlich, aber bei HiEnd ist ja bekanntermaßen alles möglich

Ansonsten zum (Vor)Verstärkerklang: Ja, man hört immer wieder mal, dass es solche Fehlkonstruktionen geben soll
Cabasse_56
Hat sich gelöscht
#5 erstellt: 11. Dez 2017, 00:17
Hallo,
das da irgendwas übersteuert ist schon klar. Aber was und wie. Ich habe bis jetzt nur positives über den V 30 gehört.

Vielen Dank für deinen Beitrag ( hilft mir leider nicht weiter ).

Gruß
Cabasse 56
Cabasse_56
Hat sich gelöscht
#6 erstellt: 11. Dez 2017, 00:23
Hallo,
selbstverständlich hat jedes Gerät einen Eigenklang. Ich habe auch die Klangregler aktiviert.
Aber das Ergebnis ist immer gleich. Mit angehobenen bzw. abgesenkten Höhen ist das schrillen halt mal höher oder dumpfer.
Danke für Deinen Kommentar. Bin leider nicht weiter.

Gruß
Cabasse 56
cr
Inventar
#7 erstellt: 11. Dez 2017, 00:23
Wieso hilft er nicht weiter?

Man kann sich zB schlau machen, welche Ausgangsspannung der Vorverstärker ausgibt, maximal, und welche die Endstufe max. annimmt..... (ist üblicherweise im Manual dokumentiert)
Man kann sogar ein Meßgerät zur Hand nehmen und die Ausgangsspannung mit einem Sinus messen usw.......
Wenn diese Bereiche zusammenpassen, kann man das mal ausschließen.
Cabasse_56
Hat sich gelöscht
#8 erstellt: 11. Dez 2017, 00:29
Hallo,
wenn das was Du sagst stimmen würde, gäbe es nur einen Einheitsverstärker von Irgendeinem Zentralhersteller in unterschiedlichen
Leistungsvarianten. 100,200,300 Watt Sinus an 8 Ohm oder so ähnlich.
Selbsverständlich klingt jeder Verstärker so wie er aufgebaut ist, in jedem Fall unterschiedlich.
Vielen Dank für Deine Anregung!

Cabasse56
Cabasse_56
Hat sich gelöscht
#9 erstellt: 11. Dez 2017, 00:36
Hallo,
vom Eingemachten habe ich leider keine Ahnung, wüsste also auch nicht wie man so etwas nachmisst.
Habe auf einen konkreten Hinweis gehofft, in Form von Dieses Gerät ist nicht komatibel mit jenem Gerät, oder so Ähnlich.
Trotzdem vielen Dank!

Cabasse 56
Fan_großer_Schwingspule...
Stammgast
#10 erstellt: 11. Dez 2017, 00:44
Wenn es bei höheren Lautstärken zum Klirren kommt, können es neben den Lautsprechern auch die eigenen Ohren sein welche an die Grenzen kommen.

Beim V30 gibt es übrigens auch eine Rückrufaktion wegen eines Softwareproblems.
cr
Inventar
#11 erstellt: 11. Dez 2017, 00:45
Man hätte zB leicht herausgefunden, dass der V30 max. 5V liefert (habe dazu genau 5 Minuten benötigt)
Die NAD S200 wiederum ist bei 1,4V voll ausgesteuert

Theoretisch kann man also die Endstufe kräftig übersteuern.
Stellt sich allerdings die Frage, ob du solche Pegel fährst?

Punkt 2 wäre also zu untersuchen, ob ev. die Eingänge der V30 übersteuert werden, etwa durch einen analog angeschlossenen CDP (Sony CDPs liefern max 2,5V)? Dann wäre die Übersteuerung aber immer da (aber nicht bei jeder CD, denn nicht jede ist voll ausgesteuert), egal wie laut man hört (es fällt nur bei lauter mehr auf)

Wurden überhaupt die Eingänge eingepegelt :

Oftmals weisen die an eine HiFi-Anlage angeschlossenen Signalquellen unterschiedliche
Pegel auf. Beim Umschalten entsteht so ein Lautstärkesprung, der verhindert werden kann,
indem die Eingangsempfindlichkeit eines einzelnen Hochpegel-Eingangs (13,14) oder eines
Phono-Eingangs (12) individuell angepasst wird. Wählen Sie einen der anpassbaren Eingänge
(12, 13, 14) mit dem Qullenwahlschalter (3) aus und stellen Sie die Abhörlautstärke mit dem
Lautstärkesteller (9) auf den gewünschten Pegel ein. Prüfen Sie durch Umschalten auf andere
Eingänge, ob die Pegel identisch sind. Sollten Sie eine unangenehme Abweichung der Pegel
voneinander feststellen, drücken Sie die LEVEL-Taste (7). Durch Drehen des
Lautstärkestellers (9) können Sie den Pegel des gewählten Eingangs in einem Bereich von -
9,5 bis +9,5 dB anpassen. Durch einen erneuten Druck auf die LEVEL-Taste (7) wird der
Empfindlichkeitswert für den gewählten Eingang gespeichert und das Gerät wechselt wieder
in den regulären Betriebszustand.

aus dem Manual des V30


[Beitrag von cr am 11. Dez 2017, 00:58 bearbeitet]
Cabasse_56
Hat sich gelöscht
#12 erstellt: 11. Dez 2017, 07:53
Hallo,
wie ich schon schrieb, bei mittlerer Lautstärke, und selbst bei sehr hoher, klang der NAD noch souverän.
Also können wir meine Ohren ausschließen.
Aber wegen der Rückrufaktion werde ich mich erkundigen.
Vielen Dank!

Cabasse56
Dadof3
Inventar
#13 erstellt: 11. Dez 2017, 09:51

Cabasse_56 (Beitrag #6) schrieb:
Hallo,
selbstverständlich hat jedes Gerät einen Eigenklang.

Nein, das ganz sicher nicht. In zahllosen Blindtests hat sich immer wieder gezeigt, dass dies bei der weit überwiegenden Mehrheit der Verstärker nicht der Fall ist.

Ausnahmen sind selten, kommen aber vor. So ein Gerät, das einen Eigenklang hat, wird aber dem Anspruch der High Fidelity offensichtlich nicht gerecht.
mischpoke
Schaut ab und zu mal vorbei
#14 erstellt: 11. Dez 2017, 17:14
Grundsätzlich sollten AVM 30 und Nad Endverstärker zueinander passen.

Schrille Höhen deuten auf einen Defekt eines Gerätes hin. Möglich wäre auch eine schlichte Fehlanpassung, da aber sämtliche Einstellungen durchprobiert wurden, eher nicht.

Ich würde die Geräte einpacken, Händler (oder Reparaturbetrieb) aufsuchen und den Mangel (schrille Höhen) vorführen. Da kann entschieden werden ob etwas defekt ist, eine Fehleinstellung vorliegt oder das so muss. Vielleicht senkt ja auch der Nad-Vorverstärker die Höhen über Gebühr ab?

Gruß Andreas
Cabasse_56
Hat sich gelöscht
#15 erstellt: 11. Dez 2017, 18:57
Hallo,
ja werde ich auch machen. Es kann nur etwas mit dem V 30 nicht stimmen, mit dem NAD war ja alles ok.
Danke für Deinen Kommentar.

Gruß
Cabasse56
cr
Inventar
#16 erstellt: 11. Dez 2017, 19:32
Was ist genau der Gund für den Rückruf? Habe zumindest auf die Schnelle nichts gefunden
nfsgame
Stammgast
#17 erstellt: 11. Dez 2017, 20:22
"Entbrücke" mal testweise die NADs... Auch wenns unwahrscheinlich ist, aber durch die "Halbierung der gesehenen Impedanz" am Amp steigt der Klirrfaktor oft an. Wenn das nun durch einen übersteuerten Eingang noch forciert wird hast du den Salat. Wie spielst du zu? Via Cinch läge zum Symmetrieren vermutlich noch ein OPV im Signalweg, den man auch schön übersteuern kann. Dann kann um Tief- und Tiefmittelton noch gar nicht so auffallen, da unser Gehör da nicht so Empfindlich auf Klirr ist, im Bereich um 2000Hz fällt es aber auf - ich würde wetten, dass es auch bei dir der Problembereich sein wird... In Kombination mit den typischen Kathedralen einer Highente hat das dann nicht mehr viel mit Hifi zu tun.
blackjack2002
Stammgast
#18 erstellt: 11. Dez 2017, 20:49
Einfach mal die AVM Leute darauf anreden. In der Vergangenheit waren diese immer sehr bemüht um Problemlösungen zu machen (wie ich gehört habe).

LG, Werner
Fan_großer_Schwingspule...
Stammgast
#19 erstellt: 11. Dez 2017, 21:11
Die V30 bekommt ein Softwareupdate da es ein Problem mit der Lautstärkeregelung geben kann. Die Vorstufe kann von alleine auf maximale Aussteuerung gehen und somit besteht Gefahr für Geräte oder Chassis.
Die Info bekam ich direkt von einem AVM Händler und die V30 muß dazu eingeschickt werden.
Bitte unbedingt abklären.
kinodehemm
Hat sich gelöscht
#20 erstellt: 11. Dez 2017, 21:19
Malsch is ja nun nicht Macau, das sollte ja zeitnah zu klären sein,.

Ich denke aber, das jemand, der 'englischen 'sound mag, mit AVM -oder auch T&A- nicht so ideal bedient ist..
Was ich von AVM kenne, ist präzise, sauber und des euphonischen unverdächtig. Daher auch nicht jedermanns Geschmack..
Fan_großer_Schwingspule...
Stammgast
#21 erstellt: 11. Dez 2017, 21:20
sehe ich ganz genauso
Cabasse_56
Hat sich gelöscht
#22 erstellt: 11. Dez 2017, 22:49
Hallo,
das ist ja mal genau die Information, auf sie ich sozusagen gewartet habe . Herzlichen Dank!
Werde die V 30 gleich Morgen zum Händler bringen.

Viele Grüße
Cabasse_56
Cabasse_56
Hat sich gelöscht
#23 erstellt: 11. Dez 2017, 23:19
Hallo,
vielen Dank für Deine Mühe mir die Zusammenhänge zu erklären, fürchte allerdings, das es zumindest auf anhieb zu hoch für mich ist.
Es ist richtig , das alle Komponeten unsymetrisch mit Via Cinch miteinander verbunden sind.
Was die Brückung angeht, habe ich seit 20 Jahren immer 2 NAD`s ( früher die 218 er, dato die S 200 ) Mono gebrückt, und war immer
begeistert ( gerade was die schier endlose Power und die dazu gewonnene Dynamik angeht insbesondere auch im oberen Lautstärkebereich ) bzw. hatte nie Probleme. Es hörte sich , wie laut auch immer klar, deutlich locker aus dem Ärmel geschüttelt an. Ich habe nur den Pre-Amp ausgetauscht, sonst nichts.
Wenn ein Lautsprecher ( so meine Erfahrung ) der von 200 Watt sinus versorgt wird, mit einem mal 700 Watt erhält, wird er zu einem anderen
Lautsprecher. Wer etwas anderes sagt, hat es nie ausprobiert. Der Lautsprecher wächst förmlich über sich hinaus, und ist entgegen der gängigen
Meinung alles andere als gefährdet, den Überlastungstod zu sterben, ganz im Gegenteil.

Grüße
Cabasse_56
Cabasse_56
Hat sich gelöscht
#24 erstellt: 11. Dez 2017, 23:46
Hallo,
was den englischen Sound anbelangt, da magst Du Recht haben. Hatte mir Anfang 2000 den Vorverstärker 1230 R von T+A aufgrund eines
überragenden Testergebnisses zugelegt, war aber enttäuscht, und drei Monate später wieder bei NAD gelandet. Könnte diesmal wieder so
laufen, obwohl der AVM im Grunde wirklich hervorragend klingt. Das mit der Übersteuerung ist ja ein eigenständiges Problem.
Bin dankbar für jeden Kommentar.

Grüße
Cabasse_56
Dadof3
Inventar
#25 erstellt: 11. Dez 2017, 23:48

Cabasse_56 (Beitrag #23) schrieb:
Wenn ein Lautsprecher ( so meine Erfahrung ) der von 200 Watt sinus versorgt wird, mit einem mal 700 Watt erhält, wird er zu einem anderen Lautsprecher. Wer etwas anderes sagt, hat es nie ausprobiert.

Das habe nicht nur ich ausprobiert, sondern auch viele andere, und Fakt ist, dass sich da in der Regel schier gar nichts verändert außer der maximal möglichen Lautstärke (die aber meistens schon bei 200 W völlig unerträglich laut ist). Alles andere wäre auch technisch nicht erklärbar.
Cabasse_56
Hat sich gelöscht
#26 erstellt: 11. Dez 2017, 23:51
Hallo,
ja danke, werde mich Morgen, wie auch der Fan grosser Schwingspulen schon meinte an den Fachhändler wenden

Grüsse
Cabasse_56
Cabasse_56
Hat sich gelöscht
#27 erstellt: 12. Dez 2017, 00:00
Hallo,
wie wär`s mit einem Baldrian-Tee ( auch wenn viele andere es auf jeden Fall vor mir ausprobiert haben, Du mit Sicherheit nicht ).


Cabasse_56
cr
Inventar
#28 erstellt: 12. Dez 2017, 00:09
Hängt davon ab, ob im konkreten Fall wirklich Spitzen über 200W beim Laut-Hören vorkommen. Durchschnittsleistung zu Spitzenleistung kann durchaus 1:10 betragen.
Solange auch die Impulsspitzen vom Verstärker verzerrungsfrei wiedergegeben werden, sollte sich gar nichts ändern......
Fan_großer_Schwingspule...
Stammgast
#29 erstellt: 12. Dez 2017, 06:41
Du kannst Dich direkt an AVM wenden und der Umweg über den Händler ist nicht nötig. Ein guter Freund ,mit der von mir erwähnten V30, hat dies erst vor ein paar Wochen getan.
Vielleicht ist Deine V30 ja garnicht mehr davon betroffen aber AVM regelt das schon super und es dauert nicht lange


[Beitrag von Fan_großer_Schwingspulen am 12. Dez 2017, 06:43 bearbeitet]
Cabasse_56
Hat sich gelöscht
#30 erstellt: 12. Dez 2017, 14:21
Ich habe Heute bei AVM angerufen, und mein Problem geschildert. Da das Hochtonschrillen auch beim Phonoteil auftritt,
neigt der V 30 wahrscheinlich zum Übersteuern..
Ich schicke den Pre-Amp nun direkt zu AVM. Ich hoffe, das Problem wird dort gelöst, und das Musik hören wird wieder Spaß machen.
Mickey_Mouse
Inventar
#31 erstellt: 12. Dez 2017, 17:45

Cabasse_56 (Beitrag #23) schrieb:
Was die Brückung angeht, habe ich seit 20 Jahren immer 2 NAD`s ( früher die 218 er, dato die S 200 ) Mono gebrückt, und war immer begeistert ( gerade was die schier endlose Power und die dazu gewonnene Dynamik angeht insbesondere auch im oberen Lautstärkebereich ) bzw. hatte nie Probleme. Es hörte sich , wie laut auch immer klar, deutlich locker aus dem Ärmel geschüttelt an.

das bilden sich die Leute häufig ein, weil sie vornherein mit dieser Erwartungshaltung daran gehen und sich selber und die Ausgaben/Aufwand einfach bestätigt wissen wollen, so ticken die meisten Leute halt.

sehen wir es doch mal technisch/wissenschaftlich: in dem Moment wo du zwei Endstufen als "Brücke" betreibst, verschlechterst du eigentlich alle relevanten Parameter um den Faktor 2 (Rauschen vielleicht nur um Wurzel 2, weil man das nicht so einfach addieren kann).
speziell der Dämpfungsfaktor halbiert sich bzw. die Ausgangsimpedanz wird verdoppelt.
das Konstrukt kann zwar mehr Leistung abgeben, weil die Ausgangsspannung steigt, die Fähigkeit mehr Strom zu liefern steigt aber nicht.
So eine Brückenschaltung ist eine reine Notlösung wenn nur eine niedrige Versorgungsspannung zur Verfügung steht (Car-HiFi), im Heimbereich sollte man sie aber wenn irgend möglich vermeiden, oder man redet sich das einfach schön


Wenn ein Lautsprecher ( so meine Erfahrung ) der von 200 Watt sinus versorgt wird, mit einem mal 700 Watt erhält, wird er zu einem anderen
Lautsprecher. Wer etwas anderes sagt, hat es nie ausprobiert. Der Lautsprecher wächst förmlich über sich hinaus, und ist entgegen der gängigen
Meinung alles andere als gefährdet, den Überlastungstod zu sterben, ganz im Gegenteil.

Blödsinn, WENN man vernünftige Geräte einsetzt!
und glaube mir, ich habe es schon häufig ausprobiert.
ich habe hier einen 2x60W Vollverstärker, der bis zu seiner Leistungsgrenze (und die liefert an üblichen LS solch einen Pegel, dass man sie in einem normalen Raum nicht ausschöpfen möchte) einen Klang wie 2x300W oder 2x300W + 2x150W Bi-Amping Konstrukte. Der kann eben über 30A liefern wenn es drauf ankommt und gerade da hapert es bei den Brücken.
Cabasse_56
Hat sich gelöscht
#32 erstellt: 21. Dez 2017, 10:11
Ich habe den V 30 von AVM zurück bekommen. Die Empfindlichkeit wurde etwas herab gesetzt. Nun schrillen die Höhen nicht mehr.
AVM leistet einen wirklich beispielhaften und sehr schnellen Service.
Vielen Dank für Eure zum Teil hilfreichen Beitäge.

Grüße
Cabasse_56
Hüb'
Moderator
#33 erstellt: 21. Dez 2017, 13:12

Cabasse_56 (Beitrag #9) schrieb:
vom Eingemachten habe ich leider keine Ahnung, wüsste also auch nicht wie man so etwas nachmisst.

Gemäß dem Threadverlauf bleibt mir da nur ein Loriot-Zitat: Ach was!

Cabasse_56 (Beitrag #32) schrieb:
Ich habe den V 30 von AVM zurück bekommen. Die Empfindlichkeit wurde etwas herab gesetzt. Nun schrillen die Höhen nicht mehr.

Glückwunsch zur Lösung. Es war zu erwarten, dass ein Problem der geschilderten Größenordnung nicht aus einer "audiophilen Fehlanpassung einer Kette" resultiert, sondern vielmehr auf handfesten technischen Ursachen beruht.



[Beitrag von Hüb' am 21. Dez 2017, 13:15 bearbeitet]
kinodehemm
Hat sich gelöscht
#34 erstellt: 21. Dez 2017, 13:25
..wobei natürlich ein gutes Kabel vielleicht noch
Fan_großer_Schwingspule...
Stammgast
#35 erstellt: 21. Dez 2017, 20:10
Netzkabel...

Ja, AVM ist schon eine feine Firma
Suche:
Das könnte Dich auch interessieren:
Gute Monoblöcke: AVM <-> SAC?
nepali am 08.03.2004  –  Letzte Antwort am 21.03.2004  –  11 Beiträge
AVM C1/C5?
swiss am 17.07.2004  –  Letzte Antwort am 27.10.2004  –  3 Beiträge
Lob an AVM
schlusenbach am 27.08.2004  –  Letzte Antwort am 27.08.2004  –  3 Beiträge
Preisliste von AVM
ovosskamp am 29.12.2005  –  Letzte Antwort am 30.12.2005  –  3 Beiträge
Soundmodul AVM A2
b.baumgart am 25.02.2006  –  Letzte Antwort am 03.03.2006  –  6 Beiträge
Probleme mit AVM
steinbeiser am 21.07.2006  –  Letzte Antwort am 28.08.2006  –  24 Beiträge
AVM-Service-Paradis Deutschland
cptfrank am 12.08.2011  –  Letzte Antwort am 13.08.2011  –  4 Beiträge
AVM-Reparaturproblem in Nicht-Vertragswerkstatt
steinbeiser am 27.03.2006  –  Letzte Antwort am 19.05.2015  –  37 Beiträge
AVM - Was für ein Service!!
Micha2k5 am 04.06.2006  –  Letzte Antwort am 09.02.2007  –  8 Beiträge
AVM Monoblöcke,nur XLR oder auch Chinch?
flieger am 21.01.2006  –  Letzte Antwort am 24.01.2006  –  8 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.941 ( Heute: 5 )
  • Neuestes MitgliedCarlos149
  • Gesamtzahl an Themen1.417.781
  • Gesamtzahl an Beiträgen18.994.296

Hersteller in diesem Thread Widget schließen