Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Achtung!!! Neuling braucht Hilfe!

+A -A
Autor
Beitrag
DerSteff
Neuling
#1 erstellt: 19. Okt 2004, 20:11
Hallo allerseits
ich hab mir jetz mit meinem ganzen ersten lehrlingsgehalt eine anlage gekauft: Canton le 109 Boxen
Denon 1804 Receiver
und Kimber 4 PR Lautsprecherkabel
Hätte da mal zwei fragen:

1: stimmt es dass ich ein extra kabel brauche um externe geräte wie z.b. mp3 Player oder pc an den receiver zu stecken?
wenn ja welche?
oder reicht ein normales Chinch kabel auch

2: kann mir jemand eine Anleitung geben wie ich die Lautsprecherkabel richtig "konfektioniere?" und richtig anstecke?

Helft doch bidde einem blutigem anfäger wie mir der gerade mit begeisterung sein neues Hobby entdeckt!
danke im voraus
Der Steff
Finglas
Inventar
#2 erstellt: 19. Okt 2004, 20:34
Hallo Steff,

erstmal Glückwunsch zur Anlage und viel Spaß damit.

Zu 1: Viele Soundkarten und MP3-Player haben nur einen Klinkenstecker (3,5mm) als Ausgang. Wenn das bei Deinen Komponenten auch so ist, bräuchtest Du ein Kabel, das auf der einen Seite Klinke, auf der anderen Cinch hat. Das gibt es aber in jedem Elektronikmarkt für 2-3 Euro. Wenn das anzuschliessende Gerät auch normale Cinch-Anschlüsse hat, dann reicht natürlich auch ein normales Cinch-Kabel.

Zu 2: Am einfachsten ist es, die Kabelenden abzuisolieren und dann die blanken Kupferlitzen einfach in die Terminals an Receiver und LS zu klemmen. Das ist besser als schlechte Stecker zu verwenden. Sehr verbreitet sind die Schraubterminals für die LS-Kabel an Receiver und LS. Dazu einfach aufschrauben und die Kabelenden reinstecken und wieder festschrauben. Dabei auf die Polung achten, das "+" von Receiver an "+" von Lautsprecher geht, desgleichen für "-". Sonst hast Du ein recht dünnes Klangbild, weil die beiden LS dann gegenphasig arbeiten.

Cheers
Marcus


[Beitrag von Finglas am 20. Okt 2004, 07:51 bearbeitet]
Woofa
Ist häufiger hier
#3 erstellt: 19. Okt 2004, 21:18
Hallo DerSteff,

Ich denke ich brauche zur Antwort von Finglas nix mehr hinzufügen oder??

Jetzt hab ich auch ein paar Fragen an dich:
Bist du zufrieden mit den LE 109? Und wie ist der BAssbereich ohne Sub?? Reicht er aus oder fehlt da ein Sub?
Woofa
Ist häufiger hier
#4 erstellt: 19. Okt 2004, 21:19
Meine Fragen sind aufs Hören von Musik bezogen.
DerSteff
Neuling
#5 erstellt: 20. Okt 2004, 07:04
Hab die boxen leider noch net deswegen kann ich dir net sagen wie sie klingen
werd aber schon ganz wuschelig weil die jetz dann bald geliefert werden müssten


zu frage 1:
ich habe gehört dass durch nicht geerdetes Kabel ein brummen entsteht und dass man dafür extra ein kabel für etwa 30€ kaufen muss
gibt es dazu auch alternativen?

danke dass ihr schon so fleißig gepostet habt
der steff
GandRalf
Inventar
#6 erstellt: 20. Okt 2004, 07:11
Moin auch,

Zum Konfektionieren von Kabeln:

Grundsätzlich kann man schon die blanken Enden einfach unterklemmen, aber beim Kimber PR ist das nicht das Gelbe vom Ei.
Das PR besteht aus miteinander verflochtenen, isolierten Einzeladern, die manchmal etwas störrisch sind.
Besser wäre es, man isoliert die Einzelader ca. 1 cm lang ab, entflechtet die schwarzen und braunen Adern ca. 10cm lang und fasst dann die zwei Bündel für + und - zusammen.
Die Kabelenden am Besten mit Kabelhülsen versehen, dann hat man auch beim nächsten Umklemmen keine Probleme.
dernikolaus
Inventar
#7 erstellt: 20. Okt 2004, 07:13
@Woofa: Ich ahbe auch die LE 109. Mit meinem Telefunken-Receiver ist der Bassbereich (für diesen LS) sensationell. Einen Subwoofer vermisse ich nicht.
Aber achte darauf, dass dein Amp stark genug ist.- Mit meinem 25W Marantz-Amp konnte ich kein zufriedenstellendes Ergebnis erzielen. Er hatte den Bass einfach nicht unter Kontrolle. Mit den 70W meines Telefunken ist das nun kein Problem mehr.
Finglas
Inventar
#8 erstellt: 20. Okt 2004, 07:49
Hallo miteinander,



Besser wäre es, man isoliert die Einzelader ca. 1 cm lang ab, entflechtet die schwarzen und braunen Adern ca. 10cm lang und fasst dann die zwei Bündel für + und - zusammen.

danke für die präzisierende Ergänzung, das hätte ich noch hinzufügen sollen. Aber anders bekommt man das Kabel wohl auch nicht in den Anschluss geklemmt
Genauso habe ich es übrigens hier mit meinem 4PR gemacht

Noch eine Anmerkung zu Steckern oder Aderendhülsen: Entweder richtig gut oder gar nicht. Ich hatte früher mal einfache Hohlbananen drauf gehabt, die zudem noch mit normalem Lötzinn befestigt waren. Der Klang wurde deutlich besser, nachdem ich einfach diese wieder abgeschnitten hatte und die Kabel blank reingeklemmt hatte. So oft tauscht man ja in der Regel die Kabel nicht, da kann man auch mit dieser Art des Anschlusses gut leben. Man muss nur alle paar Jahre mal wieder ein Stückchen abisolieren, wenn das Kupfer etwas anoxidiert ist.

Zum Brummen: Wenn der PC an einer anderen Steckdose hängt als der Rest der Anlage, der Receiver vielleicht sogar noch ans Breitbandkabel angeschlossen ist, kann es zu Brummen kommen. Falls das bei Dir der Fall ist, bräuchtest Du für die Verbindung zwischen PC und Receiver noch einen sogenannten NF-Entstörfilter (und falls das nicht ausreicht, auch einen Mantelstromfilter für das Antennenkabel - oder Du ziehst es bei PC-Betrieb ab). NF-Entstörfilter gibt's meistens in der Car-Hifi-Abteilung der Elektronikmärkte. Bei Reichelt (www.reichelt.de) z.B. kostet der etwa 5 Euro.
Aber probiere es erstmal so, vielleicht geht's ohne Brummen, und wenn nicht, helfen der bzw. die Filter.

Benutz auch mal die Suchfunktion, da gibt es hier einiges zum Brummen in diesem Forum.

Cheers
Marcus
dernikolaus
Inventar
#9 erstellt: 20. Okt 2004, 07:56

Man muss nur alle paar Jahre mal wieder ein Stückchen abisolieren, wenn das Kupfer etwas anoxidiert ist.


Ich muss irgendwas falsch machen. Das ist bei mir schon nach ein paar Monaten passiert.
Finglas
Inventar
#10 erstellt: 20. Okt 2004, 08:04


Man muss nur alle paar Jahre mal wieder ein Stückchen abisolieren, wenn das Kupfer etwas anoxidiert ist.

Ich muss irgendwas falsch machen. Das ist bei mir schon nach ein paar Monaten passiert.


Hmm, gut, vielleicht sind mehrere Jahre etwas großzügig gerechnet. Spätestens nach 2 Jahren mache ich es wohl.

Entweder liegt meine Toleranzschwelle da höher oder die klimatischen Verhältnisse in unseren Räumen sind nicht identisch, das kann dann schon einen Einfluß haben, denke ich. Am besten einfach alle paar Monate mal schauen, wie blank das Kupfer noch ist und dann ggf. zur Tat schreiten ...

Cheers
Marcus
DerSteff
Neuling
#12 erstellt: 20. Okt 2004, 09:41
Is ja echt sua cool was man hier so alles erfährt!!!
bin nur leider noch net so fit dass ich durch eure profi anleitungen beim abbinden durchsteige
hätte nie gedacht dass man hier so viele guter antworten kriegt
thx an alle
Der Steff
Canon
Inventar
#13 erstellt: 20. Okt 2004, 10:01
Also auch noch Senf von mir,

zunächst herzlich wilkommen DERSTEFF und viel Spaß mit Deiner Anlage.

Offene Litzen am Boxenanschluss spielen wieder freudig auf wenn man diese im Falle der leichten Oxidation ein Weilchen in Essigessenz hält.

Dieses Vorgehen empfielt sich wenn die Kabel schon etwas kürzer sind.
Suche:
Das könnte Dich auch interessieren:
Neuling braucht Hilfe (Beratung)
brezelpaul am 10.05.2003  –  Letzte Antwort am 12.05.2003  –  8 Beiträge
neuling braucht hilfe
hidodi am 20.10.2004  –  Letzte Antwort am 20.10.2004  –  3 Beiträge
Neuling braucht Hilfe
Scenic75 am 20.07.2012  –  Letzte Antwort am 27.07.2012  –  16 Beiträge
Neuling braucht Hilfe bei Gebrauchtkauf
apidea am 04.03.2013  –  Letzte Antwort am 05.03.2013  –  10 Beiträge
absoluter neuling braucht hilfe mit Yamaha RX e200
Assassin_DUDE am 15.05.2014  –  Letzte Antwort am 21.05.2014  –  9 Beiträge
neuling braucht hilfestellung
versuchmachtkluch am 31.12.2006  –  Letzte Antwort am 31.12.2006  –  6 Beiträge
Anfänger Braucht Hilfe
verlow am 09.05.2013  –  Letzte Antwort am 10.05.2013  –  7 Beiträge
hifi neuling braucht bitte euren rat
nicolaos_de am 26.11.2003  –  Letzte Antwort am 29.03.2004  –  6 Beiträge
hifi neuling braucht unbedingt euren rat
nicolaos_de am 26.11.2003  –  Letzte Antwort am 19.01.2004  –  6 Beiträge
Ohm Anschluss - Laie braucht hilfe
Honky123 am 24.05.2013  –  Letzte Antwort am 31.05.2013  –  11 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 131 )
  • Neuestes MitgliedAs84
  • Gesamtzahl an Themen1.345.489
  • Gesamtzahl an Beiträgen17.666.421