Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler-Erdung erdet nicht richtig?!

+A -A
Autor
Beitrag
DerHifiStudi
Neuling
#1 erstellt: 06. Jun 2005, 13:55
Hallo liebe Hifi-Freunde,

ich habe einen (günstigen) Technics-Plattenspieler an einem (auch günstigen) Technics-Verstärker dran. Das Erdungskabel (oder auch Massekabel genannt??) ist ordnungsgemäß angeschlossen. Das Brummen ist dadurch zwar viel leiser, aber in den Songpausen immernoch zu hören.

Frage: Ist das normal? Wenn nicht, wie kriege ich diesen "Fehler" behoben???

Bin für alle Vorschläge aufgeschlossen und dankbar.

Der HifiStudi.
Albus
Inventar
#2 erstellt: 06. Jun 2005, 14:11
Tag,

das ist nicht normal. - Alle Kontakte müssen sauber sein, mit festem Andruck. Prüfe bitte, ob auf einer der Verkabelungsseiten eine Beeinträchtigung der Schirmung besteht, also: bei ausgeschalteten Geräten nacheinander einzeln die Cinch-Stecker abziehen, erst linker Kanal = rechter bleibt verbunden, dann rechter Kanl ab, linker wieder verbunden. Wenn's nur bei einem durchverbundenen Kanal weiterbrummt, dann liegt die Unterbrechung oder Beeinträchtigung im Kabelzug dieses Kanals. Bitte auch prüfen, ob am Tonkopf die Verbindung zwischen Abnehmer und Tonarm einwandfrei ist (Pin grün und blau). Auch noch den Tonkopf ganz abnehmen, aus dem Schraubverschluß des Armes vorn, und die vier Kontaktstellen reinigen.

MfG
Albus
Suche:
Das könnte Dich auch interessieren:
Plattenspieler an Verstärker anschließen (Erdung)
Nergal81 am 05.08.2014  –  Letzte Antwort am 07.08.2014  –  9 Beiträge
Erdung
chrisB83 am 06.01.2004  –  Letzte Antwort am 24.01.2004  –  5 Beiträge
Probleme Plattenspieler Mono/Stero
holllies am 29.04.2016  –  Letzte Antwort am 30.04.2016  –  4 Beiträge
Plattenspieler geschenkt bekommen DUAL CS 430
karlderdritte am 22.02.2005  –  Letzte Antwort am 22.02.2005  –  2 Beiträge
Erdungskabel Plattenspieler verlängern ?
BerndBeimbach am 28.04.2006  –  Letzte Antwort am 29.04.2006  –  5 Beiträge
Plattenspieler an Grundig R2000
gigant55 am 05.12.2005  –  Letzte Antwort am 05.12.2005  –  8 Beiträge
Erdung über Null-Leiter
mc.y am 31.01.2005  –  Letzte Antwort am 02.02.2005  –  23 Beiträge
Problem mit Vorverstärker/Plattenspieler
Boardfreak am 31.01.2005  –  Letzte Antwort am 01.02.2005  –  3 Beiträge
stereoanlage läuft nicht richtig
hoinabauer am 01.11.2004  –  Letzte Antwort am 17.04.2006  –  10 Beiträge
Balanceregler funktioniert nicht richtig?
Streicher2000 am 03.02.2016  –  Letzte Antwort am 03.02.2016  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 83 )
  • Neuestes MitgliedDragos_
  • Gesamtzahl an Themen1.345.285
  • Gesamtzahl an Beiträgen17.662.503