Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


plattenspieler anschluß

+A -A
Autor
Beitrag
sinus1
Neuling
#1 erstellt: 24. Aug 2005, 10:09
hi folks!

ich habe folgendes problem: ich möchte einen plattenspieler, welcher ehemals an einer komplettanlage angeschlossen war, jetzt an einem verstärker betreiben. der plattenspieler war mittels cinch kabeln für den ton und einem 12V kabel für den strom an dem komplettgerät angeschlossen. beide geräte hatten also das gleiche netzteil.
ich habe mir ein externes netzgerät gekauft und dieses an den plattenspieler angeschlossen, sowie die cinch kabel mit dem phono eingang des verstärkers verbunden. trotzdem hört man über die boxen keinen ton.
meine vermutung ist, dass das problem an der erdung liegt. bei dem verstärker ist ja ein anschluss für die erdung des plattenspielers - diesen kann ich jedoch nicht mit dem plattenspieler verbinden, da dort so ein anschluss nicht vorgesehen ist.
tja, bin im moment etwas ratlos.
gibt es eures wissens nach irgendeine möglichkeit, das ding doch noch zum laufen zu bringen?

ich wäre sehr dankbar für einen hilfreichen tipp.

netten gruß
sinus
ROBOT
Inventar
#2 erstellt: 24. Aug 2005, 11:32
Hi,

die "Erdung" dient i.A. nur der zusätzlichen Abschirmung / Brummreduzierung.

Hast Du den Plattenspieler auch an eine "Phono" Eingang angeschlossen? Ich gehe mal davon aus, dass der PS keinen eingebauten Vor-vorverstärker hat, daher wäre ein Phonoeingang am Amp ein Muss (Vorverstärkung, RIAA Entzerrung).
sinus1
Neuling
#3 erstellt: 25. Aug 2005, 00:04
hi,

hatte das teil am phono eingang angeschlossen, trotzdem hat sich da nichts getan. hm, also wenn das nicht am masse anschluß liegt, dann kann ich zumindest eine fehlerquelle ausschließen.

thx
ROBOT
Inventar
#4 erstellt: 25. Aug 2005, 09:16
Tut sich denn am Phooeingang überhaupt was, wenn man zB dort mal nen Cinchkabel anschließt und mit dem Finger mal den Innenleiter anfässt? Muss Brummen hörbar sein; Vorsicht mit dem Lautstärkeregler.

Wenn ja wäre das schon merkwürdig bzw. unlogisch, warum nun kein Ton vom PS kommt
sinus1
Neuling
#5 erstellt: 26. Aug 2005, 06:56
hi robot!

habe soeben einen heißen tipp bekommen. mein nächster gedanke war also richtig - daß, wenn das nichts mit der erdung zu tun hat, eigentlich nur die leistung des ps zu gering sein kann. naja, und wie ich soeben erfahren habe ist in einem plattenspieler normalerweise ein vorverstärker und ein entzerrer drin. bei dieser komplettlösung, dürften die entsprechenden komponenten aus ökonomischen oder bautechnischen gründen im inneren des gerätes angebracht worden sein.
nachdem keine chance besteht, diese bauteile in vernünftiger form aus dem alten gerät herauszubekommen und ein externer vorverstärker ab ca. 70/80 euronen erhältlich ist, werde ich einen günstigen neuen plattenspieler kaufen.

danke nochmals trotzdem
für deine unterstützung
lg
sinus
Riker
Inventar
#6 erstellt: 26. Aug 2005, 09:33
Halt!

Ich glaube, du machst einen kleinen Denkfehler. Also der "Plattenspieler" hat keine Leistung (höchstens eine Aufnahmeleistung in Watt, die interessiert hier aber nicht) - es geht hier um das Musiksignal, das von der Nadel aufgenommen und in elektrische Ströme umgewandelt wird. Je nach Tonabnehmertyp (MM od. MC) ist dies so ca. zwischen 0.3 und 5 mV, also ziemlich wenig (vgl. der CDP schickt ein Signal von 200 mV auf die Reise). Um dieses Signal auf die normale "Line"-Lautstärke von 200 mV zu bringen, brauchts einen Vorverstärker (der zusätzlich auch Entzerrer ist, da der aufgenommene Frequenzgang ab Platte "verbogen" ist). Und die allerwenigsten Plattenspieler haben einen solchen eingebaut - es ist kein Zeichen der "Modernität", wenn ein Dreher einen solchen eingebaut hat, dies ist eher Zeichen des "Budget-Denkens".

Und weiter, wenn dein Verstärker (wie heisst das Modell?) einen Eingang namens "Phono" hat, dann deutet dies auf einen integrierten (im Verstärker!) Phonovorverstärker hin. Damit hättest du also schon einen. Wenn es ein normaler Line-Eingang wäre und du würdest den Plattenspieler anschliessen, dann müsste zumindest _irgendein_ Geräusch kommen (Brummen/Krächzen, wenn auch noch so leise). Das Problem könnte bei dir evtl. bei einer unterbrochenen Leitung (im Tonarm oder im Tonabnehmer - alle Stecker drin?) liegen. Was hast du denn für einen Plattenspieler/Tonabnehmer?

Möchte dich einfach vor einer unnötigen Ausgabe bewahren

Riker


[Beitrag von Riker am 26. Aug 2005, 09:39 bearbeitet]
Hörbert
Moderator
#7 erstellt: 26. Aug 2005, 20:36
Hallo!
Der Argumentation von @Riker kann ich mich nur anschließen wahrscheinlich entweder ein Kabelbruch oder aber die kleinen Kabelschuhe die den Kontakt zwischen Tonarm und Abtastsystem herstellen sind dermaßen Oxydiert das daß winzige Signal nicht weiterkommt. Also einmal vorsichtig Putzen und die Kabel überprüfen.
MFG Günther
sinus1
Neuling
#8 erstellt: 27. Aug 2005, 11:47
Hallo Leute!

Also das Leben ist doch immer wieder voller Überraschungen. *g* Da werd ich die Teile doch noch mal durchchecken, was es da hat.
Der verstärker ist ein Denon PMA-980R und der Plattenspieler ein Philips AK-540. Den Dreher gibts aber nur in Zusammenhang mit einer Philips AS-440/445 Midi Anlage. (hat keinen eigenen Netzstecker)
Tja werde mal den Phono Eingang am Verstärker mit einem Cinch Kabel checken, wie es Robot vorgeschlagen hat. Falls das kein Ergebnis bringt, werd ich den Spieler aufmachen und mal von innen betrachten.

thx a lot
für die ganzen Tipps
sinus
sinus1
Neuling
#9 erstellt: 30. Aug 2005, 14:11
Hallo zusammen!

Also, ich habe jetzt verschiedenes ausprobiert und dabe ist folgendes herausgekommen:

1. beim testen des phono einganges am denon verstärker durch berühren eines angeschlossenes cinch kabels am innenleiter war ein deutliches brummen zu vernehmen.

2. der angeschlossene dreher in ursprünglicher konfiguration mit der kompaktanlage funktioniert einwandfrei.

3. es funktioniert weder:

- dreher mit externem netzgerät verbunden + cinch verbindung zu kompaktanlage
- dreher mit original strom-stecker an kompaktanlage + cinch-verbindung an denon verstärker.

Hm, ist das jetzt ein Fall für Akte-X oder fällt noch jemandem etwas dazu ein.

greetz
sinus
ROBOT
Inventar
#10 erstellt: 30. Aug 2005, 23:59
Hi,

ok ich fasse das nochmals anders zusammen:

1. der Phonoeingang funzt
2. der Dreher an sich funzt
3. das Vorhaben funzt nicht

Also ehrlich gesagt fällt mir da jetzt nix zu ein, das ist unlogisch

Auch die Bedienungsanleitung des AK540 enthält nichts geheimnisvolles - ausser man soll die Cinch in die Phono/AUX Buchsen stecken.... nachdenk...1,7 bis 3,4 Millivolt, das ist aber doch normales "phono"....hmmmm

HA ich habs gefunden:
Inder BDA steht (von der Midianlage):
PHONO/AUX - für den Anschluss eines PS mit eingebautem Verstärker (z.B. AK540) oder eines TV, VCR etc. !

Das heisst, der Dreher hat DOCH schon einen eingebauten Entzerrer-Vorverstärker

Schliess den Dreher doch bitte mal an den CD oder Tape Anschluss an. Was passiert da?
sinus1
Neuling
#11 erstellt: 05. Sep 2005, 01:57
hi robot!

habe das mit cd und tape probiert - funktioniert nicht. da bleibt nur noch - übrig.

danke für dein bemühen
sinus1
Suche:
Das könnte Dich auch interessieren:
Plattenspieler an Denon X3100
peter458 am 30.01.2017  –  Letzte Antwort am 31.01.2017  –  5 Beiträge
Plattenspieler über Focusrite 2i4!
MethodPirate am 27.12.2015  –  Letzte Antwort am 28.12.2015  –  3 Beiträge
Problem mit Vorverstärker/Plattenspieler
Boardfreak am 31.01.2005  –  Letzte Antwort am 01.02.2005  –  3 Beiträge
Plattenspieler an Verstärker anschließen (Erdung)
Nergal81 am 05.08.2014  –  Letzte Antwort am 07.08.2014  –  9 Beiträge
Plattenspieler einfach an Vorstufe?
The_FlowerKing am 20.10.2005  –  Letzte Antwort am 25.10.2005  –  6 Beiträge
Plattenspieler an Grundig R2000
gigant55 am 05.12.2005  –  Letzte Antwort am 05.12.2005  –  8 Beiträge
Plattenspieler mit vorhandenen Studiomonitoren verbinden
damolzqu am 03.11.2016  –  Letzte Antwort am 03.11.2016  –  9 Beiträge
Knacken wenn Kabel an PC angeschlossen wird
Dreckiger_Dan am 26.04.2013  –  Letzte Antwort am 08.05.2013  –  6 Beiträge
Nadel für Plattenspieler
markusdd am 27.01.2005  –  Letzte Antwort am 27.01.2005  –  5 Beiträge
Plattenspieler an Receiver ohne Phonostufe
popoklar am 26.06.2006  –  Letzte Antwort am 27.06.2006  –  17 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Bose
  • Magnat
  • Klipsch
  • DALI
  • Denon
  • Heco
  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.255 ( Heute: 22 )
  • Neuestes Mitglied*Milou*
  • Gesamtzahl an Themen1.362.144
  • Gesamtzahl an Beiträgen17.945.155