Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


2 gebrückte Endstufen unterschiedlich laut

+A -A
Autor
Beitrag
Intonator
Ist häufiger hier
#1 erstellt: 07. Apr 2006, 19:42
Hallo,

betreibe meine beiden Frontlautsprecher nunmehr über zwei baugleiche, gebrückte Stereo-Endstufen (Kenwood KMF X 9000?.
Leider muss ich feststellen, dass eine der beiden einen höheren Pegel produziert, der entsprechende Lautsprecher also lauter ist als der andere.
Ist das gewöhnlich oder ungewöhnlich?
Ich kann das ganze zwar via Setup am Receiver ausgleichen, indem ich den einen Kanal anhebe und den anderen absenke, aber das ist ja eigentlich nicht Sinn der Sache.

Fallen jemandem Lösungsvorschläge ein?
Die lautere Endstufe hat nach einer Reperatur mal ein etwas dickeres Netzkabel gekriegt, kann es daran liegen?
richi44
Hat sich gelöscht
#2 erstellt: 08. Apr 2006, 12:51
Sicher ist, dass es mit dem Netzkabel nichts zu tun hat.
Was sonst der Grund sein könnte, da kann man nur spekulieren. Es könnten zwei eigentlich identische Geräte, aber aus einer anderen Fertigungstranche sein, sodass irgendwelche Veränderungen im einen Gerät vorhanden sind, im anderen nicht.
Oder es kann sein, dass bei der Reparatur (mit dem Netzkabel) irgend etwas verändert wurde. Da müsste man die beiden Geräte mal vergleichen und durchmessen.
Bastler2003
Inventar
#3 erstellt: 08. Apr 2006, 14:04

Intonator schrieb:
Hallo,

betreibe meine beiden Frontlautsprecher nunmehr über zwei baugleiche, gebrückte Stereo-Endstufen (Kenwood KMF X 9000?.
Leider muss ich feststellen, dass eine der beiden einen höheren Pegel produziert, der entsprechende Lautsprecher also lauter ist als der andere.
Ist das gewöhnlich oder ungewöhnlich?
Ich kann das ganze zwar via Setup am Receiver ausgleichen, indem ich den einen Kanal anhebe und den anderen absenke, aber das ist ja eigentlich nicht Sinn der Sache.

Fallen jemandem Lösungsvorschläge ein?
Die lautere Endstufe hat nach einer Reperatur mal ein etwas dickeres Netzkabel gekriegt, kann es daran liegen? :cut



Hasst Du schon mal die Chinchkabel kreuzgetauscht?!
Auch die Lautsprecher mal vertauscht?!

Sind die Endstufen 100% die "Schuldigen"?

MfG


[Beitrag von Bastler2003 am 08. Apr 2006, 14:04 bearbeitet]
navajo
Ist häufiger hier
#4 erstellt: 09. Apr 2006, 08:29
Hallo Intonator!
Wurde bei der Reparatur den nur das Netzkabel gewechselt oder sind noch andere Sachen repariert worden (z.B. Wechsel irgendwelcher Bauteile)?
Filmeliebhaber
Ist häufiger hier
#5 erstellt: 09. Apr 2006, 11:19
Hallo Intonator,

da ich ja auch zwei KMF9000 für den Betrieb meiner RCLs verwende werde ich Dir unter die Arme greifen (gleiches Schicksal)und Deine Endstufen durchmessen bzw. ersteinmal die Leistungsausbeute checken. Ich gehe davon aus, dass sich eine der beiden Endstufen nicht brücken lässt. Wir sollten den Pegel messen bei Einstellung mono und stereo der Endstufen. Bin gespannt
Melde Dich nachher, das Messgerät habe ich unterm Arm.


[Beitrag von Filmeliebhaber am 09. Apr 2006, 11:28 bearbeitet]
Intonator
Ist häufiger hier
#6 erstellt: 09. Apr 2006, 16:37
hallo,

ich hatte bereits die Chinchkabel zu den Endstufen getauscht -> gleicher Lautsprecher blieb laut, damit kann der Fehler nicht vor den Endstufen sein.
Heute die Boxenkabel vertauscht, nun war die andere Frontbox lauter, also können auch die Speaker nicht das Problem sein.
Habe dann heute noch mit Filmeliebhaber die Abdeckungen abgenommen: die Teile unterscheiden sich in feinen Nuancen innendrin schon, und auf der Rückseite entdeckten wir einmal die Angabe 380Watt und einmal 320, woraus ich nicht ganz schlau werde, da ja beide 145 bzw. gebrückt 285 haben sollten.
Worauf bezieht sich diese Angabe denn nun?
Suche jetzt natürlich nach einer Möglichkeit, die performance der einen an die andere anzugleichen, wierum auch immer!?
Suche:
Das könnte Dich auch interessieren:
Kanäle unterschiedlich laut
speeedy am 09.04.2004  –  Letzte Antwort am 10.04.2004  –  5 Beiträge
endstufen
S!m am 11.07.2005  –  Letzte Antwort am 12.07.2005  –  6 Beiträge
2 Paar LS mit unterschiedlich Ohm
Moonlightrider am 12.06.2006  –  Letzte Antwort am 12.06.2006  –  5 Beiträge
Endstufen - Klangverbesserung ?
fredmaxxx am 07.09.2012  –  Letzte Antwort am 09.09.2012  –  20 Beiträge
Vincent Endstufen
Rayzz am 29.01.2005  –  Letzte Antwort am 01.02.2005  –  40 Beiträge
2 Endstufen in einem Sub?
Fabian-1988 am 27.09.2003  –  Letzte Antwort am 29.09.2003  –  5 Beiträge
2 Endstufen an einem Vorverstärker?
MarkG am 19.06.2003  –  Letzte Antwort am 17.08.2003  –  4 Beiträge
CD-Player, passive Vorstufe und 2 Endstufen
ortech am 03.09.2016  –  Letzte Antwort am 17.09.2016  –  6 Beiträge
Endstufen und verkabelung.
Lagus am 08.09.2006  –  Letzte Antwort am 09.09.2006  –  8 Beiträge
Hilfe! Pegel rechts/links unterschiedlich! Fehlerquelle nicht auszumachen!
Marc-Andre am 28.11.2006  –  Letzte Antwort am 04.12.2006  –  49 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 40 )
  • Neuestes Mitgliedthehawk86
  • Gesamtzahl an Themen1.345.030
  • Gesamtzahl an Beiträgen17.658.686