Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem beim Anschluss meiner Komponentn

+A -A
Autor
Beitrag
Butty
Stammgast
#1 erstellt: 07. Jul 2006, 16:47
Hallo,

ich bin relativ neu im HomeHifi Sektor und habe folgendes Problem.

Ich habe mir die Jamos D570 geholt. und einen HK675.
dieses habe ich die ganze zeit über meine onboard soundkarte am rechner laufen lassen also chinch auf klinke.
Jetzt habe ich mir die emu 0404 geholt.

Habe mir noch nen digitales coax geholt. jetzt wollte ich das anschliessen und was merk ich da? Der hk675 hat keine digitalen anschlüsse bzw. die anschlüsse sind nur zum durchschleifen digitaler signale da :-(

was mach ich den jetzt?
es gibt an der karte ja noch einen analogen anschluss?
aber was für ein kabel brauch ich da, die eingänge sind da recht groß und chinch passt da nicht?!?

Bitte helft mir
Stefan90
Stammgast
#2 erstellt: 07. Jul 2006, 17:04
Hallo,
soweit ich weiß, hat die Emu 0404 zwei analoge klinken ausgänge. Ich bin mir ziemlich sicher, dass du ein 6,3mm Klinken kabel brauchst, dass sich auf Cinch umwandelt.
Sowas in der Art, nur vielleicht ein bisschen besser, da sich das bei deinen Komponenten schon bemnerkbar machst, wenn du ein schlechtes Kabel benutzt:

http://www.thomann.de/de/the_sssnake_spr2050.htm

Gruß Stefan
Butty
Stammgast
#3 erstellt: 07. Jul 2006, 17:15
Danke...
Ist echt ärgerlich.
Wird man da große Qualitätseinbußen im gegenzug zum digitalkabel haben?
bzw. kann mir jemand ein wirklich gutes kabel empfehlen. ich weiß da streiten sich die geister ob man bei kabel unterschiede hört

ich danke euch für eure hilfe...


[Beitrag von Butty am 07. Jul 2006, 18:00 bearbeitet]
ta
Inventar
#4 erstellt: 07. Jul 2006, 19:02
ich bin nicht sicher, ob die E-MU Stereo- oder 2x Monoklinke hat. Das oben verlikte Kabel ist auf jeden Fall 2x Cinch auf 2x Monoklinke (6,3er ->die große Version). Bei meiner Soundkarte hab ich allerdings 2x Cinch auf 1x 6,3er Stereo-Klinke gebraucht (hat zwei schwarze Ringe im Stecker). Also du mußt rausfinden, ob die E-MU die Stereoausgabe über 2x Mono oder 1x Stereo erledigt, und dir dann das passende Kabel rausssuchen, also entweder das oben verlinkte oder das hier: http://www.thomann.de/de/the_sssnake_ypr2050.htm (ist womöglich etwas lang)

Ich denke die verlinkten Kabel sind schon ganz ordentlich, so Semiprofessionelle Homestudio-Kabel halten schon was aus.

Klanglich ist es eh egal, welches Kabel du nimmst.

Der HK 675 ist ein analoger Stereo-Verstärker. D/A-Wandlung kann normalerweise nur ein AV-Receiver. Die sind oft in Stereo schlechter als gleichteure Stereo-Verstärker.

Irgendwann mußt du ohnehin die digitalen Daten wandeln, denn Lautsprecher sind ja analog. Selbst wenn du ein Gerät hättest was das kann, wäre es immer noch die Frage, ob dieser Wandler besser wäre als der auf der Soundkarte verbaute. Der auf der E-MU verbaute ist nämlich schon sehr ordentlich.
Duncan_Idaho
Inventar
#5 erstellt: 08. Jul 2006, 08:16
Die 0404 ist eigentlich weniger eine Wiedergabekarte denn eine Aufnahmekarte.... daher mehr Ein- als Ausgange...

Aber zu deiner Frage: Die Karte hat zwei Klinkenausgänge... das sind die beiden rot/weißen mit Out drauf... Einen Unterschied zwischen Analog und Digital wirst du nich sonderlich feststellen können.
Butty
Stammgast
#6 erstellt: 08. Jul 2006, 13:47
ich brauch ja dann normalerweise mono klinke, da es ja ein out für rechts und links (rot/weiß) gibt...

wäre das kabel gut?

[url=http://www.audiomensch.com/oxid.php/sid/cc550d8595532772fb82c82b42b1d514/cl/details/cnid/7dc418ce901be0fe1.39929687/anid/fed418d101f37aaf0.27841939//]Link[/url]
Duncan_Idaho
Inventar
#7 erstellt: 08. Jul 2006, 15:06
Paßt und nix dagegen einzuwenden.
Butty
Stammgast
#8 erstellt: 08. Jul 2006, 15:33
spitze und vielen Dank für eure Hilfe
Suche:
Das könnte Dich auch interessieren:
Brauche Hilfe beim Anschluss meiner Anlage
1503bella am 06.09.2009  –  Letzte Antwort am 06.09.2009  –  6 Beiträge
Korrekter Anschluss meiner Kompaktanlage
michologe am 21.06.2015  –  Letzte Antwort am 21.06.2015  –  2 Beiträge
Subwoofer anschluss Problem, HILFE
Chris-da-new1 am 24.04.2003  –  Letzte Antwort am 24.04.2003  –  6 Beiträge
Problem mit Anschluss
andreh96 am 13.11.2014  –  Letzte Antwort am 20.11.2014  –  3 Beiträge
Anschluss Bausteine
sunni_1312 am 20.03.2012  –  Letzte Antwort am 21.03.2012  –  4 Beiträge
Problem beim Verkabeln
d0um am 04.10.2006  –  Letzte Antwort am 05.10.2006  –  21 Beiträge
problem
Ingeburg am 25.11.2006  –  Letzte Antwort am 25.11.2006  –  2 Beiträge
Anschluss Teufel UL 40 an Yamaha r-n500
Michaelb3105 am 20.10.2015  –  Letzte Antwort am 21.10.2015  –  11 Beiträge
Endlos Problem mit meiner Anlage
Metalchris87 am 10.11.2013  –  Letzte Antwort am 27.11.2013  –  99 Beiträge
Anschluss Fernseher an Verstärker
/syma/ am 10.05.2014  –  Letzte Antwort am 11.05.2014  –  11 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 57 )
  • Neuestes Mitgliedboston222
  • Gesamtzahl an Themen1.345.738
  • Gesamtzahl an Beiträgen17.671.065