Kein Dolby Atmos Effekt

+A -A
Autor
Beitrag
docmarbuse
Neuling
#1 erstellt: 15. Jun 2017, 12:29
Hallo,
ich habe seit kurzem einen Yamaha RX V-681 Receiver und 2 Onkyo SKH 410 Boxen.
Leider stellt sich bei mir überhaupt kein Atmos Effekt ein egal was ich zuspiele.
Der Receiver zeigt zwar Atmos an aber mehr auch nicht.

Als Sub habe ich Redstar HLS 65
Als Center Soundlab SS26
Als Surround Boxen 4 Lifetec L8992

Ich weiß die Lautsprecher sind nicht doll, aber ich dachte ich höre wenigsten einen kleinen
Effekt. Deckenhöhe 2,70m. Die Onkyo Boxen stehen in 1,40 m Höhe auf den Frontboxen....
Vielen dank im Voraus
Frank
sk223
Inventar
#2 erstellt: 15. Jun 2017, 12:47
Hallo,

erste Frage, aus was ist die Decke des Raumes?

Mach doch mal ne Skizze des Raumes mit Maßen und den Positionen non den LS und dem Sitzplatz.

Stefan
Mickey_Mouse
Inventar
#3 erstellt: 15. Jun 2017, 12:56
und dann die Einstellungen durchgehen!
wurde eingemessen und dabei die Atmos LS erkannt? Sind die als "Dolby Enabled" LS eingestellt?
ist Object Decode Mode enabled?
steht der AVR auf Straight oder hast du ein DSP Programm aktiv (dann kann der 681 kein Atmos und gibt nur "normal" wieder)

womit testest du?
die "effektivste" Demo ist wohl die mit dem Helikopter, HIER gibt es download links (ich denke mal das ist legal?!?)
docmarbuse
Neuling
#4 erstellt: 15. Jun 2017, 13:20
Konfiguration
Also, die Decke besteht aus Holzbalken, verkleidet mit Gipskarton, der Hohlraum wurde mit einen Dämmstoff verfüllt.
Habe schon oft eingemessen, Atmos LS werden erkannt. Sind als Dolby enabled eingestellt. AVR steht auf Straight. Habe mit der Dolby Atmos Blu-Ray Demo Disc (Sep 2016) getestet und mit Jupiter Ascending und mit der Diamond Deluxe von Gravity. Gerade bei der Hubschrauberdemo Null Effekt...
Mickey_Mouse
Inventar
#5 erstellt: 15. Jun 2017, 13:44
ich habe das gerade mal nachgestellt weil es mich interessiert hat und meine CX-A auf 7.1.2 mit Enabled Front eingestellt.
dann wandert der Helikopter ausschließlich zwischen den beiden "Enabled Front" (das sind zwar keine, nur um zu sehen welche LS angesteuert werden) hin und her.
D.h. ganz konkret: es kommt aus keinem anderen LS ein Ton (ok, der Bass der "Small" FP aus dem Subwoofer, aber zählt hier nicht) heraus!

um irgendein technisches Problem auszuschließen, ist das bei dir auch so? Also bei der Helikopter Demo spielen nur die beiden Atmos LS?

wenn dem so ist, dann hängt das tatsächlich mit den Reflexionseigenschaften der Decke zusammen (und naja, die Onkyo blenden sicherlich auch nicht den Direktschall komplett aus und bündeln perfekt an die Decke).
docmarbuse
Neuling
#6 erstellt: 15. Jun 2017, 14:07
Ja genau so ist das bei mir auch ;-( was für LS würdet ihr denn für dierekt an di decke empfehlen? Oder kann man die Reflexionseigenschaften der Decke ändern?
Mickey_Mouse
Inventar
#7 erstellt: 15. Jun 2017, 14:15
ich würde einfach mal ausprobieren die jetzigen LS an die Decke zu bekommen!
alternativ kannst du sie auch direkt unter der Decke an die Stirnwand oder an den Seitenwänden aufhängen und möglichst auf den Hörplatz ausrichten.

vielleicht hilft das schon...
Nemesis200SX
Inventar
#8 erstellt: 17. Jun 2017, 21:31
versuch mal den Pegel der Atmos Enabled um 3-4db anzuheben. Das habe ich bei mir auch machen müssen. Automatisch wurden sie mit der selben Lautstärke wie meine Fronts eingemessen, aber da waren sie dann auch nicht auszumachen. Der Schall braucht hier doch ein stärkeres Ausgangssignal, da er ja reflekiert werden soll.

Man muss aber auch sagen, dass die Hubschrauber Demo für Enabled Speaker eher ungeeigent ist. Enabled Speaker sind gut für großflächige Effekte wie zb Regen. Punktuelle Effekte wie den Hubschrauber der von Speaker zu Speaker wandert bekommen sie eher schlechter hin. Es gibt auf der Atmos Demo Disc einmal eine Thunderstorm (nur Audio) und einmal eine Dschungel (Audio und Video) Demo... beides Mal mit Regen. Hier sollte es schön über einem plätschern.


[Beitrag von Nemesis200SX am 17. Jun 2017, 21:35 bearbeitet]
torso80
Schaut ab und zu mal vorbei
#9 erstellt: 22. Jun 2017, 08:18
Vielleicht hilft ja noch die eingesessenen Entfernungen zu überprüfe?! Diese sollte aus der Strecke zur Decke und zur Hörposition addiert gewählt werden...bei meiner automatischen Einmessung stellte mein AVR fälschlicherweise den gleichen Abstand wie meine Fronts ein...
Suche:
Das könnte Dich auch interessieren:
Planung Dolby Atmos
wuehler1606 am 22.03.2015  –  Letzte Antwort am 23.03.2015  –  19 Beiträge
Dolby Atmos
predator4k am 12.07.2013  –  Letzte Antwort am 09.02.2015  –  47 Beiträge
Dolby atmos
PasterTroy am 17.10.2015  –  Letzte Antwort am 18.10.2015  –  3 Beiträge
Dolby Atmos
#HEIMDALL# am 24.02.2018  –  Letzte Antwort am 25.02.2018  –  8 Beiträge
Dolby Atmos
Tobioktober am 28.07.2018  –  Letzte Antwort am 30.07.2018  –  4 Beiträge
Dolby Atmos
pdc am 28.12.2021  –  Letzte Antwort am 31.12.2021  –  28 Beiträge
Tonspur auf Dolby Atmos hochrechnen
Tramming am 19.10.2016  –  Letzte Antwort am 29.10.2016  –  11 Beiträge
Dolby Atmos, Atmos (TrueHD), Atmos (DD+)
Kyraia am 02.02.2018  –  Letzte Antwort am 06.08.2019  –  10 Beiträge
Dolby Atmos Input Signal
carlito123 am 24.03.2019  –  Letzte Antwort am 24.03.2019  –  13 Beiträge
Besten Dolby Atmos Deckenlautsprecher
don41 am 22.05.2020  –  Letzte Antwort am 23.05.2020  –  4 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.403 ( Heute: 27 )
  • Neuestes MitgliedJulian3000
  • Gesamtzahl an Themen1.535.499
  • Gesamtzahl an Beiträgen21.216.858

Hersteller in diesem Thread Widget schließen