Denon AVR-X4000 Endstufendefekt

+A -A
Autor
Beitrag
qui3t
Schaut ab und zu mal vorbei
#1 erstellt: 23. Mai 2014, 13:23
Hi,

ich habe einen Denon AVR-X4000 an 2 Quadral Ascent 90 LE im normalen Stereobetrieb.
Die Geräte sind ca. 6 Monate alt und waren ca. 30 Stunden im Betrieb bis jetzt.
Lautstärkebegrenzung habe ich auf 70% eingestellt.

Neulich hab ich ca. 20 Minuten zwischen 60-70 % Musik gehört und auf einmal ging der Verstärker aus und es kam Rauch aus der hinteren rechten Ecke. Der Verstärker wurde bei Denon repariert (Rechte Surround Endstufe war defekt).

Denon hat mir nach der Reparatur einen Zettel beigelegt, auf dem folgendes steht:
"Bitte beachten Sie, dass Endstufendefekte auch durch externe Unregelmäßigkeiten / Einflüsse entstehen können!! - der Verstärker muss nicht immer die Ursache sein! Defekte oder Impendanz kritische Lautsprecher können den Verstärker beschädigen."

Während der Denon AVR-X4000 in der Reparatur war, habe ich einen älteren Stereo Verstärker (Denon PMA-880R) an die Quadral angeschlossen.

Der alte Verstärker ist bei 50% deutlich lauter als der Denon AVR-X4000 bei 70%.
AREADVD hat die Quadral ASCENT 80 LE (kleiner Bruder der 90 LE) im Test mit Denon AVR-X4000 und hat es als sehr gutes Team beschrieben.

Kann sich das jemand erklären? Muss ich beim X4000 vielleicht noch irgendwas umstellen (z.B. Ohm/Impedanz) damit er lauter wird? Wird der Verstärker zu sehr belastet durch die Quadral Boxen?
Möchte ungern das der Verstärker wieder kaputt geht.

Hier mal die Technischen Specs aller Akteure:

Denon PMA-880R: (alter Stereoverstärker)
• Nennleistung: 120 W + 120 W
• Spitzenleistung: 170 W + 170 W (4 Ohm); 210 W + 210 W (2 Ohm)
• Klirrfaktor: 0,007%
• Frequenzgang: 4 Hz - 100 kHz
• Geräuschspannungsabstand: 110 dB

Denon AVR-X4000:
Ausgangsleistung
200 W pro Kanal (6 Ohm, 1 kHz, 1 % Klirr, 1 Kanal)
165 W pro Kanal (6 Ohm, 1 kHz, 1 % Klirr, 2 Kanäle)
125 W pro Kanal (8 Ohm, 20 Hz - 20 kHz, 0.05% Klirr, 2 Kanäle)
Vorverstärker-Sektion
Eingangsempfindlichkeit/Impedanz: 200 mV / 47 kOhm
Frequenzgang 10 Hz - 100 kHz — +1, –3 dB (DIRECT-Modus)
Signal-/Rausch-Verhältnis: 100 dB (IHF-A, DIRECT-Modus)

Quadral Ascent LE90
Nenn-/Musikbelastbarkeit (W): 160/220 W
Übertragungsbereich (Hz): 28...46.000 Hz
Übergangsfrequenz (Hz): 330/2.700 Hz
Wirkungsgrad (dB/1W/1m): 89 dB
Für Verstärker (Ohm): 4...8

Bin dankbar für jeden Hinweis.
Mickey_Mouse
Inventar
#2 erstellt: 23. Mai 2014, 14:06
ich gehe mal davon aus, dass die dir diesen Zettel "einfach so" mit dazu gelegt haben.

Du betreibst das ganze in Stereo und eine Surround Endstufe ist in Rauch aufgegangen, wie soll das an den Stereo-LS liegen?!?

Die Lautstärke Unterschiede zwischen den Geräten können verschiedene Gründe haben. Der alte Amp benötigt 150mV für Vollaussteuerung, vielleicht liegt der AVR deutlich höher (einige CD-Player liefern 2, 3 oder noch mehr Volt am Ausgang!). Der Amp hat vermutlich noch ein normales mechanische Poti mit logarithmischer Kennlinie, der AVR macht das alles elektronisch.

Eigentlich sollte ein moderner Main-Stream AVR gegen Überlastung (Kurzschluss, Temperatur usw.) abgesichert sein und sich maximal abschalten.
Trotzdem kann natürlich trotzdem ein "äußerer Einfluss" das Problem verursacht haben. Vielleicht sind beim Anschließen der LS Kupferlitzen Enden in den AVR gefallen? Oder die Enden haben andere Anschlüsse oder das Gehäuse berührt...
qui3t
Schaut ab und zu mal vorbei
#3 erstellt: 23. Mai 2014, 14:09
Kleiner Zusatz:
Die Lautsprecherkabel wurden mit Bananenstecker von Nakamichi angeschlossen.
Mickey_Mouse
Inventar
#4 erstellt: 23. Mai 2014, 14:24
da können ja durch die Klemmung trotzdem Litzen Stücke abbrechen und dann in den AVR fallen.

Ich will dir das jetzt nicht einreden, man kann nur nichts ausschließen!

Wenn eine ungenutzte Endstufe einfach so "abbrennt", dann kann das viele Unterschiede haben, aber "normal" ist das ja nicht!
Naheliegend sind natürlich irgendwelche Kurzschlüsse, die eben auf verschiedene Weise hervorgerufen werden können: Metall Teile von außen oder auch eine Lötzinn-Perle, die da irgendwo fest gebacken war und der "Schmodder" ist bei der hohen Hitze beim laut hören weich geworden und da ist die los gerollt... Kann sein, kann aber auch etwas ganz anderes sein.

30 Stunden Betrieb liegen aber auch noch voll im Bereich der typischen "Badewannen Ausfall Kurve" von elektronischen Bauteilen. Entweder sind die schon beim Einbau defekt (dann merkt das hoffentlich die Qualitätssicherung vorm Verlassen des Werks), gehen kurz danach kaputt oder halten erstmal eine ganze Weile, bis dann die Ausfälle wegen Altersschwäche wieder stark ansteigen.
GeraldA
Stammgast
#5 erstellt: 23. Mai 2014, 14:35

qui3t (Beitrag #1) schrieb:

AREADVD hat die Quadral ASCENT 80 LE (kleiner Bruder der 90 LE) im Test mit Denon AVR-X4000 und hat es als sehr gutes Team beschrieben.



Deren Aussagen kannst du getrost knicken, da sie von den Herstellern für ihre Testberichte bezahlt werden.
GeraldA
Stammgast
#6 erstellt: 23. Mai 2014, 14:38

qui3t (Beitrag #1) schrieb:


Muss ich beim X4000 vielleicht noch irgendwas umstellen (z.B. Ohm/Impedanz) damit er lauter wird?


Du kannst den Quellenpegel bis auf +12dB erhöhen.
BDA, Seite 170.
Passat
Moderator
#7 erstellt: 25. Mai 2014, 10:50

qui3t (Beitrag #1) schrieb:
Der alte Verstärker ist bei 50% deutlich lauter als der Denon AVR-X4000 bei 70%.


Was heißt bei dir 50% und 70%?

Bei Stereogeräten heißt halb aufgedreht (Lautstärkeregler in Mittelstellung) ca. -16 bis -20 dB unter Maximum.
Das sieht man schön bei Geräten, die eine dB-Skalierung am Lautstärkeregler haben (Denon hat leider eine blöde 0-40-Skalierung).

Grüße
Roman
std67
Inventar
#8 erstellt: 25. Mai 2014, 10:55
Hi

Verstärker konnte man ¨früher¨ auch nicht weiter als 50-75% aufdrehen, dann fings an zu verzerren
Heute erreichen die Geräte ihhre Maximalaussteuerung bei voll aufgedrehtem Regler
qui3t
Schaut ab und zu mal vorbei
#9 erstellt: 26. Mai 2014, 09:16
Also....

Ich habe den Eingangspegel nun auf +12db erhöht.
Nun ist er bei 60-65 von 98 auch wesentlicher lauter.
Der X4000 hat 2 Einstellmöglichkeiten:
1 -98
und
-79db bis -18db

Der X4000 klingt an den Quadral eigentlich schon mal nicht schlecht. Bass könnte aber etwas trockener und druckvoller sein. Die Höhen sind in den hohen Lautstärken etwas zu präsent (hängt aber vom jeweiligen Musikstück ab). Ob 9.2 oder 7.2 ist mir eigentlich egal, da ich maximal noch meine Terrasse als 2te Zone mitanschließen will. Er sollte sich auf jeden Fall für Audio eignen.

Ich würde gerne noch einen anderen AV Reveiver mal probehören und wenn besser, den Denon dann wieder verkaufen.

Habt ihr irgendwelche Vorschläge für die engere Wahl? Ich möchte diesmal keine Fachzeitschriften zu Rate ziehen. Glaube auch, dass da einfach die Objektivität oft fehlt oder einfach nur Testergebnisse von anderen Zeiteschriften übernommen werden.

Alternative AV-Receiver die ich gerne mal hören würde sind:
- Pioneer SC-2023
- Yamaha RX-A830

Ich bin aber auch für andere Vorschläge jederzeit offen.
qui3t
Schaut ab und zu mal vorbei
#10 erstellt: 02. Jun 2014, 17:03
Ich hatte mir den Pioneer 2023 zum Probehören bestellt.
An den Klang vom Denon ist er allerdings nicht rangekommen.
Der Denon war auch nach der 12db Erhöhung deutlich lauter.

Also habe ich den Denon wieder angeschlossen und abends nach ca. 30 Minuten TV gucken ist der Denon bei mittlerer Lautstärke nun wieder einfach ausgegangen und blinkt nur noch wild. Ich gehe mal davon aus, dass er das gleiche Problem wieder hat und auch ein Zurückstellen auf Werkseinstellungen hat nichts gebracht.

So langsam weiß ich nicht mehr weiter. Habe jetzt mal den Quadral Support angeschrieben. Vielleicht haben die noch eine Idee.
falk
Ist häufiger hier
#11 erstellt: 14. Okt 2014, 10:14
Und,
wie ist das Ganze nun ausgegangen?
qui3t
Schaut ab und zu mal vorbei
#12 erstellt: 14. Okt 2014, 12:25
Der Shop hat das Gerät zurückgenommen und den Kaufpreis erstattet.

Die konnten es sich selbst nicht erklären.

Die Boxen verkaufe ich gerade und dann werde ich mir Zeit nehmen und noch mal von vorne anfangen mit dem Setup.

Ist eigentlich schade, da mir der Denon sehr gut gefiel und auch klanglich gut mit den Boxen zurechtkam.

Mal sehen....

Mein Kumpel schwärmt mir die ganze Zeit von Dali Ikon 6 Mk2 vor. Werde sie auf jeden Fall mal probe hören.
qui3t
Schaut ab und zu mal vorbei
#13 erstellt: 14. Okt 2014, 12:27
Achja.....

Quadral Support hat auch geantwortet und mir mitgeteilt, dass keine Unverträglichkeiten mit Denon Verstärkern derzeit bekannt sind.
Lars_1968
Inventar
#14 erstellt: 14. Okt 2014, 12:35
Was sollen sie auch sonst schreiben? Was für ein Supergau für einen LS Hersteller, wenn es Unverträglichkeiten mit einem der führenden Hersteller von AVR gäbe.
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1907 Endstufendefekt
Limiter_db am 19.05.2007  –  Letzte Antwort am 19.05.2007  –  22 Beiträge
denon avr 1802 problem
hangman am 01.10.2004  –  Letzte Antwort am 18.10.2004  –  3 Beiträge
Denon AVR-2805 defekt?
SuperKK am 13.07.2005  –  Letzte Antwort am 31.08.2005  –  18 Beiträge
Denon AVR-1909 defekt?
mister_no am 16.01.2009  –  Letzte Antwort am 20.01.2009  –  3 Beiträge
Denon AVR 1804 nach Party defekt?
Martin-6pac am 04.06.2007  –  Letzte Antwort am 07.06.2007  –  22 Beiträge
Denon AVR-2807!
Bass-Statt-Höhen08 am 24.09.2008  –  Letzte Antwort am 24.09.2008  –  5 Beiträge
denon avr-1803 ist defekt
schippenklaus am 02.01.2005  –  Letzte Antwort am 03.01.2005  –  4 Beiträge
Denon AVR 2307 defekt?
Biokrieger am 30.12.2006  –  Letzte Antwort am 31.12.2006  –  3 Beiträge
Reparatur Denon AVR-1803 ?
meister_fixle am 05.03.2009  –  Letzte Antwort am 05.03.2009  –  10 Beiträge
Denon AVR 1803 und Stereobetrieb
JeXXon am 02.12.2004  –  Letzte Antwort am 03.12.2004  –  7 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.356 ( Heute: 1 )
  • Neuestes MitgliedTheDarkscene
  • Gesamtzahl an Themen1.444.882
  • Gesamtzahl an Beiträgen19.495.581

Hersteller in diesem Thread Widget schließen