Kann ich selber die Schutzschaltung deaktivieren ?

+A -A
Autor
Beitrag
Lenny_23
Neuling
#1 erstellt: 06. Nov 2003, 18:56
Hallo ich bin neu in diesen Forum und habe folgendes Problem mit meinen Verstärker: Denon AVC-A10 SE.
Ich muß beim Staub wischen irgendwie einen Kurzschluß
ausgelösst haben. So und nun blinkt nur noch die
Netzanzeige, laut Bedienungsanleitung habe ich wohl
die Schutzschaltung aktiviert.
Meine Frage, kann man selber die Schutzschaltung deaktivieren oder muß das Gerät auf jeden Fall in eine Werkstadt.

Lenny_23
Stefan_G2
Hat sich gelöscht
#2 erstellt: 06. Nov 2003, 19:19
Hi,

ich würde mal komplett den Netzstecker für ein paar Minuten ziehen. Wenn das Problem dann immer nocht ist, ist es mehr als die Schutzschaltung.

Viel Erfolg

Stefan
Zweck0r
Moderator
#3 erstellt: 06. Nov 2003, 19:25
Hi,

so eine Schutzschaltung geht nicht ohne Grund an. Kontrollier die Lautsprecherkabel, ob da irgendwo eine ausgefranste Kupferader einen Kurzschluss verursacht. Hilft das nicht, klemm alle Lautsprecher ab und zieh alle Chinch-/Scartkabel raus. Zieh dann den Netzstecker, warte etwas und schließ ihn wieder an. Blinkt er dann immer noch, muss er wohl in die Werkstatt

Grüße,

Zweck
Suche:
Das könnte Dich auch interessieren:
Overload deaktivieren!
amon452 am 31.07.2008  –  Letzte Antwort am 31.07.2008  –  7 Beiträge
Schutzschaltung Harman AVR 1500
SleepWalker1986 am 26.02.2009  –  Letzte Antwort am 27.02.2009  –  2 Beiträge
SONY - Schutzschaltung
Psycho11 am 10.09.2005  –  Letzte Antwort am 10.09.2005  –  6 Beiträge
Onkyo 576 upscaling deaktivieren?
netguru am 01.02.2009  –  Letzte Antwort am 01.02.2009  –  15 Beiträge
Sub deaktivieren beim Sony?
Cash am 15.10.2003  –  Letzte Antwort am 15.10.2003  –  3 Beiträge
Endstufen Schutzschaltung während Betrieb
conila am 12.10.2008  –  Letzte Antwort am 13.10.2008  –  2 Beiträge
Verstärker Schutzschaltung spricht an
xenostis am 30.07.2006  –  Letzte Antwort am 01.08.2006  –  6 Beiträge
Schutzschaltung - Receiver kühlen ?
Cupa am 27.03.2007  –  Letzte Antwort am 02.04.2007  –  5 Beiträge
Schutzschaltung oder etwa defekt???
cf200 am 09.09.2005  –  Letzte Antwort am 10.09.2005  –  11 Beiträge
Pioneer VSA AX10Ai Schutzschaltung
steve99 am 15.04.2005  –  Letzte Antwort am 16.04.2005  –  2 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.613 ( Heute: 2 )
  • Neuestes MitgliedYakukosch
  • Gesamtzahl an Themen1.443.536
  • Gesamtzahl an Beiträgen19.470.934

Top Hersteller in A/V-Receiver/-Verstärker Widget schließen