Winamp zischen weggbekommen?

+A -A
Autor
Beitrag
matzekahl
Stammgast
#1 erstellt: 18. Apr 2009, 16:10
Moin,

ich habe nen Linn Classic Movie (erste Generation) an meinem PC angeschlossen. Nun lass ich meine X-Fi an der Linn über ein billiges Kabel laufen. Nun ist es so, dass die Linn bei meinen Lautsprechern ein sehr unangenehmes zischen (damit meine ich dass die Hochtöner zu dominant sind). Wie würdet ihr mir empfehlen das Problem zu lösen?

1) EQ bei Winamp einstellen (welche Regler wären dafür verantwortlich?)

2) Im X-Fi Modus Fenster habe ich auch die Möglichkeit generell die Ausgabe über nen EQ einzustellen. Auch zu diesem Tipp hätte ich dann gern ein paar Tipps...

Wäre nett wenn Ihr mir da ein wenig behilflich sein könntet...
pegasus07
Stammgast
#2 erstellt: 18. Apr 2009, 16:25
EQ`s sind zum entzerren immer geeignet. Die Frequenz, die Du zum entzerren, und somit das Zischen zu unterbinden, benötigst, musst Du austesten. Im professionellem Bereich entfernt man Zischlaute mit sogenannten Deessern.... kann man aber auch mit`m EQ machen. Ich tippe mal so um die 2KHz.
Suche:
Das könnte Dich auch interessieren:
X-Fi Forte Treiberprobleme
Arkus am 15.04.2012  –  Letzte Antwort am 26.06.2012  –  11 Beiträge
X-Fi an Receiver
Mike-S am 22.07.2008  –  Letzte Antwort am 23.07.2008  –  5 Beiträge
X-Fi
Datonate am 17.02.2007  –  Letzte Antwort am 18.02.2007  –  15 Beiträge
Soundblaster X-Fi Keine Stimme
ioqpoi am 20.03.2010  –  Letzte Antwort am 22.03.2010  –  2 Beiträge
X-Fi Ausgängsbelegung ändern?
sick am 16.07.2007  –  Letzte Antwort am 19.07.2007  –  6 Beiträge
Software-EQ
acidpeter am 25.05.2007  –  Letzte Antwort am 26.05.2007  –  2 Beiträge
!!!Problem mit Lautstärke bei Creative X-Fi!!!
nowon am 24.05.2006  –  Letzte Antwort am 24.05.2006  –  3 Beiträge
X-Fi über Toslink an Receiver
Baywalker am 14.03.2010  –  Letzte Antwort am 14.03.2010  –  3 Beiträge
X-Fi Music Extreme
Zolgarth am 06.12.2007  –  Letzte Antwort am 06.12.2007  –  2 Beiträge
Rauschen, kratzen, zischen und noch vieles mehr.
Chriz3814 am 13.01.2010  –  Letzte Antwort am 14.01.2010  –  31 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.432 ( Heute: 17 )
  • Neuestes MitgliedJunterHund
  • Gesamtzahl an Themen1.404.535
  • Gesamtzahl an Beiträgen18.747.329