Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Viste 64bit / Audigy2 ZS / SPDIF

+A -A
Autor
Beitrag
Toobie
Ist häufiger hier
#1 erstellt: 18. Apr 2009, 20:45
Hallo,

mich bringt das ganze gerade zur Weißglut!

Also ich habe in meinem PC eine Creative Audigy2 ZS, welche mit einem coaxialem Kabel zu meinem Sony Reciever verbunden ist.

Unter XP, ganz tolles Ding. Er spuckt alles wunderbar aus, DTS, DD etc pp.

Nun, unter Vista Ultimate 64bit.. bekomm ich das nicht hin!
Normales PCM - Stereo.. ja! aber kein DD oder DTS/ac3.

In der Creative-Audiokonsole ist der Haken für den Internen/Externen Decoder nicht mehr... habe aber auch gelesen, das es den internen unter Vista nicht mehr gibt.

Hm toll! okay, ac3filter installiert, ffdshow auch.. nichts!

nach bissle frimeln bekomm ich zwar nen Dolby Signal rüber, ABER es ist eine DTS Tonspur.
Er gibt mir quasi eine DTS Tonspur als Dolby aus???!

Wasn das?

Kann mir wer helfen?
Gibts vllt Windows/ac3/ffdshow einstellungen die ich übersehen habe?

Mfg, Tobi.
plastikohr
Inventar
#2 erstellt: 18. Apr 2009, 21:15
Hallo, guck mal beim AC3 Filter, ob du
den noch auf 5.1 umstellen musst.
War bei mir so, der lief Default auf
Stereo.

Gruß
Toobie
Ist häufiger hier
#3 erstellt: 18. Apr 2009, 21:28
im ac3filter habe ich es auf "AS IS (no change) gestellt.

Er soll ja das Signal direkt durch leiten, ohne es zu ändern.

Rate auch AS IS

Format PCM Float
plastikohr
Inventar
#4 erstellt: 18. Apr 2009, 21:41
Evtl. hilft dir das:

Das ist ein Bild von v. 1.46.

Gruß


[Beitrag von plastikohr am 18. Apr 2009, 21:46 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Audigy2 ZS + Denon AVR 1705 ?
Lucifer13 am 19.01.2005  –  Letzte Antwort am 16.02.2005  –  11 Beiträge
Kein 5.1 Ton (Audigy2 ZS über SPDIF an Receiver)
LarsW am 13.08.2006  –  Letzte Antwort am 15.08.2006  –  4 Beiträge
Audigy2 ZS SPDIF an A/V Reciever? Wie
AndyIEG am 27.01.2007  –  Letzte Antwort am 28.01.2007  –  3 Beiträge
kein DD / DTS mit Audigy2 ZS via SPDIF an Onkyo TX-SR601E (trotz DD / DTS Quelle)
DaKill3r185 am 08.12.2007  –  Letzte Antwort am 17.12.2007  –  52 Beiträge
Audigy2 ZS Problem+ Bass
con am 11.01.2004  –  Letzte Antwort am 13.01.2004  –  7 Beiträge
Audigy2 ZS keinen Ton!!!!!!!!
Amoroso345 am 04.06.2004  –  Letzte Antwort am 05.06.2004  –  7 Beiträge
Audigy2 ZS Equalizer
Heiner2 am 20.06.2004  –  Letzte Antwort am 21.06.2004  –  8 Beiträge
Audigy2 ZS + Creative 7700
rush111 am 04.01.2005  –  Letzte Antwort am 14.02.2005  –  59 Beiträge
Audigy2 + Soundsystem - Herbe Probleme
noFlooder am 04.08.2004  –  Letzte Antwort am 11.08.2004  –  26 Beiträge
S/PDIF unter Vista 64bit
kiesshauer am 05.02.2007  –  Letzte Antwort am 05.02.2007  –  7 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 29 )
  • Neuestes MitgliedRene.H
  • Gesamtzahl an Themen1.345.515
  • Gesamtzahl an Beiträgen17.667.085