Edirol UA-1G (EX) Aufnahmeprobleme

+A -A
Autor
Beitrag
robwag
Stammgast
#1 erstellt: 04. Aug 2009, 22:36
Hoffentlich kann mir hier jemand weiterhelfen. Der Edirolsupport
reagiert scheinbar nur auf zahlende Anrufer.
Zunächst möchte ich erwähnen, dass ich mit dieser Geräte-Kabel-
Anschlusskonfiguration seit Jahren problemlos aufgenommen habe,
allerdings mit interner Soundkarte:
PC (XPpro SP2) als Tape2 am Verstärker (Aufnahme + Wiedergabe)
Sat-Receiver SPDIF/Coaxial out und digital in den PC zum Aufnehmen.

Edirol Treiberinstal. hat fehlerfrei geklappt (Onboardsound vorher im Bios
deakt.) und wird auch alles korrekt in System und Audioprogr. angezeigt.

Das Einzige, was funktioniert ist aber die Wiedergabe vom PC an die Anlage
und die Aufnahme vom Sat-Receiver über die beiden Analog-Cincheingänge.
Das aber auch nur, wenn "rec.source" auf DIGITAL steht !!
Digital-In kommt nur rauschen und fiepen und gaaanz leise kann man im Hintergrund
etwas vom Sender erahnen, sofern Inputvolume voll aufgerissen ist (obwohl das bei
digital-in ja angebl. funktionslos sein soll?)
Vielleicht ist es ein Fehler, das Cinchkabel (von Coax-out) mit einem Adapter
(Cinch->3,5mm Klinke-Mono) anzuschließen? /Wie aber sonst?)

Das 2. Problem ist der analoge Input von der Anlage.
Die Signale (egal ob Tape1 oder Phono)
kommen so extrem leise im PC an, dass sie selbst bei "Input-Vol" auf Anschlag
gerade mal mit minus 60db im PC ankommen.

Samplinrate ist übrigens konstant auf 48KHz,(Edirol und Software)

Irgendwelche Vorschläge? Wie sieht das bei anderen Edirol-Usern aus?

1oooDank schonmal im Voraus...
Accuphase_Lover
Inventar
#2 erstellt: 04. Aug 2009, 23:17

robwag schrieb:

Vielleicht ist es ein Fehler, das Cinchkabel (von Coax-out) mit einem Adapter
(Cinch->3,5mm Klinke-Mono) anzuschließen?


Das ist es zweifellos, denn der Digital-IN ist OPTISCH !


robwag schrieb:

Das 2. Problem ist der analoge Input von der Anlage.
Die Signale (egal ob Tape1 oder Phono)
kommen so extrem leise im PC an, dass sie selbst bei "Input-Vol" auf Anschlag
gerade mal mit minus 60db im PC ankommen.


Schließ mal einen CD-Player direkt an. Deren Ausgangspegel liegt meist so bei um die 2Veff. Da muß was ankommen.


Den Onboard-Sound muß man übrigens nicht im BIOS deaktivieren. Woher diese Legende kommt weiß ich auch nicht.


[Beitrag von Accuphase_Lover am 04. Aug 2009, 23:20 bearbeitet]
robwag
Stammgast
#3 erstellt: 05. Aug 2009, 11:03
Optisch ... tja, jetzt wo du´s sagst lese ich es auch im Manual
Besonders hervorgehoben wurde das aber auch nirgends.
Überall steht nur "digital-in", nicht aber die Art. Und wenn ich eine Klinkenbuchse (die auch noch als Mic-in dient) sehe,
denke ich nicht als erstes an Lichtleiter ... kannte bisher nur Toslink
Mit dem Satreceiver funktioniert die analoge Aufnahme ja auch wunderbar, da kann ich ja auch regeln wieviel er rausschmeißt.
Das Tape-out vom Vorverstärker ist dagegen
konstant, war aber bisher völlig ausreichend.
Und dass am Edirol "record-source" auf digital stehen muss um analog aufzunehmen
(und Monitor auf "off" um etwas zu hören) halte ich auch für fragwürdig.
Und wenn diese Mikroschalter auf der Rückseite irgendwie vertauscht sein sollten, stimmt ja auch die Samplingrate nicht?
Aber alleine schon wegen des opt. Eingangs werde ich das Teil zurückgeben.
Noch mehr Kästen, Kabel und Adapter um von opt. auf elektr. , ähh ... nein

Aber Danke für den entscheidenden Hinweis.
Suche:
Das könnte Dich auch interessieren:
Cakewalk (Edirol) UA-1G und Audacity: Aufnahme hat Kratzgeräusche
Otimov am 28.10.2010  –  Letzte Antwort am 01.11.2010  –  21 Beiträge
Soundkarte Edirol UA-1EX
Wilke am 20.08.2009  –  Letzte Antwort am 20.08.2009  –  2 Beiträge
Suche Edirol UA-1EX
MarkusG. am 15.09.2009  –  Letzte Antwort am 15.09.2009  –  2 Beiträge
Foobar2k 1.0 + Cakewalk UA-1G: Problem mit ASIO
palicari am 12.01.2010  –  Letzte Antwort am 11.03.2010  –  7 Beiträge
Alternative zu EDIROL UA-1EX
dschaen81 am 21.05.2008  –  Letzte Antwort am 06.02.2009  –  8 Beiträge
Edirol UA-1EX + Vista = Knackser
largpack am 01.01.2009  –  Letzte Antwort am 29.03.2009  –  20 Beiträge
Edirol UA-1EX + ASIO + Foobar
snaggle09 am 08.03.2009  –  Letzte Antwort am 10.03.2009  –  11 Beiträge
Mobile USB-Soundkarte Edirol UA-1EX
cr am 03.06.2008  –  Letzte Antwort am 21.08.2008  –  3 Beiträge
edirol ua-1ex, globale soundeinstellungen fuer xp
ochsentour am 11.11.2008  –  Letzte Antwort am 11.11.2008  –  6 Beiträge
Edirol UA-1EX advanced driver klappt nicht
Blackfisch am 19.11.2008  –  Letzte Antwort am 03.01.2009  –  21 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Bose
  • Logitech
  • Sonos
  • Teufel
  • Yamaha
  • Sony
  • LG
  • Samsung
  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.802 ( Heute: 12 )
  • Neuestes Mitgliedalex352
  • Gesamtzahl an Themen1.365.037
  • Gesamtzahl an Beiträgen17.998.966