Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hat meine Onboard-Sounkarte meinen Verstärker kaputt gemacht? Hilfe

+A -A
Autor
Beitrag
Freddy_Mercury
Ist häufiger hier
#1 erstellt: 04. Okt 2010, 09:54
Liebe Forumsmitglieder,

ich habe schon lange den Sound meiner Logitech-Aktivboxen satt. Ich höre fast ausschließlich mp3 320 kbps und FLAC. Deshalb habe ich mir neulich ein Paar Nahfeldmonitorboxen (JBL Control 1c, 4 ohm) und einen Marantz PM40 bei eBay gekauft. Für insgesamt 120 Euro, schient mir dies die beste Lösung zu sein.

Die Boxen kamen zuerst, ich habe sie mit meiner Anlage stundenlang ausprobiert und funktionieren tadellos. Dann kam der Verstärker und ich habe ihn sofort an meinen PC (Motherboard Asus M4A785TD-M EVO mit Onboard-Soundkarte VIA VT1780S 8-channel High Definition Audio, previously Codename Azalia) per Klinke-Cinch-Kabel angeschlossen. Die Lautstärke war sehr leise. Ich habe sie bis etwa 3 erhöht (etwa 9 Uhr in einer normalen Uhr) und nach 3 Minuten habe ich einen „Klack“ gehört und der Verstärker hat sich „von selbst“ ausgeschaltet und danach ließ er sich nicht mehr einschalten, war einfach tot.

Der Verkäufer meinte, dass „diese Geräte natürlich nicht dafür geeignet“ sind, weil das Signal des PCs zu hohe Frequenzen schickt, die den Verstärker sofort kaputt machen können, dass manche Geräte das aushalten und andere nicht. Er hat sich netterweise bereit erklärt, mir den Verstärker kostenfrei zu reparieren und danach soll ich den aber nicht wieder an den PC anschließen. Ich habe das Forum schon durchgelesen und blöderweise nur einen ähnlichen Fall gefunden, der aber nicht wirklich geantwortet/gelöst wurde, ansonsten heb ich nirgends Warnungen dazu gelesen.

Ich könnte natürlich meinen Wohnzimmerverstärker für den PC nehmen (Pioneer A550R), aber jetzt bin ich sehr verunsichert, ob er auch kaputt gehen könnte. Ich habe jetzt auf jeden Fall ein besseres Kabel (von Clicktronik, vergoldet und doppelt abgeschirmt) gekauft. Was meint Ihr dazu?
mucci
Inventar
#2 erstellt: 04. Okt 2010, 10:06
Der Verkäufer hat dir einen Bären aufgebunden, oder weiß es selber nicht besser. Wieso sollte ein normaler Verstärker Probleme mit PC-Soundkarten haben? Dein PC-Aktivboxensystem ist auch nichts anderes als ein konventioneller Verstärker und entsprechende (meist qualitativ nicht so tolle) Lautsprecher. Und wieso sollten besonders hohe Töne einen Verstärker zerstören? Die werden dann gegebenenfalls, wenn sie außerhalb der Spezifikation des Verstärkers sind, einfach nicht wiedergegeben...


[Beitrag von mucci am 04. Okt 2010, 10:07 bearbeitet]
Soundwise
Inventar
#3 erstellt: 04. Okt 2010, 10:07

Freddy_Mercury schrieb:
....High Definition Audio, previously Codename Azalia) per Klinke-Cinch-Kabel angeschlossen. Die Lautstärke war sehr leise. Ich habe sie bis etwa 3 erhöht (etwa 9 Uhr in einer normalen Uhr) und nach 3 Minuten habe ich einen „Klack“ gehört und der Verstärker hat sich „von selbst“ ausgeschaltet und danach ließ er sich nicht mehr einschalten, war einfach tot.

Der Verkäufer meinte, dass „diese Geräte natürlich nicht dafür geeignet“ sind, weil das Signal des PCs zu hohe Frequenzen schickt, die den Verstärker sofort kaputt machen können, dass manche Geräte das aushalten und andere nicht.

Hi, also, das was der Verkäufer gesat hat, ist Unsinn. Natürlich kann man eine Soundkarte mit einem Verstärker verbinden.
Da war aber ein gravierender Fehler in der Verbindung ! Ich nehme an, das Kabel war defekt und hat einen Kurzschluss verursacht.
Mich wundert allerdings auch, dass der Marantz offenbar keine adäquate Schutzschaltung hat...

Bevor Du nochmal was anschliesst, warte unbedingt, bis in diesem Thread das Problem einigermassen geklärt wurde. Beschreibe nochmal genau, was Du wo und wie angeschlossen hast (bei der Soundkarte und dem Verstärker).

Hast Du ein Poti zuhause und kannst Du damit umgehen ?

Viele Grüsse
Günther


[Beitrag von Soundwise am 04. Okt 2010, 10:11 bearbeitet]
Freddy_Mercury
Ist häufiger hier
#4 erstellt: 04. Okt 2010, 10:21
Hi, danke für die schnellen Antworten. Mir kam das auch sehr komisch vor, weil ich, wie gesagt, nirgends Warnungen dazu und dafür überall Anleitungen dazu gelesen habe.

Also, das Kabel könnte defekt sein, ist nicht unmöglich, aber es ist ehr unwahrscheinlich, denn mit dem Kabel habe ich mehrmals in der Vergangenheit mein Laptop an den Pioneer angeschlossen (als ich noch keinen DVD-Player hatte) und es war vollkommen ok. Aber wer weiss. Wir gesagt, ich habe jetzt einen guten gekauft.

Ich habe die Klinke an das Line Out vom PC angeschlossen, da wo die Logitech davor waren. Laut Bedienungsanleitung meines Motherboards war das korrekt. Und beim Marantz habe ich das Kabel an CD-Eingang angeschlossen. Eigentlich keine Wissenschaft.

Nein eine Poti habe ich nicht und weiß auch nicht, was ich damit anfangen könnte.
Soundwise
Inventar
#5 erstellt: 04. Okt 2010, 10:26

Freddy_Mercury schrieb:
Ich habe die Klinke an das Line Out vom PC angeschlossen, da wo die Logitech davor waren. Laut Bedienungsanleitung meines Motherboards war das korrekt. Und beim Marantz habe ich das Kabel an CD-Eingang angeschlossen.

Das hast Du richtig gemacht. Dann fällt der Verdacht auf den Verstärker und den Verkäufer mit der seltsamen Aussage.

Hat der Verstärker mit anderen Geräten vorher schon funktioniert ?
War das ein Neugerät von einem Händler ?

Du hast geschrieben, das Signal war sehr leise ?
Viele Grüsse
Günther
Freddy_Mercury
Ist häufiger hier
#6 erstellt: 04. Okt 2010, 10:42
Der verstäker war gerade eingetroffen. Ich habe ihn leider nicht mit anderen Quellen ausprobiert, weil ich so etwas nie im Leben erwartet hätte. Ich war zu neugierig auf die Klangverbeserung, dass mir noch solche Vorsichtsmaßnahmen hätten einfallen können. Der Marantz kommt von einer Privatperson mit über 250 positiven Bewertungen (100%) und sieht für seine etwa 15 Jahre (ich habe irgendwo geselesen, dass der PM40 aus dem Jahre 1994 oder so ist) top aus. Dazu war er gut verpackt, also dachte ich nur anschliessen und geniessen. Ich empfand die Lautstärke als sehr niedrig für Lautsärke 2. Aber es wäre nicht unmöglich, dass ich irre, weil ich an meinen Pioneer 550R (100 Watt) mit meinen Mourdant Short Standboxen gewöhnt bin (die ich im Wohnzimmer nicht über 4 einstellen kann, weil es zu laut wäre) im Vergleich mit den Marantz. Ich weiss es nicht, aber ich fands zu leise. Ich glaube auch in Vergleich mit den Logitech X230.
Soundwise
Inventar
#7 erstellt: 04. Okt 2010, 12:07
Hi,
und der Privatverkäufer hat sich bereit erklärt, Dir den Verstärker kostenlos zu reparieren ?
Irgendwas ist da doch faul. Vielleicht wurde Dir ein Bastler- oder Problemgerät angedreht...
Der Verkäufer muss ein Bastler sein, sonst würde er eine solche Reparatur nicht machen und er dürfte schon wissen, worum es geht. In einem solchen Fall sind nämlich entweder die Transistoren oder die Schutzschaltung hin und das ist schon ein gewisser Reparaturaufwand.

Seltsam, seltsam...

Die Lautstärkeregler sind bei Verstärkern unterschiedlich eingestellt, da kann man eigentlich wenig Rückschlüsse ziehen. Könnte also durchaus normal sein.
Viele Grüsse
Günther

Edit: Es wäre vielleicht gut, dieses Problem mal im Unterforum Reparatur zu diskutieren. Die Elektronik-Profis sind eher dort zu finden.


[Beitrag von Soundwise am 04. Okt 2010, 12:11 bearbeitet]
Freddy_Mercury
Ist häufiger hier
#8 erstellt: 04. Okt 2010, 12:34
Hmm, den Verdacht habe ich auch gehabt.
Also ich warte ab, bis das Gerät wieder da ist und probiere es mit dem cd-player und den standboxen aus. wenn alles gut geht und der sound nicht schlechter als der des Pioneers ist, dann behalte ich den Marantz im Wohzimmer bis er wieder den Geist aufgibt. Wenn er mir nicht passt, dann werde ich ihn wieder verkaufen (an einen An- und Verkaufladen oder bei eBay mit Vorgeschichte). In dem Fall müsste ich einen anderen Verstärker kaufen. Was meinst Du (ich weiss, es ist sehr abstrakt gefragt), würde ich bei der Quelle (mp3 320 kbpm, FLAC) und den Boxen (JBL COntrol 1c) einen Unterschied zwischen z.B. einem Marantz PM4001 (bei eBay für etwa 100-130 Euro) und irgendeinem anderen Verstäker für 50 Euro z.B. einem Pioneer A105 hören? Tut es irgendein alter, billiger, Hauptsache Markenverstärker oder höre ich da auch feine Unterschiede raus?

Für den Moment könnte ich das benutzte Kabel mit dem mp3-Player an den Pioneer A550R testen (ich bin mir zimlich sicher, dass das Kabel in Ordnung ist). So hätte ich das abgehackt und den Marantz eindeutig als hauptverdächiges (Bastler)Gerät entlarvt. Und in zwei Tagen, wenn das neue Kabel kommt, werde ich den Pioneer an den PC anschliessen. Der ist 100% nie kaputt gewessen und nach unseren Überlegungen hier, dürfte es ja kein Problem sein. Soll ich das wagen?
Koodie
Stammgast
#9 erstellt: 04. Okt 2010, 12:50
Mir würde noch einfallen, dass der Verstärker eventuelle
eine Tape2-Schaltung hat und diese aktiviert war? Damit
habe ich mich bei meinem alten Kenwood auch immer selbst total erschreckt.

Doch woher danach bei voller Leistung "der Tod" kam ist
komisch, zudem der Verstärker afaik auch schon Schutzschaltungen hat laut kurzem google...
Soundwise
Inventar
#10 erstellt: 04. Okt 2010, 13:10

Freddy_Mercury schrieb:
Für den Moment könnte ich das benutzte Kabel mit dem mp3-Player an den Pioneer A550R testen (ich bin mir zimlich sicher, dass das Kabel in Ordnung ist). So hätte ich das abgehackt und den Marantz eindeutig als hauptverdächiges (Bastler)Gerät entlarvt.

Also Messgerät hast Du keines zuhause ?
Ich wär da eher vorsichtig beim Anschliessen - ein anderes (altes) Gerät als den Pioneer hast Du nicht zwecks Tests ?
Viele Grüsse
Günther
Freddy_Mercury
Ist häufiger hier
#11 erstellt: 04. Okt 2010, 18:13
Hi, bin wieder da,
ne, Messgeräte habe ich keins, auch keinen weiteren Verstäker zum Testen. OK, dann warte aufs neue Kabel (wurde heute versendet, also kommt morgen).

Wegen Tape2: Zwinge mich bitte nicht zu Schwören, aber ich könnte es, dass beide Tapes aus waren, denn alle Tasten waren deaktiviert, ich habe nur den großen Input-Selector auf CD betätig (ich galube nicht mal das, weil CD immer oben gerade ist). Ich glaube, ich habe CD-direct auch nicht ausprobiert, nur mehr Bass eingestellt (Loudness hat er nicht).

Nur so mal als zweihundertprozentige Vergewisserungsfrage: dass die Soundkarte der Killer war ist zu 99,9% ausgeschlossen und die Verdächtigen sind der Marantz und das Kabel, stimmt? Also könnte ich morgen den Pioneer an den PC mit dem neuen, tollen, teueren Kabel anschliessen, oder?
viele Grüße und Danke für eure Hilfe
Jorge
Soundwise
Inventar
#12 erstellt: 04. Okt 2010, 19:19

Freddy_Mercury schrieb:
Nur so mal als zweihundertprozentige Vergewisserungsfrage: dass die Soundkarte der Killer war ist zu 99,9% ausgeschlossen und die Verdächtigen sind der Marantz und das Kabel, stimmt? Also könnte ich morgen den Pioneer an den PC mit dem neuen, tollen, teueren Kabel anschliessen, oder?

Als Hauptverdächtiger gilt der Verstärker.
Bei einem Kabelkurzschluss hört man normalerweise ein extrem lautes Brummen oder Krachen, welches Du aber nicht beschrieben hast. Vermutete Kabelkurzschlüsse überprüfe ich ausschliesslich mit einem Potentiometer.

Ferndiagnostisch kann man keine 100%igen Voraussagen machen. Schliess nochmal Deine PC-Lautsprecher an - wenn die gehen, sollte auch die andere Variante gehen.
Wenn Du den Verstärker mit dem neuen Kabel anschliesst, stelle zuerst die Verbindung her und schalte dann den Verstärker ein.
Aber alles auf eigene Gefahr !
Viele Grüsse
Günther
Freddy_Mercury
Ist häufiger hier
#13 erstellt: 04. Okt 2010, 19:39
Danke Günther,
nein, kein Bums, Brums, Rums oder ähnliches, sondern ein schönes Relais-Klack, wie wenn der Verstärker einschaltet. Das habe ich gehört.

Meine Logitech Boxen gehen genauso gut wie immer, natürlcih mit eingenm Kabel. Das alte Kabel lasse ich erstmals aussen vor und warte aufs neue morgen.

Könntest du mir noch die Frage nach Verstärker-Ausweichmöglichkeiten (falls der Marantz mir fürs Wohnzimmer nicht zusagt) antowrten? Die hast du übersehen oder ignoriert (weil sie zu blöd ist?) Mir geht es ums Stromsparen: mein alter Pioneer hat eine Leistungsauhname von ganzen 350 W. Ich habe ihn mal mit einem Strommeßgerät gemessen und er verbrauchte knapp über 50 W bei leisem Gebrauch. Das verbraucht nicht mal mein PC (45 W). Und da ich den ganzen Tag zu Hause am PC arbeite, wäre das nicht so schön. Also denke ich eventuell an einen völlig anderen Verstärker für den PC.
Bitte kurze Antwort so Pi mal Daumen.
Danke!
Freddy_Mercury
Ist häufiger hier
#14 erstellt: 04. Okt 2010, 19:41
hier die Frage noch mal damit du nicht suchen muss:

Was meinst Du (ich weiss, es ist sehr abstrakt gefragt), würde ich bei der Quelle (mp3 320 kbpm, FLAC) und den Boxen (JBL COntrol 1c) einen Unterschied zwischen z.B. einem Marantz PM4001 (bei eBay für etwa 100-130 Euro) und irgendeinem anderen Verstäker für 50 Euro z.B. einem Pioneer A105 hören? Tut es irgendein alter, billiger, Hauptsache Markenverstärker oder höre ich da auch feine Unterschiede raus?

Danke!
Jorge
Soundwise
Inventar
#15 erstellt: 04. Okt 2010, 21:04
Hi Jorge,
die Frage hab ich nicht übersehen, aber ich kann sie nicht adäquat beantworten.
Ich habe begonnen mit 100 Eur Verstärkern und habe mich dann raufgearbeitet bis zur 1000 Eur Klasse (gebraucht deutlich billiger). Mit entsprechenden Lautsprechern macht es für mich Sinn, den Verstärker entsprechend auszuwählen.
In den unteren Preisregionen kenn ich mich zu wenig aus, aber jeder Verstärker hat einen Klangcharakter, der einem mehr oder weniger zusagen kann. Teurer ist nicht immer besser und alt ist nicht immer schlechter

50 Watt kommt mir auch ein bisschen viel vor aber es kommt halt sehr auf die Schaltung und das Netzteil an.

Viele Grüsse
Günther


[Beitrag von Soundwise am 04. Okt 2010, 21:06 bearbeitet]
Freddy_Mercury
Ist häufiger hier
#16 erstellt: 05. Okt 2010, 07:34
Moin Günther,

ja, dachte ich mir, dass die Frage nicht so eindeutig oder nicht so einfach zu beantworten ist.
Ich bin mir da sehr unschlüssig, weil ich kein Geld und keine Zeit habe, es richtig zu machen, d.h. die kleinen Boxen (mit ihnen stehts und fällts wegen Platzmangel) zu packen, zu einen seriösen Händler zu gehen und probe zu hören. Ich weiss nicht, ob es sich in diesem Fall lohnt, über 100 Euro auszugeben (habe 80 für den Marantz ausgegeben). Vielleicht stelle ich die Frage in der Kategorie Kaufempehlungen.
Viele Grüße
Jorge
Freddy_Mercury
Ist häufiger hier
#17 erstellt: 06. Okt 2010, 10:54
Moin,
also, gestern kam das neue Kabel. Habs zuerst mit dem mp3-Player ausprobiert, dann an den PC angeschlossen mit dem Pioneer und seitdem höre ich Musik ohne Probleme am PC. Einfach so wie es von vorn herein hätte sein sollen. Der Klang ist erwartungsgemäß viel sauberer als die Logitech.
Übrigens, der Verkäufer hat mir heute gemailt, dass am Marantz nur die Netzsicherung kaputt war. Bin auf den gespannt, wenn er zurückkommt.
Danke für Eure Hilfe (besonders an Günther)
Soundwise
Inventar
#18 erstellt: 06. Okt 2010, 11:51

Freddy_Mercury schrieb:
Übrigens, der Verkäufer hat mir heute gemailt, dass am Marantz nur die Netzsicherung kaputt war. Bin auf den gespannt, wenn er zurückkommt.
Danke für Eure Hilfe (besonders an Günther)

Dei Netzsicherung fällt aber auch nicht ohne Grund. Na hoffentlich klappt dann alles,
Viele Grüsse
Günther
Freddy_Mercury
Ist häufiger hier
#19 erstellt: 06. Okt 2010, 12:05
Ich weiss, aber was soll ich machen? Du weiss, dass Privatauktionen bei eBay ohne Rückgabegarantie sind. Ich kann höchtens den Verkäufer eine nicht so gute Bewertung geben. Mehr fällt mir nicht ein. Ich kann nur hoffen, dass es so läuft wie mit meinem ersten Onkyo, auch zweiter Hand, aber vom Geschäft, dem nach drei Jahren Gebrauch auch die Netzsicherung geflogen ist, ich habe sie ersetzt und er lief wieder vollkomen problemlos, bis ich ihn verkauft habe, weil ich den jetzigen Pioneer bekommen habe. Mal sehen. Ich berichte, wenn ich ihn bekommen und genug ausprobiert habe.
Grüße
Jorge
Soundwise
Inventar
#20 erstellt: 06. Okt 2010, 13:10
Beim Anschliessen achte darauf, dass Du die Verbindung herstellst und erst dann den Verstärker einschaltest.
Beim Einstecken einer Klinke kommt es oft zu "Mini-Kurzschlüssen" - manche Verstärker reagieren da empfindlich drauf. Ich hatte mal einen Cambridge, bei dem sofort die Schutzschaltung gegriffen hat, wenn ich per Klinke etwas angesteckt habe.
Viele Grüsse
Günther
Koodie
Stammgast
#21 erstellt: 12. Okt 2010, 18:58
Und, Hütte abgebrannt oder geht jetzt alles?
Wir freuen und auch immer über positive Nachrichten
im Forum
Freddy_Mercury
Ist häufiger hier
#22 erstellt: 25. Okt 2010, 13:52
hi luete,

zuerst die gute nachricht: der verstärker funktioniert, auch mit dem pc, einfach so wie es sein sollte, und klingt gut.

jetzt die schlechte: beim einschalten mit niedriger lautstärke kommt keine musik mal beim rechten, mal beim linken kanal (einmal sogar bei beiden nicht). wenn ich auf 9-10 unhr aufdrehe, dann ist alles ok und es bleibt gut solange er an ist. ich schalte ihn ab und wieder an und der fehler kommt wieder.

ich lese gerade darüber hier im forum und bis jetzt habe ich zwei möglichkeiten, die einfache (kann ich selber machen): der lautstärkepoti ist verschmutzt, reinigen und alles klar zumindest für eine weile; die kompliezierte: es ist nicht der lautstärkepoti, sondern der lautsprecher relais hinten.

insgesamt bin ich nicht zufrieden mit dem kauf, weil ich denke, dass er auf lange sicht ausfallen wird.

also koodie, leider nur eine halbe gute machricht.
trotzdem liebe grüße
Stereo33
Inventar
#23 erstellt: 25. Okt 2010, 15:02
Bestimmt das einfachere(!); LS-Schutzralais.

Im AMP dürfte es nur ein Relais geben was so aussieht.
Es ist das größte.

Du musst das Gehäuse abziehn (das ist auf beiden flachen Seiten mit Nasen gesichert), ich habe dafür den Deckel des
Relais mit einer Wasserpumpenzange so gedrückt as es etwas
aufspreitzt.
Dann wackeln und wippen bis es abgeht.

Die Kontakte sind dann bestimmt aus SIlber was stark Belag
ansetzt (schwärzlich).

Der Belag muss weg.
Ich habe ihn mit ~200er Schleifpapier weggemacht.

Im Forum habe ich folgende Antworten dazu bekommen:

Die Kontakte sind aus Silber und das schleifen ist nicht gut.

Für paar Euro bekommst du genau so ein Relais
(toll, das ist dann in 5 Jahren wieder zu).

Seid einem Monat keine Probleme mehr und es ist etwas lauter geworden.
Soundwise
Inventar
#24 erstellt: 25. Okt 2010, 15:31
Ich würd da einfach mal vorsichtig Poti & Relais mit Kontaktspray einsprühen aber nicht überfluten.
Trotzdem: auch sowas ist ein Mangel. Der Kauf war wohl nicht der grosse Hit. Auf Ebay kann man nicht jedem Käufer zutrauen, dass er sowas selbst repariert ....
Viele Grüsse
Günther


[Beitrag von Soundwise am 25. Okt 2010, 15:32 bearbeitet]
Stereo33
Inventar
#25 erstellt: 25. Okt 2010, 15:43
Wenn die Kontakte im Relais stark Belag haben bringt Kontaktspray fast nix.


Ich hatte was ähnliches wie er.
Ich vermutete erst es lag am selbstgebauten Klinke-Cinchadapter, dann vermutete ich den Soundk-treiber (weil ich zu der Zeit auf den aktuellen wechselte).

Bis ich merkte das es der AMP war hat gedauert (ich habe auch eigentlich nur ein Quellgerät zum testen).
Dann noch Amp zum nachlöten gegeben (schlechte Elektronikwerkstatt, die hätten das wissen können).

Selbst noch nachgelötet, alles vergebens.
Ich hab auchn Denon, die Potis halten ewig.

Dann das ganze Netz wiedermal durchsucht, und habe gelesen es kann das Relais sein.

Problem gefunden, Problem behoben.
Freddy_Mercury
Ist häufiger hier
#26 erstellt: 25. Okt 2010, 19:01
hi,
@ zachgraz: ne, für 80 euro war der kauf nicht wirklich so der hit, aber ich wusste nicht, dass der verkäufer ein privater händler/bastler ist. klar, meine schuld, dass ich sein profil davor nicht studiert habe, ich habe nur gesehen, dass er 100% gute bewertungen hat und dachte mir nix dabei, dass er von seiner "marantz-verstärker-sammlung" ein gerät verkauft. zu der zeit hatte er auch keine weiteren verstärker im angebot, jetzt schon. na, das passiert mir hoffentlich nie wieder.

@ stereo33: nach deiner beschreibung, scheint es, dass der verstärker zwei ls-relais hat. dürften die zwei rechteckige scharze dinger zwischen den ls-anschlüssen und den blauen rollen (elkos heißen die?). also kappe weg und vorsichtig reinigen, ne?

hier ein paar fotos. ganz schön voll das ding, zumindest verglichen mit einem nad. da kann man sehen, dass am stromeingang das hellblaue kabel nachgelötet wurde, warum auch immer, aber könnte das mit dem problem zu tun haben, wegen dem die netzsicherung ganz am anfang geflogen ist?

potifoto: wo soll ich reinsprayen? in das loch da oder soll ich die frontplatte abziehen und von vorne rein sprayen?

noch mal vielen dank für eure hilfe
liebe grüße
jorge
PM 40 innenlebenPotiStromeingang
Koodie
Stammgast
#27 erstellt: 26. Okt 2010, 10:26
Die 2 Lötpunkte direkt über und unter der Sicherung sehen
eher garnicht gelötet aus, eher drumgewickelt und kurz
angezinnt.

Lass den Verstärker lange vom Netz getrennt bevor du da
rumhantierst, die Kondensatoren halten die Spannung und
sind auch groß genug um dir nen gewaltigen Denkzettel zu
verpassen!

Ich kann auf den Bildern den Aufbau der Releais nicht nach-
vollziehen, sieht aber aufgrund des Häkchens so aus als
könnte man es aus der HAlterung nehmen. Mach das mal
und schau es dir mit "wachem Verstand" an...

Ich finde die Konstruktion des Netzschalters herstellerseitig
viel amüsanter als das nachlöten der Kabel
20cm Plastikbrücke zu nem Schalter
Stereo33
Inventar
#28 erstellt: 26. Okt 2010, 12:27
Der Tipp mit dem "reinsprühen" taugt nix weil du dafür auch die Relais aufmachen musst, und bei der Gelegenheit gleich
den Belag entfernen kannst.

Das besprühen der Kontakte ist dann wegen dem guten Gewissen.

Ja es sind die 2 Kästen hinter den großen Elkos.
Wenn du den Verstärker im Moment eh nicht bentzen kannst/brauchst, dann bestell dir doch 2 neue (genau die oder
Datengleich).

Aber in paar Jahren hast du evtl. wieder das Problem.

Meist ist das auch wenn man einen Verstärker immer nur wenig aufdreht, dann kann sich gut diese Ablagerungsschicht bilden.
Freddy_Mercury
Ist häufiger hier
#29 erstellt: 26. Okt 2010, 18:24
hi leute,

wieder zwei nachrichten, zuerst die gute: der verkäufer hat sich bereit erklärt, den kauf rückgängig zu machen.

die schlechte: ich bin wieder da wie vor einem monat, aber 25 euro "ärmer" wegen den hin-und-her-versand des gerätes und höchst verunsichert, ob ich es noch mal mit einem gebrauchtgerät versuchen soll oder gleich doppelt soviel ausgeben soll und einen onkyo a 9155 für 160 euro oder gar einen marantz pm5003 für 184 euro. ich habe jetzt angst, dass ich wieder so ein teil bekomme, der selbst wenn es vollkommen ok ist, spätestens in einem jahr mit kratzen oder kanalsusetzer anfängt. selbst wenn ich es mit einem jahr garantie kaufe, könnte das bei so alten geräten nach garantieablauf auftauchen. eigtentlich wollte ich es lieber gebraucht, gut und günstig. aber jetzt bin wie gesagt sehr verunsichert.
was meint ihr? ich habe zwei canton le 120 natürlich gebraucht gekauft und sind völlig in ordnung. habt ihr eine empfehlung für mich.
danke und grüße
Soundwise
Inventar
#30 erstellt: 26. Okt 2010, 18:35
Mein Tipp an Dich: Gebrauchtkauf mit Restgarantie. So kaufst Du günstig und bist dann halbwegs auf der sicheren Seite.
Gruss
Günther
Freddy_Mercury
Ist häufiger hier
#31 erstellt: 01. Nov 2010, 21:17
hi leute,
also, so siehts aus bei mir: da ich schon immer ein ebay-hasser war (nix gegen ebay an sich aber es ist nix für meine un-geduld und meine nerven) und angesichts dessen, dass ich bei ebay kein glück oder händchen habe (wegen ungeduld und nerven, und jetzz auch noch defektes teil erwischt trotz 100%tige über 250 gute bewertungen vom verkäufer) und da ich nicht bereit bin 150 euro für ein gerät auszugeben (der zwar sehr gut klingt, aber 25 jahre alt ist und jederzeit macken entwickeln kann und zur reparatur muss), wenn ich für ungefähr dasselbe geld einen nagelneuen kaufen kann (der zwar "nur" gut klingt, aber eben nagelneu ist), habe ich mir kurzenhand den marantz pm5003 für 183 euro bestellt und hoffe, dass er seinen dienst eben 25 jahre lang macht. preis-leistungsverhältnis-mässig dürfte dies die viel bessere option.

@ zachgraz: dein letzter tipp war sehr gut, aber um da was gutes für den preis zu kriegen, den ich bezahlen kann, ist nicht so einfach und braucht zeit. sollche teile gehen nie unter 150 euro weg.

hoffentlich ist das jetzt das ende meiner pc-verstärker-geschichte.
noch mal vielen dank für die hilfe
grüße
jorge
Koodie
Stammgast
#32 erstellt: 02. Nov 2010, 13:54
Naja,
man kann das nicht pauschalisieren mit Ebay.
Ich finde bei dir läuft es ja noch einigermaßen Human
ab. Die Onlinehändler sind selbst nich besser, und ich
hab selbst einen Inetshop.

Du bist auf jeden Fall bürokratisch ruhig und überlegt
geblieben und gut, klar 25€ weg. Aber obs der Marantz
dann 25 Jahre sein soll... du bist ein Mann. Niemals !

Und okay ich weiß ich hab davon mal abgesehen nen Schaden,
aber 40W RMS - reicht dir das? Oh ich sehe gerade...
Pioneer A550R - 2 mal 70 Watt im Wohnzimmer.
Eventuell sollte ich mir mal LSP mit besserem Wirkungsgrad
zulegen als meine Mundorfheizungen

Ich hätte da einfach vieleicht auch en "Überspannugnsschaden wegen einem Gewitter" in
verdacht gehabt und die nächste Werkstatt hätte "diesen
Schaden am Verstärker" repariert und normalerweise
bezalt das dann die Hausratversicherung... passiert
immer wieder mal. Tragisch!?
Freddy_Mercury
Ist häufiger hier
#33 erstellt: 02. Nov 2010, 15:06
hi koodie,

pauschalisieren sollte man nie, klar, aber trotzdem ist es einfach blöd, dass ich selten bei ebay kaufe, auch immer nur bei verkäufern mit 100%igen guten bewertungen, und trotzdem (oder gerade deswegen) schon drei schlechte erfahrungen gehabt habe - von insgesamt nicht mehr als 7 oder 8 privat-käufe (und bin schon seit 2003 dabei!): einmal eine defekte-grafikkarte (der verkäufer wurde gerade in der zeit vom ebay aussgeschlossen), der defekte marantz und zuletzt die canton (der verkäufer hat sie nicht gut genug verpackt und eine ecke ist beschädigt angekommen). aber, wie gesagt, das ist nicht mein hauptproblem mit ebay, sondern, dass das, was wohl viele mögen, den nervenkitzel und die schäpchenjagt, mir eben nicht zusagt.

40 watt sind sogar zu viel in meinem fall, denn mein arbeitzplatz ist gerade mal drei quadrat meter (eine nische in der küche)! und ob der neue marantz 25 jahre hält und ich ihn auch so lange behalten will (ist jedoch der plan), weiss natürlich nur der henker, aber zumindest sollten bei ihn defekte nicht so schnell auftretten.

der pioneer im wohnzimmer ist übrigens auch unendlich überdimensioniert, aber den habe ich günstig direkt von einem freund bekommen. sonst wäre er nicht unbedingt meine erste wahl gewesen. mehr als 4 kann ich bei dem nicht aufdrehen.

morgen kommt der marantz (wurde heute geschickt). wenn ihr du /ihr wollt, kann ich weiter berichten, auch was der ebay-marantz-verkäufer zu den defekten marantz berichtet, wenn er bei ihm ankommt.
grüße
Koodie
Stammgast
#34 erstellt: 02. Nov 2010, 15:19
Logo, als raus mit den geistigen Ergüssen.
Ich hab beim Vincent auch vorgestern bemerkt,
dass der Line 3 - Schalter an der Frontplatte
nicht geht. Chinakracher halt

Aber das stört mich so wenig, dass ich es nichtmal
reklamiere. Ich laufe da eh nie vor.

Dann leg dir schonmal Ritt der Walküren und in den
Hallen des Bergkönigs parat zum loshören
Freddy_Mercury
Ist häufiger hier
#35 erstellt: 02. Nov 2010, 15:26
wagner habe ich zu hause nicht, grieg könnte ich schon auflegen, aber mit den canton le 102 wäre möglciherweise der rick-wakeman-verschnitt von "journey to the centre of the earth" eher angebrachter, denn als besonders audiophil gelten die kleinen canton ja nicht, sonder eher als rockiger (hab sie noch nicht so lange und habe noch keine klassik mit ihne gehört, sondern nur rock, also kann ich diese meinung nicht bestätigen, rocken können sie ja gut, das weiss ich schon). mal sehen wie sie sich mit dem marantz tun.


[Beitrag von Freddy_Mercury am 02. Nov 2010, 15:28 bearbeitet]
Koodie
Stammgast
#36 erstellt: 02. Nov 2010, 15:57
Ah okay, das wusste ich nicht.

Wobei ich finde, das Rock und Klassik von vielen
Musikstilen noch ehesten beieinander liegen?
Sag ich mal so naiv in den Raum hinein.


Wenn du in der nähe FFM wohnst, hab glaube ich
den Ring des Nibelungen komplett auf Schallplatte irgendwo.
Nur wo... bin gerade umgezogen.

Dann gib ihnen mal ne Runde ausm Echos von Pink Floyd?
Freddy_Mercury
Ist häufiger hier
#37 erstellt: 02. Nov 2010, 16:03
nee ooch nisch, icke bin in berlin zu haus (oder so ähnlich, soll berlinerisch sein).
mit dem echoes muss ich leider auch passen. zur probe von pink floyd könnte ich ihnen meine beste pf-aufnhame, "the dark side of the moon", geben. ich berichte dir morgen.
bapp
Inventar
#38 erstellt: 02. Nov 2010, 17:17
Nur so nebenbei, der Neugierde halber:


Vermutete Kabelkurzschlüsse überprüfe ich ausschliesslich mit einem Potentiometer.


Wie geht das?
Warf384#
Inventar
#39 erstellt: 02. Nov 2010, 17:32
Also ich benutz dafür ja ein Multimeter (Messgerät) anstatt eines Potentiometers (das was man als Lautstärkeregler oder Trimmer benutzt)
Soundwise
Inventar
#40 erstellt: 02. Nov 2010, 21:25

bapp schrieb:
Nur so nebenbei, der Neugierde halber:


Vermutete Kabelkurzschlüsse überprüfe ich ausschliesslich mit einem Potentiometer.


Wie geht das?

Tut mir Leid, Schreibfehler von mir. Multimeter klarerweise, Widerstand wird gemessen.
Mfg Günther
Koodie
Stammgast
#41 erstellt: 03. Nov 2010, 10:42
*narf* immer diese ironischen Fragen

Weiß doch jeder was gemeint ist damit, freudscher
Verschreiber halt. So Haarspalter wieder in den
Schrank und Goldwaage in die Küche!
Freddy_Mercury
Ist häufiger hier
#42 erstellt: 08. Nov 2010, 10:54
so leute,
nachricht vom alten: der marantz pm40 ist zurück beim verkäufer und das geld bei mir. seltsamerweise behauptet der ebay-verkäufer, dass er keine mecke ausfindig machen kann! entweder ist er nicht ehrlich oder es handelt sich um einen fall von elektro-hokus-pokus. ich hatte den marantz am arbeitsplatz mit den canton le 102 und im wohnzimmer mit den mordaunt short ms914 ausprobiert. am beiden orten hat er die lautstärke-macke immer zuverlässig gezeigt. mit der selben kofiguration arbeiten der pioneer a550r und der neue marantz pm5003 wunderbar. hm.

nachricht vom neuen: der neue marantz pm ist seit ein paar tagen da und ich bin insgesamt zufrieden mit ihm: die geschwungene front ist wirklich gewhönungsbedürftig, weil es nicht wirklich zum onkyo cd-player, aber im vergleich mit dem pm40 klingt er dynamischer, frischer, vor allem dank loudness bei sehr leiser lautstärke (wie ich fast die meiste zeit höre). mehr ist mir am klang nicht aufgefallen.

nachricht von den alten boxen: ich hatte vor einem monat mit den jbl control 1c angefangen, aber die bringen den bass nicht wirklich (mit dem pioneer a550r musste ich den loudness einschalten und den bassregler voll aufdrehen und trotzdem war der bass einfach zu dünn). ich habe sie bei ebay sogar gewinnbringend weiterverkauft und habe glücklicherweise den porto-verlust des marantz pm40 ausgegliechen.

jetzt habe ich insgesamt 410 euro ausgegeben:
cd-player neu: onkyo dx-7355
verstärker neu: marantz pm5003
boxen gebraucht: canton le 102
habe das doppelte ausgegeben als urprünglich geplant... shit, es ist fast immer so, wenn man damit anfängt! aber bin zufrieden.
jetzt dachte ich mir, ich könnte mit aller ruhe auf einen schäppchen bei ebay hoffen und vielleicht so etwas wie ein paar moderne canton karat oder andere boxen der 500-700-euro-klasse für 150 allerhöchstens 200 euro kriegen. was haltet ihr davon?
viele grüße
jorge
cheynei
Ist häufiger hier
#43 erstellt: 11. Apr 2011, 19:28
Hey,
ihr habt alle geschrieben, dass ein verstärker nicht von der Soundkarte eines PCs kaputt gehen kann!?

Weil mir ist jetzt an meinem Pc schon der 2. gebrauchte Verstärker kaputt gegangen.

1. Verstärker: Roadstar 5850
Hat einmal kurz verschmort gerochen, dann ist ein Kanal ausgefallen. Boxen auf das andere Boxenpaar umgesteckt und nach einer halben Woche wieder das gleiche. Fehler konnte ich aber nicht finden, und auch nichts Angeschmortes.

2. Verstärker: Denon PMA 980R
Hat 2 Wochen funktioniert und aufeinmal ist beim einschalten kein Ton mehr gekommen. Den Fehler haben ich ebenfalls nicht gefunden.

Beide Verstärker gehen noch normal an, geben aber keinen Ton von sich.

Ich hoffe ich kann mit eurer Hilfe rechnen!
Soundwise
Inventar
#44 erstellt: 11. Apr 2011, 19:49
Hi,
ich denke Du bist im Raparaturforum besser aufgehoben als hier. Mit Deinen Angaben kann man noch keine Fehleranalyse machen.
Welche Lautsprecher, welche Kabel waren beteiligt ? Fotos ?
Könnte z.B. ein Kabelkurzschluss sein oder Du hattest einfach nur Pech...
Viele Grüsse
Günther
Warf384#
Inventar
#45 erstellt: 12. Apr 2011, 05:29

Boxen auf das andere Boxenpaar umgesteckt

Dann liegt es am Verstärkerausgang, genauer gesagt noch HINTER der Endstufe und hat auf keinen Fall was mit der Soundkarte zu tun, wohl eher sind deine Lautspreher zu niederohmig
cheynei
Ist häufiger hier
#46 erstellt: 12. Apr 2011, 11:24
Der Verstärker darf 4 bis 16 Ohm Boxen betreiben.
Bei der Verwendung von 2 Boxenpaaren 8-16 Ohm.

Ich hatte bei A 8Ohm Ls
und bei B 4Ohm Ls,
habe die aber nie gleichzeitig verwendet.

Beide Ausgänge funktionieren nicht mehr.
Kann man das selbst reparieren,
wenn noch hinter der Endstufe das Problem ist?
Wie kann ich das überprüfen?
Soundwise
Inventar
#47 erstellt: 12. Apr 2011, 13:18
Noch nicht ganz klar: wieviele Lautsprecher hast Du maximal gleichzeitig betrieben ? Waren es 2 oder 4 ? Wieviele pro Seite (links oder rechts) gleichzeitig ?
Probier mal den Kopfhörerausgang. Wenn der noch funktioniert, liegt das Problem sehr wahrscheinlich bei den Endstufen.
Reparatur dann nicht ganz so einfach.
Viele Grüsse
Günther


[Beitrag von Soundwise am 12. Apr 2011, 13:22 bearbeitet]
Freddy_Mercury
Ist häufiger hier
#48 erstellt: 21. Okt 2011, 21:29
hi leute,

sorry, ich weiss, dass der threat 1 jahr alt ist und inzwischen gestorben war, aber ich will/muss ihn wieder zum leben erwecken (und vielleicht gleich wieder schliessen), bloss, um das ende der geschichte zu ende zu erzählen. es hat sich in diesem jahr vieles getan (ich hoffe, jemand kann von meinen fehlern lernen):

1- die canton le 102 haben doch nicht gepasst, weil die aufstellung bei mir aus platzmangel super wandnah, ja an die ecken gequetsch sein muss (3 m2). die bassreflexöffnung nach hinten hat da nur gedröhnt. also mussten sie weg und wurden erfolgreich durch die kef iq1 ersetzt. die haben die öffnung nach vorne und sind noch dazu koaxial, also kein problem mit dem hörabstand von 1 meter.

2- die elektronik (marantz pm 5003 + onkyo dx 7355) hat soweit klanglich gepasst, aber physich wieder nicht: da die geräte fullsize sind, passten sie nur aufgestappelt auf dem schreibtisch, mit der fatalen folge, dass ich die boxen (die an der wand hängend auf winkelbasen stehen) zu hoch (deutlich über die ohrhöhe)waren und nicht nach unten an die richtige position umgestellt werden konnten. deshalb mussten sie auch weg (ins wohnzimmer, wo sie die alte marantz/pioneer anlage ersetzt haben) und wurden erfolgreich durch die minianlage onkyo pha-1045 ersetzt. jetzt stehen die boxen auf ohrhöhe und ich bin zufrieden. noch dazu besitzt der onkyo-verstärker einen spdif-eingang, an dem der pc jetzt digital hängt. finde ich super.

fazit:
vom ursprünglichen plan, aus zweiter hand eine kleine schreibtisch-anlage für 150 euro zu erstellen, wurde aus der überwindung von geiz und unerfahrenheit (durch trial and error) eine nagelneue minianlage für 600 euro plus nagelneune boxen für 220 euro. ein paar kabel dazu und das ganze macht stolze 850 euro. und die geschichte zeigt leider wieder mal, dass wer billig kauft, doppelt kauft. ich wollte geizen und am ende habe ich die 850 euro der endgültigen anlage plus die 450 der zwischenanlage ausgegeben. dazu gefällt mir der marantz pm 5003 im wohnzimmer an den mordaunt shorts ms 914 nicht sooo gut und ich weiss nicht, ob/wie lange ich damit langfristig leben kann, ergo droht da auch die nächste ausgabe. aber zumindest ist die geschichte am pc zu glücklich ende gegagen und ich wollte mich herzlich für eure hilfe bedanken!
liebe grüße
jorge

p.s. wenn interesse besteht, lade ich fotos hoch, damit ihr euch das ganze nicht nur vorstellen musst (und vielleicht könnt ihr mir netterweisse mit tipps zur aufstellung oder einen eventuellen ersatz für den pm 5003 weiter helfen).
zufalls
Ist häufiger hier
#49 erstellt: 21. Okt 2011, 23:15
Eine Minianlage für 600 Euro ?? Scheint mir sehr teuer zu sein.
Was ist das denn für eine Anlage ?

Grüße
Freddy_Mercury
Ist häufiger hier
#50 erstellt: 22. Okt 2011, 12:33
hi zufalls,
es handelt sich um die onkyo pha 1045 (die version ohne boxen):

http://www.de.onkyo.com/de/produkte/pha-1045-35594.html

die uvp lag bei 700 oder so. das billigste, was ich letztens gesehen habe, waren 550 bei medimax.

billig ist sie nicht, klar, aber ich habe keine billigere gefunden mit separaten komponenten, guter verarbeitung und digiatalen eingängen (usb am cd-player und spdif und coaxial am receiver). ich wollte den spdif-eingang, weil ich die onboard-soundkarte meines nicht gerade hi-end-pcs benutze und da denke ich, dass der dac vom onkyo bestimmt sauberer arbeitet als der meines pcs (habe ich allerdings noch nicht ausprobiert).
grüße
Freddy_Mercury
Ist häufiger hier
#51 erstellt: 22. Okt 2011, 12:49
kleine berrichtigung: der usb-eingang ist auch am verstärker, hat also drei digitale eingänge.
Suche:
Das könnte Dich auch interessieren:
Hilfe! ist meine Soundkarte kaputt?
-Gpunkt- am 21.09.2010  –  Letzte Antwort am 21.09.2010  –  2 Beiträge
Deviton Verstärker mit Onboard-Pc-Problemen
Larsi369 am 18.02.2007  –  Letzte Antwort am 19.02.2007  –  3 Beiträge
brauche hilfe bei onboard sound
sippisipp am 11.07.2010  –  Letzte Antwort am 13.07.2010  –  3 Beiträge
Probleme mit Sounkarte!
opischupser am 26.07.2004  –  Letzte Antwort am 26.07.2004  –  3 Beiträge
Richtige Soundkarte statt Onboard-Sound! Brauche Hilfe!
Sk0rp am 11.02.2008  –  Letzte Antwort am 12.02.2008  –  13 Beiträge
soundkarte kaputt
kcs am 12.11.2010  –  Letzte Antwort am 16.11.2010  –  3 Beiträge
Soundkarte onboard/extern
betha am 21.05.2011  –  Letzte Antwort am 22.05.2011  –  5 Beiträge
Sounkarte mit koaxial out und passthrough.
BigSnoop am 07.05.2007  –  Letzte Antwort am 08.05.2007  –  5 Beiträge
Sounkarte Onkyo SE-200PCI- Woher beziehen?
rokobo77 am 18.11.2008  –  Letzte Antwort am 19.11.2008  –  3 Beiträge
Suche eine sounkarte mit Toslink ausgang!
Katalista am 03.01.2009  –  Letzte Antwort am 03.01.2009  –  6 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech
  • Canton
  • Onkyo
  • Marantz
  • KEF
  • Mordaunt Short
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 97 )
  • Neuestes MitgliedUdo_Weiler
  • Gesamtzahl an Themen1.345.786
  • Gesamtzahl an Beiträgen17.671.937