Einstellung Creative X-Fi Titanium an AV-Receiver

+A -A
Autor
Beitrag
Kallimann1188
Ist häufiger hier
#1 erstellt: 27. Jun 2011, 19:30
Hallo Leute,

ich mal folgende Einstellungsfrage zur Creative X-Fi Titanium.

Ich will, dass Sie das Ton-Signal nicht encodiert, sondern es codiert zum AV-Receiver weiterleitet.

Momentan habe ich die Soundkarte über den optischen Ausgang an den Receiver angeschlossen. Allerdings erhält man nur einen Ton, wenn man die Encodierung in den Systemeinstellungen der Soundkarte einstellt (Dolby Digital Live / DTS). Ich habe es immer auf DTS stehen, dh egal welches Tonsignal die Quelle besitzt (PCM / Dolby Digital / DTS) (Stereo/ 5.1-Surround) die Soundkarte encodiert das Signal, codiert es in DTS und 5.1 (am AV-Receiver 5.1 System) und schickt es zum Receiver, der dann logischerweise immer DTS 5.1 ausgibt, obwohl die ursprüngliche Datenquelle BSP. PCM Stereo war.

Also Ziel ist es:
Die Soundkarte leitet das Ton-Signal codiert an den AV-Receiver weiter und der AV-Receiver entschlüsselt das Tonsignal je nach PCM/Dolby Digital / DTS und Stereo / 5.1 eigenständig.

Ich hoffe ihr könnt mir Helfen.
Kallimann1188
Ist häufiger hier
#2 erstellt: 27. Jun 2011, 19:43
Ah hab das Problem schon gelöst und zwar geht das aufgrund der Bandbreite des optischen Kabels nicht.

Lösung des Problems

Kann das den funktionieren, wenn man die Soundkarte mit der Grafikkarte verbindet (PC intern von Karte zu Karte) und dann den Ton via HDMi zum Av-Receiver schickt?
Suche:
Das könnte Dich auch interessieren:
Teufel & X-FI Titanium
darthherb am 28.04.2010  –  Letzte Antwort am 29.04.2010  –  3 Beiträge
Creative X-Fi Titanium Fatal1ty Pro - DTS!
jinstar am 23.05.2012  –  Letzte Antwort am 24.05.2012  –  45 Beiträge
Creative Sound Blaster X-Fi Titanium !
Buffalo_Olaf am 12.03.2010  –  Letzte Antwort am 19.03.2010  –  12 Beiträge
X-Fi Titanium SPDIF Problem
Bif1984 am 30.09.2009  –  Letzte Antwort am 22.11.2009  –  4 Beiträge
X-Fi Titanium + AVR über Toslink
Eule1 am 05.01.2010  –  Letzte Antwort am 08.01.2010  –  8 Beiträge
Creative X-Fi
HrBusfahrer am 26.03.2009  –  Letzte Antwort am 31.03.2009  –  4 Beiträge
Teufel & X-FI Titanium Sound ausetzer
Tanquol am 29.04.2010  –  Letzte Antwort am 04.05.2010  –  6 Beiträge
2 receiver an Creative xfi Titanium
Kallimann1188 am 30.10.2009  –  Letzte Antwort am 03.11.2009  –  4 Beiträge
Creative X-Fi 5.1 Problem!
Dörri am 08.04.2010  –  Letzte Antwort am 09.04.2010  –  2 Beiträge
ESI Near 05 an Creative X-FI Titanium - Soundproblem
captainsisko am 23.11.2008  –  Letzte Antwort am 23.11.2008  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.752 ( Heute: 15 )
  • Neuestes Mitgliedtvonlytv
  • Gesamtzahl an Themen1.406.848
  • Gesamtzahl an Beiträgen18.793.373