X-Fi CMSS-3D funktioniert nicht.

+A -A
Autor
Beitrag
Klexis
Schaut ab und zu mal vorbei
#1 erstellt: 11. Mai 2012, 22:10
Hallo allerseits,

ich habe ein Problem mit meiner Soundkarte.
Wenn ich die Windowssoundwiedergabe Einstellungen öffne, kommt eine Fehlermeldung mit der überschrift: Probleme mit der Audioverbesserung

Da schlägt er mir dann vor das ich die Treiberverbesserung dafür deaktiviere.
Außerdem funktioniert X-Fi CMSS-3D nicht. Ich kann es zwar einschalten und konfigurieren, aber es hat absolut keine Auswirkungen.
Auch beim Musik hören habe ich nur Stereosound, obwohl ich eigentlich 5.1 Sound haben müsste.

Bevor ich Windows neuinstalliert habe, lief alles einwandfrei.

Die Soundkarte ist eine Creative Sound Blaster X-Fi Titanium Fatal1ty Professional Series.

Habe schon die Treiber CD benutzt und auch den Treiber von der Creative Homepage und auch den PAX-Treiber.


Wenn mir jemand helfen könnte wäre ich sehr dankbar dafür.

Falls ihr noch weitere Informationen braucht, einfach bescheid sagen.

Gruß Klexis
Suche:
Das könnte Dich auch interessieren:
Creative Sound Blaster X-Fi HD <-CMSS 3D unterstützung?
>Spider< am 25.12.2010  –  Letzte Antwort am 29.04.2011  –  9 Beiträge
5.1 Upmix(CMSS 3D-Surround) Problem auf X-FI Gamer
XorStar am 13.03.2008  –  Letzte Antwort am 13.03.2008  –  5 Beiträge
Surround Upmix: Probleme mit X-Fi und CMSS-3D
AresAthlon am 26.06.2007  –  Letzte Antwort am 26.06.2007  –  5 Beiträge
Teamspeak + X-Fi
Artemus_GleitFrosch am 02.12.2006  –  Letzte Antwort am 02.12.2006  –  2 Beiträge
Creative X-Fi
HrBusfahrer am 26.03.2009  –  Letzte Antwort am 31.03.2009  –  4 Beiträge
CMSS 1.0 oder CMSS 2.0
Fubar_84 am 11.11.2004  –  Letzte Antwort am 12.11.2004  –  2 Beiträge
DT 990 + harman/kardon AVR135 + auzentech x-fi forte => cmss-3d?
*brauni* am 28.08.2011  –  Letzte Antwort am 29.08.2011  –  4 Beiträge
Frage an x-fi xtrememusik-Besitzer
Sniper123 am 11.11.2006  –  Letzte Antwort am 13.11.2006  –  14 Beiträge
Creative X-Fi Music & B&W 683
Adem67 am 06.11.2008  –  Letzte Antwort am 10.11.2008  –  8 Beiträge
Probleme mit X-fi und 3D Kopfhörersound
Prudentis am 04.04.2007  –  Letzte Antwort am 05.04.2007  –  4 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.802 ( Heute: 30 )
  • Neuestes Mitgliedsamuss
  • Gesamtzahl an Themen1.406.943
  • Gesamtzahl an Beiträgen18.794.879