Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Creative Soundblaster X-Fi HD - Mikrofon geht nicht

+A -A
Autor
Beitrag
Teylor
Ist häufiger hier
#1 erstellt: 14. Mrz 2013, 21:57
Hey Leute,

Ich habe mir jetzt nach einer Beratung hier im Forum eine externe X-Fi HD Soundblaster Soundkarte gekauft und dazu ein Beyerdynamics DT770 (DT990 zurückgeschickt nach Probehören). Ansich laufen die Kopfhörer klasse und hören sich spitze an. Auch das Mikro (Zalman) funktionierte am Anfang super. Da es sich um 6,3 Buchsen handelt, habe ich mir natürlich einen Adapter 3,5 Klinke -> 6,3 Buchse gekauft. Das hat anfangs ebenfalls geklappt.

Dann, ohne ersichtlich Grund, fängt mein Mikro jetzt extrem an zu rauschen bei meinen Zuhörern und sie hören bis auf das Rauschen garnichts. Ich habe schon am Lautstärkepegel des Mikros gedreht und auch die Mikrofonverstärkung an und aus gemacht. Eine aktuellere Treiberversion hat auch nur kurz Aushilfe geschaffen, aber schon nach nur einem PC start ging es wieder von vorne los.

1

2

Man sieht auf beiden Bildern das das Mikro angeblich lauten Sound von sich gibt, dabei hab ich kein Wort gesagt. Bei der Aufnahmegeräteeinstellung hab ich das Mikro nur auf 30 gestellt und trotzdem sieht man links am grünen Balken das das Mikro volle Geräuschkulisse von sich gibt... Hab jetzt wie gesagt ein paar Einstellungen rumprobiert, hilft aber alles nix.
Teylor
Ist häufiger hier
#2 erstellt: 16. Mrz 2013, 02:30
Weiß da jemand irgendwie weiter?
BurtonCHell
Inventar
#3 erstellt: 16. Mrz 2013, 11:00
1. Die Karte auf Default/Standard-Einstellungen setzen
2. Prüfen, ob das Mikro nicht als Wiedergabegerät auftaucht
3. Deinen On-Board-Sound (Realtek-High-Defnition-Audio) im BIOS deaktivieren, evtl. noch vorhandene Treiber-Software dessen vom System entfernen
4. Creative-Software de- und neuinstallieren
5. auf Asus-Karte (intern/extern) ausweichen

Creative hat mich über Jahre mit ihrer miserablen Treiber-Politik enttäuscht und mit Soundblaster Live! 5.1 oder der jetzigen X-Fi Titanium oftmals an den Rand des Wahnsinns getrieben.
--> Audiogerät nicht gefunden
--> Anwendungen konnte Audiogerät nicht finden - wurde beliebig auf Windows-Sound gesetzt
--> Einstellungen wurden nicht gespeichert - nach Neustart wieder auf Default
--> Supergau mit Via-Chipsatz anno 2001 (in meinem Falle Abstürze/Bluescreen - Abhilfe erst durch BIOS-Update)
--> undurchsichtige Treiberupdates /-hotfixes
--> Autoupdater eher Gefahrenquelle als nützlich (siehe unten)

Kollege hat nun mit der Titanium HD (intern), die anfangs problemlos lief, auch Ärger (Audiogerät nicht gefunden, DTS-Connect funktioniert nicht) - nach Treiberaktualiesierung über den Autoupdater hatte er noch mehr Ärger (Fehler lautete nach Neuboot: "Autoloaders.clr ...")
Erst komplette De- und Reinstallation brachte Abhilfe.

Will hier keinen was madig machen. Das muss auch nix mit Deinem Problem zu tun haben.
Das sind nur meine Eindrücke zu Creative-Soundkarten-Produkten.


[Beitrag von BurtonCHell am 16. Mrz 2013, 11:00 bearbeitet]
Teylor
Ist häufiger hier
#4 erstellt: 16. Mrz 2013, 11:25
Welche Asus Karte würdest du denn empfehlen? Muss Extern sein und 250 Ohm haben, da ich es am Laptop nutzen und die 250 Ohm Beyerdynamics 770DT habe. Preislich nicht über 100€.


[Beitrag von Teylor am 16. Mrz 2013, 11:25 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Creative Soundblaster X-Fi HD fiept
darkphan am 25.03.2015  –  Letzte Antwort am 31.03.2015  –  13 Beiträge
Creative SoundBlaster X-Fi Surround 5.1 USB
New-User am 04.01.2010  –  Letzte Antwort am 08.01.2010  –  3 Beiträge
Externe Soundkarte: Soundblaster X-Fi HD
viggo am 23.02.2015  –  Letzte Antwort am 28.02.2015  –  26 Beiträge
Creative X-Fi Titanium HD: zeitweise starke Verzerrungen TROTZ Entstörfilter
Beamer.Liebhaber am 11.05.2014  –  Letzte Antwort am 30.05.2014  –  3 Beiträge
creative x-fi + kopfhörerverstärker + sennheiser hd 595
dave_g am 19.10.2007  –  Letzte Antwort am 24.10.2007  –  4 Beiträge
Creative SoundBlaster X-Fi Surround 5.1 bei 2.1 System
New-User am 28.12.2009  –  Letzte Antwort am 03.07.2010  –  6 Beiträge
Ausgangsleistung Creative Sound Blaster X-Fi HD
anve am 17.02.2012  –  Letzte Antwort am 18.02.2012  –  3 Beiträge
Probleme mit Soundblaster x-fi music und teufel concept g
hybrid81 am 12.02.2008  –  Letzte Antwort am 13.02.2008  –  3 Beiträge
X-Fi extrem gamer Mikrofon geht nicht Hilfe
Shouta am 30.09.2007  –  Letzte Antwort am 01.10.2007  –  4 Beiträge
Soundblaster X-FI KNISTERT
IcyErasor am 09.11.2006  –  Letzte Antwort am 10.11.2006  –  5 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 6 )
  • Neuestes Mitgliedkipkoenig
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.777