Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Soundkarte& ext. Soundkarte geben nur auf Front Buchse Ton aus!

+A -A
Autor
Beitrag
h0b81t
Neuling
#1 erstellt: 29. Mai 2013, 12:07
Hallo,

hab mich jetzt seit einigen Tagen durchgegoogelt und alles versucht Treiber deinstalliert im Internet alle möglichen neuen Treiber gesucht.. Alles vergeblich.

Die Tonausgabe erfolgt immer noch nur über die grüne Frontbuchse.

Das Selbe bei einer ext. Soundkarte und bei einer alten, welche ich noch rumfliegen hatte.

Komisch ist, dass beim Lautsprecher konfigurieren im Sound-Menu, der Test auf allen angeschlossenen Boxen ordentlich funktioniert und durchläuft. Also ein kurzer Ton auf jedem Lautsprecher ausgegeben wird.
Nicht so bei der externen Soundkarte. Dort wird alles auf die Frontbuchse simuliert quasi alle Töne auch Subwoofer laufen dann darüber ab.

Habe Windows 7 professional installiert nachdem ich dachte, dass es an Windows 8 liegt und die Hardware nicht damit klarkommt.

Die Soundkarte ist eine Realtek High Definition Audio Card onboard.

Und HDMI und andere Optionen habe ich auch schon alle zum Test deaktiviert. Ist auch nicht die Lösung.

Außerdem wäre meine 2. Frage noch, wenn ich vom TV (quasi von der Konsole) parallel über Line-in Ton laufen lassen will, kommt ein sehr lautes Störsignal. Ich dachte sowas kann eine Soundkarte ausmerzen?

Vielen Dank schonmal für die Antworten und liebe Grüße!


[Beitrag von h0b81t am 29. Mai 2013, 12:22 bearbeitet]
*Nightwolf*
Inventar
#2 erstellt: 29. Mai 2013, 12:38
Hast du vielleicht einfach Windows auf Stereo stehen?

Kannst du das Störsignal näher beschreiben?
h0b81t
Neuling
#3 erstellt: 29. Mai 2013, 13:06
Der Stereo Mix unter den Aufnahmegeräten erscheint bei mir irgendwie nur wenn ich die externe Soundkarte anschließe. Dort habe ich ihn jetzt mal deaktiviert. Zeigt aber keine Änderung. Wo könnte ich noch schauen ob er auch bei der onboard Soundkarte deaktiviert ist?

Und das Störsignal ist ein konstantes Brummen, ähnlich dem wenn man 2 Anlagen über einen einfachen 2 auf 1 klinkenadapter steckt und dann eine rückkopplung entsteht, wenn der laptop ausgeht z.B.
mightyhuhn
Inventar
#4 erstellt: 29. Mai 2013, 17:31

Komisch ist, dass beim Lautsprecher konfigurieren im Sound-Menu, der Test auf allen angeschlossenen Boxen ordentlich funktioniert und durchläuft. Also ein kurzer Ton auf jedem Lautsprecher ausgegeben wird.


spielst du auch 5.1 ab ?
h0b81t
Neuling
#5 erstellt: 31. Mai 2013, 17:22
Ich habe jede Konfiguration durchprobiert. Quadro, 5.1 klappt bei jedem also bei 5.1 muss ich dann noch die hinteren 2 Lautsprecher deaktivieren, da ich ja nur 2 anlagen und einen Subwoofer angeschlossen habe.
Suche:
Das könnte Dich auch interessieren:
Lappy mit ext. Soundkarte an Verstärker kein ton jeweils nur das Bild
GreXx12 am 16.01.2014  –  Letzte Antwort am 16.01.2014  –  2 Beiträge
Soundkarte
CS200 am 09.01.2004  –  Letzte Antwort am 09.01.2004  –  2 Beiträge
Soundkarte
N8-Saber am 04.12.2005  –  Letzte Antwort am 10.12.2005  –  21 Beiträge
Entscheidungshilfe: ext. Soundkarte
kingkool am 02.07.2005  –  Letzte Antwort am 03.07.2005  –  4 Beiträge
Welche ext. USB Soundkarte?
grautvornix71 am 12.02.2007  –  Letzte Antwort am 14.02.2007  –  3 Beiträge
Soundkarte kaputt?
cOnt4ct am 07.05.2006  –  Letzte Antwort am 08.05.2006  –  4 Beiträge
ext. soundkarte für laptop,stereo gesucht
chappo am 26.02.2009  –  Letzte Antwort am 05.03.2009  –  2 Beiträge
Passende ext Soundkarte für Notebook?
Audiophil-Neuling am 09.02.2009  –  Letzte Antwort am 10.02.2009  –  5 Beiträge
Soundkarte kaputt???
Mister_Magister am 27.12.2003  –  Letzte Antwort am 10.04.2004  –  4 Beiträge
Soundkarte bzw. Anlage vertauscht Front und Rear
Madonna am 25.12.2005  –  Letzte Antwort am 29.12.2005  –  17 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 3 )
  • Neuestes MitgliedSoorGenKiit_
  • Gesamtzahl an Themen1.344.988
  • Gesamtzahl an Beiträgen17.657.994