Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AC97 on baord und Teufel Concept E Magnum!

+A -A
Autor
Beitrag
Evilman
Neuling
#1 erstellt: 20. Jan 2005, 21:22
Hallo!
Ich habe ein Problem mit meinem CEM. Der Sub funzt nicht richtig, immer wenn ich anfange Musik zu hören, dann geht alles richtig, nur wenn ich ca.5 Minuten höre bei minimaler Lautstärke, dann schaltet er sich andauernd an und aus, man muss auch dazu sagen, dass der Sub kalt ist. Habe auch schon ne mail an Teufel geschrieben. Habe alles gemacht, was die mir gesagt haben. Mit anderen ausgabe geräten funzt der Sub einwandfrei nur nicht an der OnBoard Karte. Woran liegt dass? Ich habe das Abit AV8 3rd eye falls das weiter hilft.
Ich hoffe ihr könnt mir helfen!

mfg evilman
TeamKiLLa
Ist häufiger hier
#2 erstellt: 20. Jan 2005, 21:37
Also ich kann dir nur raten ne richtige Soundkarte zu kaufen. Habe erst vorgestern eine Bulk Version der Creative Audigy 2 ZS für 60€ erstanden.
Und bei deinem System wäre das sicherlich eine lohnende Investition!
McUsher
Stammgast
#3 erstellt: 21. Jan 2005, 09:35
Welche Treiber benutzt du denn für die Soundkarte?
Probier mal alternativ diesen:
http://www.realtek.c...ries=8&Software=True
(ist der Referenztreiber für den AC97)
Saurius_Ventilations
Ist häufiger hier
#4 erstellt: 22. Jan 2005, 15:04
Hast du den An-/Ausschalter (der silberne Hebel) auf "Auto" oder auf "Ein" wenn du Musik hörst? Auf "Auto" schaltet sich das System nämlich nach kurzer Zeit ab, wenn kein Eingangssignal mehr kommt. Eigentlich sollte die Schwelle beim Teufel CEM zwar sehr niedrig eingestellt sein, aber vielleicht bringts ja was den Hebel auf "Ein" zu schalten. Das würde nämlich erklären warum dein Problem nur bei niedriger Lautstärke auftritt.


[Beitrag von Saurius_Ventilations am 22. Jan 2005, 15:13 bearbeitet]
silberfux
Inventar
#5 erstellt: 24. Jan 2005, 20:07
Hi, das beschriebene Problem hängt ziemlich sicher nicht davon ab, ob eine gesonderte Soundkarte oder ein Onboard-Chip verwendet wird. Mag sein, dass es Qualitätsunterschiede gibt. Ich fand den Sound vom AC 97 jedoch nicht übel.
McUsher
Stammgast
#6 erstellt: 24. Jan 2005, 21:04
Der antwortet eh nimmer, einmal gepostet, und nichmal die Antworten gelesen, ein Kreuz...
Suche:
Das könnte Dich auch interessieren:
Teufel Concept E Magnum Einstellungen
Saimon am 01.12.2005  –  Letzte Antwort am 01.12.2005  –  5 Beiträge
Teufel Concept E Magnum
nukin am 21.04.2004  –  Letzte Antwort am 23.04.2004  –  3 Beiträge
Teufel Concept E oder Concept E Magnum
Tanelorn am 07.01.2006  –  Letzte Antwort am 09.01.2006  –  11 Beiträge
Kaufberatung-Teufel Concept E- Concept E Magnum
PassiMC am 14.06.2006  –  Letzte Antwort am 15.06.2006  –  4 Beiträge
Teufel Concept E Magnum PE
luigic am 26.12.2007  –  Letzte Antwort am 28.12.2007  –  6 Beiträge
teufel concept e magnum Frage
torstello am 20.10.2004  –  Letzte Antwort am 25.10.2004  –  5 Beiträge
Teufel Concept E Magnum! Wichtig!
muxi am 17.11.2006  –  Letzte Antwort am 17.11.2006  –  5 Beiträge
teufel concept e magnum (5.1)
bYuzes am 12.01.2006  –  Letzte Antwort am 23.01.2006  –  6 Beiträge
Teufel Concept E Magnum -> Einstellungsfehler?
A.Lee am 01.02.2007  –  Letzte Antwort am 04.02.2007  –  6 Beiträge
Teufel Concept E Magnum einspielen?
DaMü am 28.11.2005  –  Letzte Antwort am 28.11.2005  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 107 )
  • Neuestes MitgliedDieselist
  • Gesamtzahl an Themen1.345.455
  • Gesamtzahl an Beiträgen17.665.775