Merkwürdiger Bass

+A -A
Autor
Beitrag
Issy
Neuling
#1 erstellt: 14. Dez 2005, 18:57
Hellas.
Ich besitze das Octavus 5.1 650W System von Ultron: http://www.ultron.de...244a&l=de&artnr=7582
Dazu diese Soundkarte, ebenfalls von Ultron: http://www.ultron.de...rten&artnr=9484&l=de

Nuja, bin im Grunde recht zufrieden damit, das einzige was nur ziemlich stört, ist eine äusserst penetrante Eigenart dieses Systems, nämlich das bei enormen Bass, beispielsweiße wenn eine laute Bassdrum ertönt, so ein äusserst unangenehmes Brummen kurz aus den Sateliten kommt, was gerade bei jedem Schlag auf die Bassdrum im 4/4 Takt alles andere als schön klingt.
Also die Sateliten spielen ihren ganz normalen Sound und immer wenn der Bass etwas betont wird ertönt dieses kurze Brummen aus allen Sateliten.
Wenn ich den Bass wegdrehe, dann verschwindet das Brummen zunehmend, hab ihn aber eigentlich nicht wirklich zu hoch eingestellt, normal eben.

Hat da jemand vielleicht eine Idee woran das liegen könnte, oder ist das einfach eine Eigenart von dem Ultron System, mit dem man leben muss?


[Beitrag von Issy am 14. Dez 2005, 19:09 bearbeitet]
Brainhammer
Stammgast
#2 erstellt: 15. Dez 2005, 15:03
HI,

hast du vielleicht einen Equalizer an? Wenn ja, schalte diesen aus, da der bei verschiedenen Tonlagen (wie z.B. bei dir) zu enormen Verzerrungen führen kann!

Gruß,
Jens
Suche:
Das könnte Dich auch interessieren:
Kein 5.1 bei Ultron Octosound
el_ukas am 10.04.2006  –  Letzte Antwort am 17.04.2007  –  11 Beiträge
Ultron Octosound 7.1 pass through
Pacifier am 03.12.2005  –  Letzte Antwort am 04.12.2005  –  5 Beiträge
AC3 Probleme mit Ultron octo-Sound 7.1
Dominik2606 am 02.01.2008  –  Letzte Antwort am 02.01.2008  –  7 Beiträge
Gehäuse -> Soundkarte
LineofFire am 20.05.2007  –  Letzte Antwort am 23.05.2007  –  6 Beiträge
ultron octosound an dvd reciever - kein ton
karnevals_jeck am 10.11.2007  –  Letzte Antwort am 12.11.2007  –  8 Beiträge
brummen von soundkarte
oliverkorner am 19.07.2004  –  Letzte Antwort am 23.07.2004  –  5 Beiträge
Aus meinem Subwoofer kommt kein Bass
Felix89 am 08.04.2004  –  Letzte Antwort am 21.04.2004  –  7 Beiträge
Satter Bass am Computer
Foggy am 17.08.2003  –  Letzte Antwort am 16.02.2009  –  26 Beiträge
Audigy + 5.1 bzw Bass Problem
Sandblau am 07.02.2004  –  Letzte Antwort am 07.02.2004  –  3 Beiträge
5.1 system an 5.1 Soundkarte?
alpii am 28.10.2004  –  Letzte Antwort am 24.11.2004  –  7 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.858 ( Heute: 35 )
  • Neuestes MitgliedFloouz
  • Gesamtzahl an Themen1.407.050
  • Gesamtzahl an Beiträgen18.796.795