Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Notebook netzteil + verstärker = surren

+A -A
Autor
Beitrag
N2
Schaut ab und zu mal vorbei
#1 erstellt: 25. Mai 2006, 09:24
Hallo Leute,

Seit dem ich meine neues Notebook von Hp habe entsteht bei meiner Standardanordung ein Brummen oder Surren im System.
Ich habe folgende Teile:
Notebook mit Netzteil
Externe Soundkarte
Mischpult
Endstufe

Also, folgende Situationen habe ich probiert
Notebook mit netzteil allein = guter sound
Notebook mit Netzteil und externer Soundkarte = guter sound
Notebook (+ext. SC) Mischpult= ergibt sich ein surren, sobald ich das netzteil vom notebook abstecke ist es weg.
Notebook interner Sound + Mischpult ist geilch wie oben
--> Ich habe es sogar mal versucht von microphone eingang ein Kabel zum Mischpult eingang zu legen (ich weiß es ist sinnlos, aber) es schein das das surren auch so übertragen werden kann. obwohl am microeingang kein Signal anliegen sollte.
Das Problem schein wirklich das Netzteil mit einem externen Singal Verstärker zu sein. Ich habe es bereits mit verschiedenen und gleichen Phasen vom Stromkreislaus probiert. Dies scheint das Problem nicht zu beeinflussen. Es liegt auch nicht am Mischpult da ich bereits verschiedene ausprobiert habe, mit gleichem Ergebniss.
Habt ihr eine Lösung dafür? Neues Netzteil kaufen? irgend einen Filter zulegen?...

Vielen danke für eure Komentare
Doenersoldat
Stammgast
#2 erstellt: 26. Mai 2006, 07:59
spontaner einfall: Stecke alle Komponenten mal auf die selbe Steckdosenleiste!

Wenn nicht vllt der Link hier:

Hilfe, ich habe ein Brummen!


Wenn das alles nichts hilft, vllt mal warten bis sich hier noch andere Melden.
Uwe_Mettmann
Inventar
#3 erstellt: 26. Mai 2006, 08:27
Hallo N2,

versuche Folgendes:

- Verwende zur Stromversorgung des Notebooks, der ext. Soundkarte und des Mischpultes die selbe Steckdosenleiste.

- Verbinde das Gehäuse der ext. Soundkarte mit dem Gehäuse des Mischpultes mit einer möglichst dicken und kurzen Leitung. Am besten wäre eine breite Kupferfolie.

- Hilft dies nicht, so brauchst Du einen Trennübertrager, denn Du zwischen Soundkarte und Mischpult schalten musst. Solche Übertrager bekommst Du z.B. Hifi-Car-Zubehörhandel. Diese Übertrager können einen klanglichen Einfluss haben. Lies hierzu, wie Sascha schon empfohlen hat, den Thread "Hilfe, ich habe Brummen" in der Rubrik Wissen.

Wenn das Mischpult XLR-Eingänge oder die ext. Soundkarte XLR-Ausgänge hat, würden sich noch andere Abhilfemöglichkeiten ergeben.


Viele Grüße

Uwe
N2
Schaut ab und zu mal vorbei
#4 erstellt: 30. Mai 2006, 15:02
Das mit der Erdung funktioniert recht gut! Danke. Ich habe ein 2,5 mm Kupferkabel an mein Mischpult und an eine Laptopschraube angeschlossen. Das Geräusch ist zwar nicht ganz weg aber es ist nur ein Tick lauter als das übliche Rauschen.

Danke Leute
N2
Schaut ab und zu mal vorbei
#5 erstellt: 31. Mai 2006, 07:57
noch eine Frage!

Wird das Rauschen übertragen werden wenn ich statt meiner bisherigen USB soundkarte, mit usb Stromversorgung, eine firewire soundkarte benutze die eine eigenes Netzeil hat benutze?

Lg
Uwe_Mettmann
Inventar
#6 erstellt: 31. Mai 2006, 11:48
Hallo N2,

erstmal danke für die Rückmeldung, dass es geholfen hat. Das macht leider nicht jeder. Ich mach oft Abhilfevorschläge zu Problemen, die ich selber noch nie gehabt habe. Da finde ich die Rückmeldung schon interessant, ob es geholfen hat.

Jetzt zur Firewire-Verbindung. Ich glaube nicht, dass sich dadurch wesentlich etwas ändert. Allerdings gibt es bei Firewire durch Tricksen eine Möglichkeit:

Man müsste den Schirm auftrennen und einen Kondensator mit parallelen Widerstand zwischen löten. Alle Leitungen, die nicht für die Datenverbindung notwenig sind, also Masse und Spannungsversorgung, müssen getrennt werden. Wenn man Glück hat, hilft es gegen das Brummen und die Datenverbindung funktioniert auch noch. Der Nachteil ist, dass das Kabel dann HF-Störungen aussendet.

Daher ist diese Lösung nicht zu empfehlen.


Viele Grüße

Uwe
ThomasPohl
Schaut ab und zu mal vorbei
#7 erstellt: 31. Mai 2006, 14:19
Moin,

Laptop Netzteile gibt es mit und ohne Erdung.
Evtl. ist es am Einfachsten das Netzteil zu tauschen.

schönen Gruss

Thomas
N2
Schaut ab und zu mal vorbei
#8 erstellt: 31. Mai 2006, 17:52
Genial Leute!!!!
Ich habe jetzt einfach bie der Schukosteckdose mit Folie die Erdung abgeschirmt! und es funktioniert. Kein einziger Ton bis auf das Soundkart rauschen. Besser als das Notebook zu erden, weil das Surren ganz weg ist.
Ich habe mich ja gewundert, dass es bei meinem letzten Notebook diese Probleme nicht gab. Das Netzteil hatte nur eine ganz einfachen Stromstecker.

Vielen Dank für eure Mithilfe.
Ich hoffe, dass das euch auch weiterhilft.

LG
N2
5speakers
Ist häufiger hier
#9 erstellt: 31. Mai 2006, 18:02
Hallo,

also das mit der Erdung abschirmen (soweit ich verstanden habe vom Notebooknetzteil), halte ich für keine besonders gute Idee.
Es kann sein, das dann irgendwelche Teile des Notebook-gehäuses unter Spannung stehen und für dich eine gewisse (Lebens-)gefahr besteht.
Der Stecker mit Erdungsleitung wird wohl nicht ohne Grund einer mit Erdungsleitung sein.

Suche doch besser nach einer anderen Lösung.

Gruß
5speakers
N2
Schaut ab und zu mal vorbei
#10 erstellt: 31. Mai 2006, 18:13
Naja, es ist ja nur das Netzteil geerdet. Beim Notebook selbst ist ja nur ein zweipoliger Anschluß der Gleichstrom überträgt. Also ist das Notebook selber nicht geerdet! So oder So. Es ist nur das Netzteil das jetzt nicht geerdet ist. Mich hat es allgemein beunruhigt das mein Gehäuse unter den Ausgangsvoraussetzungen unter Spannung steht. So gäbe es ja kein surren.

LG
N2
Freund_der_Physik
Schaut ab und zu mal vorbei
#11 erstellt: 31. Mai 2006, 18:37
Achtung Lebensgefahr !!!
Der zweipolige Gleichstromstecker ist intern mit Erdung verbunden. Außerdem müssen die im Netzteil vorhandenen Y-Kondensatoren mit Erde verbunden sein. Das Netzteil wird nun ein enormer Hochfrequenzstörersein, denn du z.B. mit einem Mittelwellensender ausfindig machen kannst.

Gruss Peter
ThomasPohl
Schaut ab und zu mal vorbei
#12 erstellt: 31. Mai 2006, 18:46
Moin,

gedacht war das Netzteil auszutauschen(!) gegen eins, das ohne Erdung betrieben werden darf. Die Erdung abzukleben sollte mindestens mit einem Elektormeister abgesprochen werden. Noch besser einfach nicht machen!!!


schönen Gruss

Thomas

P.S. die uni-hamburg meint dazu:

Definition Erdung: Schutzmaßnahme bei elektrischen Anlagen. Damit bei einer defekten Maschine kein elektrischer Strom vom Gehäuse der Maschine auf den Menschen überspringt (zum Beispiel bei einem Kurzschluss), leitet die Erdung den gefährlichen Strom ab, und die Sicherungen unterbrechen den Stromkreis.
Uwe_Mettmann
Inventar
#13 erstellt: 31. Mai 2006, 20:48
Hallo N2,

dass mit abgeklebten Schutzleiterkontakten das Brummen weg ist, ist schon klar.

Die Schutzleiterverbindung ist aber aus Sicherheitsgründen notwendig. Weshalb glaubst Du, heißt es den Schutzleiter?

Keinesfalls darfst Du das Netzteil mit abgeklebten Schutzleiter betreiben!

Wenn bei solchen Basteleien etwas passiert, bist Du dafür verantwortlich, mit allen sich daraus ergebenden Konsequenzen.


Viele Grüße

Uwe
N2
Schaut ab und zu mal vorbei
#14 erstellt: 31. Mai 2006, 20:52
Wieso habe ich dann ein Störsignal wenn ich geerdet bin?
Am Schaltdiagramm von Stromstecker für den Laptop ist nur Plus und Minus eingezeichnet, kein Zeichen für Erdung. Und das Netzteil selbst ist vollständig verschweißt. Keine Schrauben oder irgendwelchen Teile die leitend sind.
Ich habe mal den Laptop geerdet dass netzteil aber abgeschirmt. Das Resulatat war ein Rauschen wie im Anfangszustand.
Kennt sich jemand aus?
Wie unterscheiden sich jetzt die Geerdeten Netzteil von den nicht Geerdeten (wie bei meinem vorherigen Laptop)? Bis auf die Stecker.

LG
N2


p.s.
ich habe folgendes gefunden:
http://www.elektrikforum.de/ftopic3742.html
die Erdung kann ja nur für die Zertifizierung eingebaut worden sein? oder?


[Beitrag von N2 am 31. Mai 2006, 21:13 bearbeitet]
Uwe_Mettmann
Inventar
#15 erstellt: 31. Mai 2006, 22:49

N2 schrieb:
Wieso habe ich dann ein Störsignal wenn ich geerdet bin?

Hallo N2,

Brummen entsteht immer dann, wenn die Anlage mindestens an zwei Punkten geerdet oder mit dem Schutzleiter verbunden ist. Bei Deiner Anlage ist dies über das Netzteil des Notebooks und über das Mischpult der Fall. Leider ist es so, dass Erdpotential nicht gleich Erdpotential ist. Daher fließt bei Deiner Anlage ein Ausgleichsstrom zwischen den beiden Erdungspunkten. Also vom Notebook-Netzteil -> Notebook -> über USB-Kabel zur Sounkarte -> über Cinchverbindung zum Mischpult -> über Netzkabel zum zweiten Erdungspunkt.

Das Problem ist nun, dass der Strom auch über das Cinchkabel fließt. An diesem Kabel ergibt sich eine Spannungsabfall, der auch in das Kabel einkoppelt, was als Brummstörungen hörbar ist.

Den Spannungsabfall und somit das Brummen kann man reduzieren, indem man die Cinchverbindung niederohmiger ausführt oder parallel eine niederohmig Verbindung zwischen den Geräte herstellt. Dies hat ja bei Deiner Anlage auch funktioniert.


Am Schaltdiagramm von Stromstecker für den Laptop ist nur Plus und Minus eingezeichnet, kein Zeichen für Erdung. Und das Netzteil selbst ist vollständig verschweißt. Keine Schrauben oder irgendwelchen Teile die leitend sind.

Dass das Netzteil geerdet ist, erkennst Du immer am Schutzleiteranschluss des Netzsteckers. Fast immer wird dann auch die Erdung an das Notebook weitergereicht.


Ich habe mal den Laptop geerdet dass netzteil aber abgeschirmt. Das Resulatat war ein Rauschen wie im Anfangszustand.
Kennt sich jemand aus?

Es spielt für das Brummproblem keine Rolle, ob das Notebook über das Netzteil oder über eine extra Leitung geerdet ist.


Wie unterscheiden sich jetzt die Geerdeten Netzteil von den nicht Geerdeten (wie bei meinem vorherigen Laptop)? Bis auf die Stecker.

Wie schon geschrieben, hat der Stecker einen Schutzleiteranschluss, so ist das Netzteil und fast immer auch das Notebook geerdet.

Wahrscheinlich hast Du aber nicht die Möglichkeit ein anderes Netzteil zu verwenden. Schaue mal auf dem Gerät oder in der Bedienungsanleitung nach, ob der Netzteiltyp angegeben ist. Ist dies der Fall, so darfst Du auch nur das dort angegebene Netzteil verwenden.


die Erdung kann ja nur für die Zertifizierung eingebaut worden sein? oder?

Dies ist zwar möglich, um die Störaussendungen auf das Netzkabel zu reduzieren.

Wenn aber ein Schutzleiteranschluss vorhanden ist, so gelten verringerte Sicherheitsanforderungen für das Netzteil. So darf z.B. die Isolationen im Netzteil wesentlicher geringer sein. Du kannst davon ausgehen, dass der Netzteilhersteller diese geringeren Sicherheitsanforderungen auch ausnutzt, denn dadurch kann er ja schließlich Kosten sparen.

Daher nochmals, Du darfst das Netzteil nicht mit abgeklebten Schutzleiterkontakten betreiben.


Viele Grüße

Uwe
Freund_der_Physik
Schaut ab und zu mal vorbei
#16 erstellt: 01. Jun 2006, 14:11
Hi,
was Uwe_Mettmann geschrieben hat ist richtig, jedoch möchte ich ergänzen. Die Erdung an Schaltnetzteilen dient außerdem noch dem Ableiten von Überspannungen, Blitzschlag. Sie leitet außerdem Störungen aus dem Netz ab, also besteht beim Trennen des Schutzleiters auch die Gefahr dass dein Notebook in Mitleidenschaft gezogen wird.

Gruss Peter
irchel
Inventar
#17 erstellt: 02. Jun 2006, 08:07

Uwe_Mettmann schrieb:
Hallo N2,

versuche Folgendes:

- Verwende zur Stromversorgung des Notebooks, der ext. Soundkarte und des Mischpultes die selbe Steckdosenleiste.


Das müsste doch reichen?!

Schutzleiter bzw. Erdungsleiter sind so für alle Geräte derselbe, also gibts keinen Grund, weshalb da noch irgend ein Brummen sein sollte!

Sonst hätte ich hier wirklich eine Wissenslücke... klärt mich auf
!

Uwe_Mettmann
Inventar
#18 erstellt: 02. Jun 2006, 13:12
Hallo irchel,

Brummen kann wohl auch auftreten, wenn alle Stecker in die selbe Steckdosenleiste gesteckt sind. Aus persönlicher Erfahrung kenne ich dieses Brummproblem zwar nicht, aber davon wurde doch öfters hier im Forum berichtet. Als Erklärung fallen mir zwei Gründe ein:

Auch wenn die Netzleitungen alle in eine Netzleiste gesteckt sind, ergibt sich eine Leiterschleife (Netzleiste -> Netzkabel -> Verbindungsleitung zum anderen Gerät -> Netzkabel -> zurück zur Netzleiste).

Im Haus sind 50 Hz Magnetfelder vorhanden (durch die Hausverkabelung, Trafos und Motoren). Dies Felder koppeln nun in die Leiterschleife ein und erzeugen eben den 50 Hz Störstrom. Da dieser auch über den Verbindungsleitungen zwischen den Geräten fließt, kann dieser auch Brumm-Störungen in die Leitungen einkoppeln.

Etwas Abhilfe kann schaffen, wenn man die Netzkabel in einem Kabelbaum führt. Dadurch wird die Fläche der Leiterschleife verkleinert.

Ein zweiter Grund ist, dass die Geräte einen Ableitstrom erzeugen, der über den Schutzleiter abfließt. Dadurch kann sich auch ein Ausgleichsstrom auf den Verbindungsleitungen zwischen den Geräten ergeben.

Viele Grüße

Uwe
Teufelfan2
Neuling
#19 erstellt: 17. Jul 2007, 14:35
Hallo, ich bin neu hier und habe ein ähnliches Problem.
Laptop (Acer Aspire) läuft über Anlage, ohne netzkabel ist alles ok, kommt das kabel dazu brummt der Sub.
Ich bin ziemlich sicher, daß es am netzkabel liegt.
Vor einiger zeit habe ich Party gemacht mit einer etwas größeren Anlage und meinem Laptop, Das gleiche Problem nur um einiges lauter. An Musik hören war nicht zu denken. Dann haben wir es mit dem Notbook meines Bruders versucht (Sony Varyo). Alles in Butter. Also entweder hat er ein hochwertigeres Netzkabel oder das Netzteil des Laptops ist besser.
Das ist so meine leihenhafte Schlußfolgerung
Gamesplayer
Stammgast
#20 erstellt: 17. Jul 2007, 14:54
also ich habe das selbe problem wenn ich die verstärker an habe höre ich z.B leise über die boxen wie die festplatte arbeitet und auch leise ein brummen was vom laptop nt kommt aber es ist nicht sehr laut deshalb stört mich es nicht
Gamesplayer
Stammgast
#21 erstellt: 17. Jul 2007, 14:55
Laptop ist ein Fujitsu Computer Siemens (AMILO PA 1015)
chilman
Inventar
#22 erstellt: 17. Jul 2007, 23:28
ich verlinke mal auf einen anderen post, wo ich schon eine antwort gegeben habe: klick

@gamesplayer: dein problem mit den festplattengeräuschen ist einfach nur die schlechte interne soundkarte, das ganze dürfte nix mit dem netzteil zu tun haben..

@teufelfan2:das ganze hat nur begrenzt was mit der qualität des netzkabels zu tun, richtig helfen wird ein mantesltrom filter oder eine masseverbidnung zw. mischpultmasse und notebook-masse.

und generell für alle:man sollte es möglichst bleiben lassen den schutzleiter abzukleben der irgendwie anders zu trennen, das ist definitiv lebensgefährlich.
man kann sowas höchstens machen, wenn man es mal kurz testen will, aber dann sollte man auch vorsichtig sein.

dass das netzteil auf notebook seite nur einen zweipoligen gleichspannungs anschluss hat, hat ja nix weiter zu sagen: der kann auch intern mit der erdung verbunden sein oder im fehlerfall mit netzspannung, so dass da die erdung helfen kann.
wäre das netzteil ja absolut nicht mit der erdung verbunden, würde sich auch nix tun, wenn man sie trennt.

ich würde da einfach einen mantelstrom filter, also einen nf-übertrager empfehlen, IMHO haben die auch kaum auswirkungen auf den klang. z.t. werden die sogar in studioequipment serienmässig verbaut.
falls das mischpult auch xlr-eingänge hat und die soundkarte ebensolche ausgänge könnte das was bringen.
oder man nutzt einen [url=http://www.thomann.de/de/neutrik_na2md2btx.htm]solchen[url] übertrager.


[Beitrag von chilman am 17. Jul 2007, 23:32 bearbeitet]
Teufelfan2
Neuling
#23 erstellt: 25. Jul 2007, 17:50
An alle Leidensgenossen

ich habe das Problem beseitigen können.
Schritt 1: abklemmen der aktiven Antenne (hat schon viel gebracht)
Schritt 2: Anschluß des Notebooks (SPDIF-Ausgang) an den Reciever über ein optisches Kabel + Adapter auf Klinke
Auf das es so bleiben möge
Danke noch mal an alle die versucht haben zu helfen. Vieleicht
funktioniert meine Lösung ja auch bei anderen
LeBourgeoisee
Ist häufiger hier
#24 erstellt: 18. Okt 2011, 22:46
hallo ihr wissenden...
ich benötige auch eure hilfe.

habe mir einen neuen verstärker angeschafft (NAD 200) und habe leichte probleme. ich glaube, es handelt sich auch um eine brummschleife, bin mir aber nicht sicher.
das geräusch entsteht bei mir ebenfalls, wenn ich meinen laptop mit netzteil an den tuner-eingang hänge. ohne netzteil keine geräusche.

allerdings sind die geräusche weniger ein brummen als vielmehr ein mix aus surren, fiepen und verschiedenen frequenzen (klingt mehr, als wenn jemand am morsen ist). die lautstärke der geräusche steigt, wenn ich die lautstärke aufdrehe. manchmal höre ich zudem ganz leise mehrere radiosender gleichzeitig.. ohne dass ein tuner im spiel ist. geräusche verschwinden, wenn ich im laptop ein klinkenkabel in den mikro-eingang stecke und das andere ende an eine schraube am verstärker halte (masseverbindung?). steckdosen wechseln bringt nichts.

wäre mir eigentlich sicher, dass es sich um die besagte brummschleife handelt und würde mir folgenden artikel bestellen ( http://www.amazon.de...id=1318976493&sr=1-2 ) wenn sich das geräusch wie ein brummen anhören würde... tut es aber wie gesagt garnicht. knacksen, fiepen, surren...

was meint ihr? brummschleife? soll ich einen mantelstromfilter bestellen? irgendwelche vorschläge, welchen?

danke schoneinmal vorab!!

Christian
cr
Moderator
#25 erstellt: 20. Okt 2011, 20:47

Wahrscheinlich hast Du aber nicht die Möglichkeit ein anderes Netzteil zu verwenden. Schaue mal auf dem Gerät oder in der Bedienungsanleitung nach, ob der Netzteiltyp angegeben ist. Ist dies der Fall, so darfst Du auch nur das dort angegebene Netzteil verwenden.


Warum soll ein Notebook-Universal-Netzteil ohne Erdung jetzt nicht an jedem Notebook (mit passender Spannung/Stromlieferfähigkeit) funktionieren?
Uwe_Mettmann
Inventar
#26 erstellt: 21. Okt 2011, 17:57
@Christian
Dass du auch Radioempfang hast, lässt darauf schließen, dass mit dem NF-Kabel zwischen Notebook und Verstärker etwas nicht stimmt. Tausche dieses also mal.


@cr
Ein Gerät muss auch Sicherheitsanforderungen einhalten, für ein Notebook sind diese in der EN 60950-1 zu finden.

Diese Norm fordert z.B., dass auch bei einem Fehler im Notebook oder im Netzteil nichts Gefährliches passieren darf, es darf also nirgends eine gefährliche Spannung anliegen oder das Gerät aufbrennen. Wenn nun dies nur mit dem originalen Netzteil sichergestellt ist, darf kein anderes verwendet werden. In diesem Fall muss sich aber ein entsprechender Hinweis auf dem Notebook oder wenigstens in der Bedienungsanleitung befinden.

Also, wenn so ein Hinweis vorhanden ist, darf nur das zughörige Netzteil verwendet werden. Gibt es so einen Hinweis hingegen nicht, so kann auch ein Universalnetzteil mit den passenden Anschlussdaten verwendet werden.


Gruß

Uwe
cr
Moderator
#27 erstellt: 21. Okt 2011, 21:03
Diese Hinweise sind doch praktisch immer vorhanden, damit der Hersteller aus der Haftung ist.
Egal ob Netzteile, Druckerpatronen, Ersatzteile, irgendein Zubehör, Netzkabel, Akku (!!!) immer darf nur ein Originalteil verwendet werden.
LeBourgeoisee
Ist häufiger hier
#28 erstellt: 25. Okt 2011, 17:55
radio ist weg mit einem anderen kabel, die geräusche bleiben leider..
mit masseverbindung auf ein minimum reduziert. ist allerdings keine schöne lösung, da ich meinen laptop ja auch woanders einsetze und mir ein kabel eigentlich reicht... und wenn ich aufdrehe und eine leise stelle kommt, stört das geräusch natürlich..
Uwe_Mettmann
Inventar
#29 erstellt: 25. Okt 2011, 19:22
Ziehe mal alle Leitungen außer den Lautsprecherleitungen und die Verbindung vom Notebook mal vom NAD ab. Sind die Störungen weg, so stecke nacheinander die Leitungen wieder ein, bis die Störungen wieder das sind. So bekommst du raus, welche(s) Gerät(e) dafür verantwortlich sind.

Sind die Störungen allerdings immer noch vorhanden, wenn alle Leitungen abgezogen sind, so versuchen den von dir verlinkten Filter GL 205.


Gruß

Uwe
LeBourgeoisee
Ist häufiger hier
#30 erstellt: 26. Okt 2011, 16:52
Ok, getan. Es ist eindeutig das Netzteil des Laptops.
Plattenspieler und Verstärker sind nicht geerdet, Laptop schon. Wenn ich das Netzteil rausziehe, ist alles in Ordnung, mit Netzteil gibt es Surren und Radio ist auch wieder da. Masseverbindung vom Mikrofoneingang des Laptops zur Erdung für den Plattenspieler hinten am Verstärker minimiert das Geräusch.

War heut bei einem HiFi-Techniker, der mir empfohlen hat, die Erdung abzukleben. Habe allerdings auch deine Geschichte von der Dame im oberen Stockwerk gelesen, Uwe. Misstraue dem ganzen auch. Techniker meinte: "Ist doch überall Plastik um das Laptop drum.".....

Werde mir also mal 'nen Filter bestellen. Hoffe nur, dass der Sound nicht leidet....
cr
Moderator
#31 erstellt: 26. Okt 2011, 17:10
Super Techniker Tip.
Netzteil ohne kaufen einfach, kostet was bei 50, 60 Euro.

Bei meinen nächsten Notebook-Kauf werde ich jedenfalls darauf achten, dass es ein Eurostecker-Netzteil hat, alles andere ist ja ein Witz. Hatte ich bisher auch immer, aber es war mir nicht bewußt, dass das was Besonderes ist, auf das man extra achten muß!
LeBourgeoisee
Ist häufiger hier
#32 erstellt: 26. Okt 2011, 18:08
was erzähl ich überhaupt?! hab grad gesehn, dass der verstärker auch geerdet ist..
nochmal zum thema netzteil bestellen:
stromstärke und spannung kann ich ja am netzteil ablesen..
aber woher weiß ich denn, ob der stecker auch wirklich in mein notebook passt..?
cr
Moderator
#33 erstellt: 26. Okt 2011, 19:05
Das ist meistens so, dass die Probleme erst ab 2 Erdungen auftreten.
LeBourgeoisee
Ist häufiger hier
#34 erstellt: 26. Okt 2011, 19:13
ok.. noch eine, hoffentlich letzte frage:
http://www.amazon.de...d=1319656149&sr=1-43
bei diesem netzteil wird angegeben, dass es das netzteil mit der typnummer ersetzt, die ich habe...
es passt also... gibt es keine probleme mit dem laptop, wenn keine erdung mehr besteht?
ich kenn mich mit strom ziemlich wenig aus, ich weiß. deshalb schonmal ein herzliches dankeschön!!
cr
Moderator
#35 erstellt: 26. Okt 2011, 19:33
Ich sehe das Problem nicht. Das Notebook ist ein Schwachstromgerät und kann versorgt werden wie auch immer, ob das jetzt ein Bleiakku, ein Schaltnetzgerät mit oder ohne Erde, eine Solarzelle oder ein Tretdynamo ist, ist eigentlich egal. Es muss nur die Spannung passen und Stromlieferfähigkeit ausreichend sein....
Uwe_Mettmann
Inventar
#36 erstellt: 26. Okt 2011, 22:25

LeBourgeoisee schrieb:
es passt also... gibt es keine probleme mit dem laptop, wenn keine erdung mehr besteht?

Wenn das Netzteil von Haus aus keine Erdung hat, nein, es gibt keine Probleme.

Der Schutzleiter ist ja eine Sicherheitsanforderung. Wenn nun ein Netzteil oder ein Gerät keinen Schutzleiteranschluss hat, so müssen die Sicherheitsanforderungen auf andere Weise sichergestellt werden, so z.B. durch erhöhte Isolationsanforderungen.


LeBourgeoisee schrieb:
War heut bei einem HiFi-Techniker, der mir empfohlen hat, die Erdung abzukleben. Habe allerdings auch deine Geschichte von der Dame im oberen Stockwerk gelesen, Uwe. Misstraue dem ganzen auch. Techniker meinte: "Ist doch überall Plastik um das Laptop drum.".....

Diesen Möchtegern-Techniker sollte man auf dem Mond schießen. Zwar ist das Netzteil und auch der Laptop isoliert, aber nicht die Anschlüsse, die sind berührbar. Außerdem kann man ja auch Geräte mit Metallgehäuse am Laptop anschließen, die auch nicht isoliert sind. Wenn nun ein Fehler im Netzteil auftritt, so würde beim abgeklebten Schutzleiter ja keine Sicherung auslösen, so dass 230 V auf das Metallgehäuse eines angeschlossenen Gerätes gelangen können. Wenn die geistigen Fähigkeiten eines Technikers nicht so weit entwickelt sind, dass auf dieses Szenario nicht von selber kommt, na dann gute Nacht.


Gruß

Uwe
cr
Moderator
#37 erstellt: 26. Okt 2011, 23:05
Um wieviel billiger es es denn, ein Netzteil geerdet auszuführen?

Von der Unmenge an Netzteilen, die bei mir herumkugeln (30 inkl. Steckernetzteile??) sind gerade 2 geerdet, eines für den HP-All-in-One-Drucker und eines für den vorigen Router. Die Erdung genügte bereits, dass ich letzteres Netzteil, obwohl es exakt passen würde, nicht für das Telefon mit Freisprecheinrichtung benützen konnte, weils wie der Teufel brummte.

Schlägt eigentlich eine Erdung von PC-Peripheriegeräten auf das Notebook durch? Zumindest der LAN-Router bewirkte keine Erdung des Notebokks....., auch der HP-Drucker nicht, oder m.a.W., findet über Netzwerkkabel und USB eine Masseverbindung statt, oder je nach Gerät verschieden?
LeBourgeoisee
Ist häufiger hier
#38 erstellt: 27. Okt 2011, 04:50

Wenn die geistigen Fähigkeiten eines Technikers nicht so weit entwickelt sind, dass auf dieses Szenario nicht von selber kommt, na dann gute Nacht.

der herr hat dipl. ing. an seinem laden stehen
Uwe_Mettmann
Inventar
#39 erstellt: 27. Okt 2011, 20:10

LeBourgeoisee schrieb:
der herr hat dipl. ing. an seinem laden stehen ;)

Leute, die mit Ihren Dipl. Ing. werben, haben ihn oft nicht verdient, denn wenn sie fachlich qualifiziert wären, bräuchten sie nicht mit dem Dipl. Ing. werben, denn sie würden mir ihrer Kompetenz zeigen können, was sie drauf haben.


Gruß

Uwe
LeBourgeoisee
Ist häufiger hier
#40 erstellt: 31. Okt 2011, 22:45
Mantelstromfilter is heut angekomm.. keine Alternative... schluckt ganz schön klang... viel weniger Bass.. wieder rausgenommen...

Mit der Maseverbindung zwischen den Geräten isses eigentlich erträglich...
Aber Mantelstromfilter: NEIN!
Warte noch auf das Netzteil...


[Beitrag von LeBourgeoisee am 31. Okt 2011, 22:46 bearbeitet]
cr
Moderator
#41 erstellt: 31. Okt 2011, 22:57
Das ist eigentlich zu erwarten, das ein billiger Mantelstromfilter im Audiosignal den Klang beeinträchtigt.
Hoffen wir, dass es mit dem Netzteil klappt, das wäre dann eine saubere Lösung....
stefan1100
Inventar
#42 erstellt: 03. Nov 2011, 08:20
Ich glaube nicht, daß ein neues Netzteil Abhilfe schaffen wird.
Ich vermute als Ursache die interne Ladeelektronik des Notebooks, die die Soundkarte stört.
Wenn du das Laptop am Netzteil betreibst, aber den Akku entfernst, fiept es dann immer noch?

Nur mal zur Info, weil ihr so auf den Techniker einprügelt:
Das Notebook ist niemals geerdet, ausschließlich die Primäreinheit des Netzteils profitiert vom Schutzleiter.
Zum Notebook laufen auch nur zwei Adern.

Googelt mal nach Apple MacBook Pro, beim Betrieb mit Netzteil (mit Schutzleiter) steht das Alu-Unibody-Gehäuse unter Strom, feinfühlige Menschen nehmen das wahr (ich konnte es nicht nachvollziehen).
cr
Moderator
#43 erstellt: 03. Nov 2011, 10:49
Wieso brummte dann mein Telefon, als ich ein geerdetes Netzteil anschloß, aber ohne Erdung des Netzteils nicht? Auch hier gehen nur 2 Leitungen zum Telefon.....



Googelt mal nach Apple MacBook Pro, beim Betrieb mit Netzteil (mit Schutzleiter) steht das Alu-Unibody-Gehäuse unter Strom, feinfühlige Menschen nehmen das wahr (ich konnte es nicht nachvollziehen).


Das ist meist deutlich zu spüren, ich elektrisiere mich immer, wenn ich zB ein angestecktes USB-Kabel an der Erdung angreife, ferner die Gehäuse der ext. Brenner etc, was daran liegt, dass keines meiner am Notebook angeschlossenen Geräte geerdet ist und die Verbindung in die Anlage über Lichtleiter geht.

Dass die Erdung einen Effekt hat, sieht man doch an folgendem Posting:


N2 schrieb:
Genial Leute!!!!
Ich habe jetzt einfach bie der Schukosteckdose mit Folie die Erdung abgeschirmt! und es funktioniert. Kein einziger Ton bis auf das Soundkart rauschen. Besser als das Notebook zu erden, weil das Surren ganz weg ist.
Ich habe mich ja gewundert, dass es bei meinem letzten Notebook diese Probleme nicht gab. Das Netzteil hatte nur eine ganz einfachen Stromstecker.


[Beitrag von cr am 03. Nov 2011, 10:53 bearbeitet]
Uwe_Mettmann
Inventar
#44 erstellt: 03. Nov 2011, 10:55

stefan1100 schrieb:
Das Notebook ist niemals geerdet, ausschließlich die Primäreinheit des Netzteils profitiert vom Schutzleiter.
Zum Notebook laufen auch nur zwei Adern.

Wenn ein Netzteil einen Schutzleiter hat, ist in der Regel der Schutzleiter mit einen der beiden Adern verbunden. Dies kannst du leicht mit einem Multimeter überprüfen.

Es gibt zwar Schutzklasse I Netzteile, bei denen keine Verbindung zwischen dem Schutzleiter und den beiden sekundären Adern besteht, dies kommt aber nicht sehr häufig vor.


Gruß

Uwe
stefan1100
Inventar
#45 erstellt: 03. Nov 2011, 12:11

cr schrieb:

Dass die Erdung einen Effekt hat, sieht man doch an folgendem Posting:


N2 schrieb:
Genial Leute!!!!
Ich habe jetzt einfach bie der Schukosteckdose mit Folie die Erdung abgeschirmt! und es funktioniert. Kein einziger Ton bis auf das Soundkart rauschen. Besser als das Notebook zu erden, weil das Surren ganz weg ist.
Ich habe mich ja gewundert, dass es bei meinem letzten Notebook diese Probleme nicht gab. Das Netzteil hatte nur eine ganz einfachen Stromstecker.


Du verweist hier auf den Themenersteller, der hatte wohl ein Brummen, auf LeBourgoisee trifft das so wohl nicht zu, er schreibt von "knacksen, fiepen, surren...".

Ich wollte damit nicht sagen, daß hierdurch keine Probleme auftreten können, ich wollte das Technikerthema anschneiden. Nicht dass ich den Tipp für gut heissen will, aber testweise OK und es handelt sich ja "nur" um Kleinspannungen, die keine Personengefährdung darstellen.

@ Uwe Mettmann
Stimmt, so war das bei den MacBooks. Die Lösung zur Potentialabführung des Gehäuses lief über ein Stromkabel am Netzteil mit Schutzleiter.


[Beitrag von stefan1100 am 03. Nov 2011, 12:15 bearbeitet]
cr
Moderator
#46 erstellt: 03. Nov 2011, 12:45
Eigentlich finde ich geerdete Netzkabel bei Notebooks allein schon deshalb ein Unding (eine Frechheit!), weil so ein 2m langes Kabel samt klobigem Schukostecker
a) weit mehr Platz in der Aktentasche braucht
b) mindestens um 100, wenn nicht 200 gr mehr wiegt (muss ich mal wiegen!)
Uwe_Mettmann
Inventar
#47 erstellt: 03. Nov 2011, 13:33

stefan1100 schrieb:
Ich wollte damit nicht sagen, daß hierdurch keine Probleme auftreten können, ich wollte das Technikerthema anschneiden. Nicht dass ich den Tipp für gut heissen will, aber testweise OK und es handelt sich ja "nur" um Kleinspannungen, die keine Personengefährdung darstellen.

Zum Thema testweise: Klick mich

Ist das OK? Nein!


Gruß

Uwe
stefan1100
Inventar
#48 erstellt: 03. Nov 2011, 13:59
Das ist natürlich hart.
Ich will es nicht rechtfertigen, hier treffen mehrere Fehler aufeinander.
In der ungünstigen Konstellation kann es durchaus zu einer Gefahr werden.
Grundsätzlich sollte man natürlich wissen, was man tut, schließlich hat es der Hersteller nicht grundlos so umgesetzt.
LeBourgeoisee
Ist häufiger hier
#49 erstellt: 03. Nov 2011, 19:47
ok Danke für die rege Hilfe.

Aaaaalso.. ohne Akku ist das gleiche Fiepen/Surren zu hören, ohne Netzteil nicht! aber hatte es vorher noch nicht ausprobiert...

Gestern kam das von mir bestellte Netzteil an.
Bei der Bestellung 2-polig auf dem Bild, mit dem Vermerk: Achtung kein Original-Netzteil.

Als ich den Karton aufmachte, fand ich ein 3-poliges original HP Netzteil

Werd ich nu zurückschicken...
Und hab mir folgendes bestellt:
http://www.coolermas...3552&product_id=6626

Is zumindest ein Marken-Netzteil... über die Hama-Universal-Netzteile hab ich zum Teil wirklich erschreckendes gelesen...

Also... Neue Runde, neues Glück!
Und danke nochmal an alle!

P.S.
Wenn ich das Notebook mit der Erdung für Plattendreher am Verstärker verbinde, ist das Geräusch ja auch nur noch sehr minimal. Kenn mich damit ja nicht wirklich aus, aber dann scheints doch was mit der Erdung und dem Spannungsausgleich zwischen den Geräten zu tun zu haben..?!


[Beitrag von LeBourgeoisee am 03. Nov 2011, 19:59 bearbeitet]
Uwe_Mettmann
Inventar
#50 erstellt: 03. Nov 2011, 19:48

stefan1100 schrieb:
Grundsätzlich sollte man natürlich wissen, was man tut, schließlich hat es der Hersteller nicht grundlos so umgesetzt.

Genau, wenn man die entsprechende Fachkenntnis hat, weiß man, wie man die Gefahren ausschließen kann. Wenn aber ein Techniker jemandem diesen Tipp gibt, so weiß er nicht, ob derjenige die Fachkenntnisse aufweist oder nur ein Laie ist. Insofern handelt der Techniker unverantwortlich.

Gleiches gilt übrigens, wenn man solche Tipps im Forum gibt, denn man weiß ja auch nicht, ob der oder die Leser Laie(n) sind.


Gruß

Uwe
stefan1100
Inventar
#51 erstellt: 04. Nov 2011, 06:51
@LeBourgeoisee
Hast du mal über eine externe Soundkarte nachgedacht?
Damit könntest du das Problem auch angehen.
Leider hat dein NAD keinen optischen Eingang, sonst wäre das Thema schon lange vom Tisch (Thema TOSLINK + galvanische Trennung).
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Rauschen in Verbindung mit Netzteil am Notebook
christian_hifi am 24.10.2007  –  Letzte Antwort am 30.10.2007  –  24 Beiträge
notebook netzteil stört lautsprecher
khorne2706 am 04.11.2008  –  Letzte Antwort am 29.05.2011  –  20 Beiträge
Notebook-Netzteil: Störgeräusche
zebrawood_family am 25.11.2010  –  Letzte Antwort am 27.11.2010  –  6 Beiträge
??? Notebook + Verstärker ???
Logan79 am 30.03.2005  –  Letzte Antwort am 31.03.2005  –  8 Beiträge
Brummen wenn Netzteil am Notebook
and84 am 15.11.2010  –  Letzte Antwort am 15.11.2010  –  3 Beiträge
Notebook-Netzteil stört - Was tun?
#Pit# am 16.06.2012  –  Letzte Antwort am 19.06.2012  –  7 Beiträge
Notebook-Netzteil stört UKW und DAB+
ojay am 17.07.2016  –  Letzte Antwort am 18.07.2016  –  5 Beiträge
notebook an verstärker, preamp?
rib am 11.12.2007  –  Letzte Antwort am 17.12.2007  –  24 Beiträge
Notebook an Verstärker anschließen
senshu19 am 17.04.2012  –  Letzte Antwort am 26.04.2012  –  7 Beiträge
neues notebook
Klangzüchter am 25.04.2009  –  Letzte Antwort am 25.04.2009  –  5 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 43 )
  • Neuestes Mitgliedsemperrider
  • Gesamtzahl an Themen1.345.037
  • Gesamtzahl an Beiträgen17.658.775