Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


ESI Maya44 Probleme

+A -A
Autor
Beitrag
D1675
Inventar
#1 erstellt: 23. Aug 2006, 19:59
Hallo an alle!

Ich habe eine ESI Maya44 Soundkarte gekauft und habe die Treiber richtig installiert und alles so gemacht wie es die Anleitung verlangt (Windows XP)! Nur habe ich das Problem das ich weder den Winamp, noch den Windows Media Player öffnen kann und das schlimmste: Kein Ton!!!
Sound-onboard ist auch disabled im Bios!
Ich bin echt ratlos!
Ich wäre sehr dankbar für Hilfe!

Viele Grüße,
Michael
Grinzha
Stammgast
#2 erstellt: 24. Aug 2006, 08:14
Hallo
ist sie in der Systemsteuerung auch als Audio-Quelle angegeben?
Bei Foobar ist's so, dass man für die Wiedergabe noch eine andere Quelle angeben kann und die somit im Player noch extra angegeben werden muss. Weiß nicht, obs bei Winamp und dem Windows Media Player auch so ist aber diese beiden Sachen sind erst mal die, die mir auch Anhieb einfallen würden.
Gruß
Daniel
D1675
Inventar
#3 erstellt: 25. Aug 2006, 14:23
Hallo,

danke für deine Hilfe!
Aber ich habe den Fehler jetzt selbst gefunden, ich habe die Karte einfach in einen anderen PCI Slot gesteckt und schon hats funktioniert!

Viele Grüße,
Michael
Suche:
Das könnte Dich auch interessieren:
OnBoard Sound und Esi Juli@
Rosigatton am 25.04.2011  –  Letzte Antwort am 19.05.2011  –  3 Beiträge
Probleme mit der Konfiguration von externer Soundkarte - Maya44 USB
ClemensM am 01.01.2010  –  Letzte Antwort am 02.01.2010  –  2 Beiträge
ESI Juli@ Konfigurieren
jbl-fan-91 am 24.02.2008  –  Letzte Antwort am 26.02.2008  –  4 Beiträge
Aufnahmeprobleme mit ESI Juli@
hadez16 am 12.04.2010  –  Letzte Antwort am 26.04.2010  –  2 Beiträge
Windows (XP) resamplet den sound?
punisher2k am 25.10.2007  –  Letzte Antwort am 29.10.2007  –  26 Beiträge
ESI Juli@ Problem
jbl-fan-91 am 21.02.2008  –  Letzte Antwort am 23.02.2008  –  15 Beiträge
ESI nEAR05 - zwei Probleme
cliomare am 19.06.2008  –  Letzte Antwort am 20.06.2008  –  2 Beiträge
Probleme mit Windows Media Player und AVI
Duckshark am 19.11.2007  –  Letzte Antwort am 19.11.2007  –  3 Beiträge
Problem mit Windows Media Player!
Duckshark am 05.01.2007  –  Letzte Antwort am 21.01.2007  –  10 Beiträge
Windows unn die Soundwiedergabe
derChronostat am 12.07.2013  –  Letzte Antwort am 13.07.2013  –  8 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 124 )
  • Neuestes Mitgliedreiseresi
  • Gesamtzahl an Themen1.345.484
  • Gesamtzahl an Beiträgen17.666.304