Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neue Soundkarte, will diese zusätzlich zu meiner onboard verwenden

+A -A
Autor
Beitrag
Jo-90
Ist häufiger hier
#1 erstellt: 27. Sep 2006, 17:20
Tag allerseits,

ich habe mir eine neue Soundkarte gekauft.
(5.1 Digital PCI Soundkarte Acoustic Six)
Diese will ich jetzt zusätzlich zu meiner Onboard betreiben um z.B. beim live abspielen auf einer das laufende Lied abzuspielen und auf der anderen den nächsten Song vorzuhören.
Als erstes: ist das überhaupt möglich?
Wenn ja:
Ich habe die Soundkarte in meinen Computer eingebaut/eingesteckt (2 Pci-Slots). Soweit alles klar, dachte ich und hab versucht sie zum laufen zu bringen...
Hat net gefunzt... auf jeden Fall hab ich mir die Karte noch mal genauer angeschaut und festgestellt, dass sie noch mehr Anschlussmöglichkeiten als nur die PCI-Verbindungen.
Da gibts: z.B.: J6:Aux in oder Jp3: Center/Bass Selector
Jetzt die Frage: die muss ich doch an mein Motherboard anschließen oder? Wenn ja: Leider wurden mir die Kabel nicht mitgeliefert. Wo krieg ich die her? einfach mal bei mir im Arlt nachfragen?

Wenn nein: Hab ich's einfach nicht auf die Reihe gebracht die Software zu installieren? Der Spaßvogel der mir die Soundkarte in Ebay verkauft hat, hat mir nur eine Diskette mit den Links zum Dowload gegeben; ob dies sicher die richtigen sind weiß ich ebenfalls nicht.

Ich hoffe ich haltet mich nicht für total minderbemittelt und sagt mir ob ich der Dumme bin oder der Verkäufer der Soundkarte...


Vielen Dank im Vorraus
Grüße Johannes
mogo
Inventar
#2 erstellt: 27. Sep 2006, 17:36
Naja, ich selbst kenne die Karte zwar nicht, aber besonders gut war der Kauf wohl nicht. Wenn man sich alleine die Amazon-Berwertungen durchliest: Schrott. Aber es ist ja auch Typhoon...

Ok, hilft ja alles nix. Die zusätzlichen Verbindungskabel brauchst du nicht unbedingt. Die sind dafür da, wenn du z.B. den analogen Ausgang vom CD-Laufwerk oder z.B. noch ne TV-Karte anschließen willst.

Guck doch bitte erstmal in den Gerätemanager. Dort müsste die Karte irgendwie auftauchen. Im besten Fall steht da, dass sie funktioniren sollte. Dann ist wahrscheinlich nur was falsch konfiguriert. Aber davon gehe ich jetzt mal nicht aus.
Wahrscheinlich sind die Treiber nicht richtig installiert. Die gibt es dort: http://www.typhoon.de/de/art.php?p=1386&pv=5

Gruß
mogo
Jo-90
Ist häufiger hier
#3 erstellt: 27. Sep 2006, 21:42
Vielen Dank für die schnelle Hilfe!
Ich werd mal deine Tipps "abarbeiten".
Dass die Karte nicht so der Renner sein würde hab ich mir gedacht, hab sie mir aber uahc gebraucht und nur zum vorhören über nen Kopfhörer gekauft, von dem her eigentlich von der Qualität ausreichend... (oder wurd auf amazon noch andere Sachen bemängelt? )
Joa, danke noch mal, und ich meld mich wenn's geklappt hat oder eben nicht geklappt hat
Grüße Johannes
Jo-90
Ist häufiger hier
#4 erstellt: 28. Sep 2006, 13:06
hab jetzt die Karte eingebaut und den Treiber installiert, aber es funzt net, jetzt les ich grad, dass ich wenn ich eine Onboradkarte hab, diese deaktivieren muss...
Stimmt das? Kann ich die nicht parallel verwenden?
Grüße Johannes

PS: Die Karte erscheint auch nicht im Gerätemanager.
mogo
Inventar
#5 erstellt: 28. Sep 2006, 13:50
Wenn die Karte nichtmal im Gerätemanager erscheint, ist das schonmal gar nicht gut. Dann wird da wohl auch kein Treiber helfen.
Normalerweise muss man die Onboard-Karte nicht zwangsläufig deaktivieren. Allerdings ist das halt für die meisten Leute zutreffen, weil sie nur eine Karte brauchen.
Du könntest aber mal testweise die Onboard-Karte deaktivieren. Ich glaube allerdings nicht, dass das irgendetwas bringt.

Falls das Deaktivieren der Onboard-Karte nichts bringt, würde ich sagen, dass das Teil defekt ist.

Gruß
mogo
Jo-90
Ist häufiger hier
#6 erstellt: 28. Sep 2006, 15:33
Servus, des is ja mal ganz bitter....
ich hab jetzt auch schon mal die Onboard deaktiviert und es hat auch nix gebracht......
ich könnt kotzen!
naja, wie könnt ich denn rausfinden ob das gute Stück sicher im Arsch is?
Grüße Johannes
mogo
Inventar
#7 erstellt: 28. Sep 2006, 15:41
Falls du noch einen anderen Rechner zur Verfügung hast, könntest du die Karte mal darin testen.
Ansonsten vielleicht auch mal Knoppix booten und mit einem lspci nachsehen, ob die Karte dort überhaupt angezeigt wird.

Gruß
mogo
Jo-90
Ist häufiger hier
#8 erstellt: 28. Sep 2006, 18:15
tut mir Leid, aber ich muss mich outen, was ist Knoppix und was ist ein Ispci?
Kenn mich da wohl leider nicht so gut aus...
aber wenn du mir grob sagst was des is und was ich damit anstellen kann müsst ich's eigentlich hinkriegen da ich eigentlich sonst ganz gut mit mit unbekannten Programmen oder so was zurechtkomm.
Thx für Hilfe
Grüße Johannes
mogo
Inventar
#9 erstellt: 29. Sep 2006, 05:36

Jo-90 schrieb:
tut mir Leid, aber ich muss mich outen, was ist Knoppix und was ist ein Ispci?
Knoppix ist eine Live Linux-Distribution. Das ist eine CD mit der du den Computer hochfahren kannst. Also CD vorm Starten einlegen und Rechner einschalten. Da startet dann halt kein Windows sondern Knoppix (ohne, dass irgendetwas an deiner Festplatte verändert wird).
http://www.knopper.net/knoppix/
Und unter Knoppix gehst du in eine Console und gibst lspci ein. Darauf müssten dir alle im System vorhandenen Geräte angezeigt werden.

Naja, hoffentlich nicht zu kompliziert. Aber so mache ich es gerne.

Gruß
mogo


[Beitrag von mogo am 29. Sep 2006, 05:36 bearbeitet]
Jo-90
Ist häufiger hier
#10 erstellt: 29. Sep 2006, 14:06
ok, des müsst eigentlich klappen...
ich werd mich mal mit beschäftigen.
Achso, nochwas, wenn ich die Soundkarte drin hab, bleibt der Comuter bei schwarzen Bildschirm hängen...
also bevor ich mich einloggen kann, ich glaub sogar bevor der WIndows Screen kommt.

Grüße Johannes
Jo-90
Ist häufiger hier
#11 erstellt: 29. Sep 2006, 14:47
Tut mir Leid, du musst mich inzwischenwirklich für blöd halten, aber welche von den Dateien soll ich denn jetzt runterladen, wenn ich z.B. jetzt bei Dl auf Uni Kaierslautern geh stehen da 15, 20 Dateien und ich hab kein plan welche ich brauch...
grüße Johannes
fe-lixx
Hat sich gelöscht
#12 erstellt: 29. Sep 2006, 15:16
Hi Johannes!

Du hast auf dem FTP Server die Auswahl zwischen zwei Versionen (5.0.2 und 4.0.1) und zwei Sprachen. Mit der neueren deutschen Version dürfte man wenig falsch machen können. Die heruntergeladene ISO-Datei brennst du dann mit einem Brennprogramm deiner Wahl auf einen Rohling und startest deinen Rechner neu. Dieser sollte dann von CD booten. Falls dies nicht geschieht, musst du eventuell im BIOS die Boot Sequenz ändern, dass der Rechner eben zuerst versucht von einem CD-ROM Laufwerk zu booten und danach von Festplatte.

Schau einfach mal wie weit du kommst

Gruß
Gelscht
Gelöscht
#13 erstellt: 29. Sep 2006, 15:35
Zwei Soundkarten in einem Rechner sind wie zwei Grafikkarten im Crossfire-Verbund: schwierig.

Bei zwei Karten unterschiedlicher Hersteller ist es einfacher (!), da du zwei Treiber parallel installieren kannst und mußt.

Der Center/Bass Selector dient nur dazu diese Signale am Klinkenausgang zu vertauschen, falls die Boxen vertauscht angeschlossen sind.

Auf keinen Fall solltest du die separate Karte mit der onbnoard-Lösung verbinden, das gibt bestimmt Murks.

Vielleicht mußt du der Karte im Bios einen freien IRQ zuweisen, damit sie nicht mit der onboard Karte in Konflikt kommt.

Wie gesagt ohne etwas technisches Verständnis ist so was kaum hinzukriegen.
Jo-90
Ist häufiger hier
#14 erstellt: 04. Okt 2006, 20:23
bin leider nocht nicht dazu gekommen es auszuprobieren, hab aber schon mal die Datei runtergeladen und werd hoffentlich im Laufe der Woche des noch auf die reihe kriegen.

Grüße Johannes
Suche:
Das könnte Dich auch interessieren:
Soundkarte
CS200 am 09.01.2004  –  Letzte Antwort am 09.01.2004  –  2 Beiträge
Onboard und Soundkarte gleichzeitig verwenden
CyTeC115 am 03.11.2010  –  Letzte Antwort am 05.11.2010  –  3 Beiträge
Soundkarte
Terrance123 am 25.10.2009  –  Letzte Antwort am 29.10.2009  –  29 Beiträge
Neue Soundkarte? Oder optischen Ausgang des onboard Sounds verwenden?
Kalle@Hifi am 02.07.2007  –  Letzte Antwort am 05.07.2007  –  7 Beiträge
Onboard Sound nicht mehr aktiv nach Kauf neuer Soundkarte
Freakwave91 am 29.04.2013  –  Letzte Antwort am 30.04.2013  –  3 Beiträge
Soundkarte oder onboard?
Smirgol am 26.08.2006  –  Letzte Antwort am 26.08.2006  –  3 Beiträge
Soundkarte oder OnBoard Sound?
asdqwe am 18.05.2008  –  Letzte Antwort am 03.07.2008  –  19 Beiträge
Soundkarte onboard/extern
betha am 21.05.2011  –  Letzte Antwort am 22.05.2011  –  5 Beiträge
Neue Soundkarte wirklich notwendig?
mantodea am 14.12.2006  –  Letzte Antwort am 20.12.2006  –  14 Beiträge
Neue Soundkarte
JuKa am 09.06.2009  –  Letzte Antwort am 03.07.2009  –  27 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 4 )
  • Neuestes MitgliedBenz190E
  • Gesamtzahl an Themen1.344.989
  • Gesamtzahl an Beiträgen17.658.004