Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kleines problem mit trust 5120 und treiber.

+A -A
Autor
Beitrag
BigSnoop
Stammgast
#1 erstellt: 23. Mai 2007, 17:05
hallo!

also ich habe nun die trust 5120 und habe auch gleich den treiber installiert http://cmediadrivers.googlepages.com/ .

hab nen av receiver onkyo 504 und das ganz ist mit nem coax kabel verbunden....

es geht auch alles perfekt mit dd usw, aber ein problem gibt es : wenn ich beispielweise neustarte und dann ein lied oä mit winamp anmache geht es nicht! man hört nichts! sobald ich dann in der systemsteuerung auf "audio control panel " (das teil von dem treiber ) gehe und da auf apply click geht es plötlich?!

hat einer ne lösung weil das is schon nervig jedesmal das erst anklicken zu müssen...

gruß
BigSnoop
Stammgast
#2 erstellt: 24. Mai 2007, 23:57
keiner ne idee??

welche version von treibern benutzt ihr denn? ich hab die neueste geholt vielleicht sollte ich ne ältere nehmen?!

gruß
gr1zzly
Inventar
#3 erstellt: 25. Mai 2007, 10:23
Hi, also ich benutze Version 1.1.0 (dl hier), und bei mir tritt der Fehler nicht auf.
Falls sich dein Problem trotzdem nicht löst, kannst du dem Autor des Treibers auch eine Email schreiben. Er spricht auch deutsch, und braucht natürlich auch Userinput, um den Treiber zu verbessern.

MfG Chris


[Beitrag von gr1zzly am 25. Mai 2007, 10:26 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Trust Sound Expert - - Spdif Problem
mralchemy am 28.11.2005  –  Letzte Antwort am 28.11.2005  –  2 Beiträge
trust 514dx auch ein dolby?
t0bse am 24.09.2007  –  Letzte Antwort am 28.09.2007  –  15 Beiträge
SPDIF-Passthrough mit Trust SC-5250
dschaen81 am 11.02.2008  –  Letzte Antwort am 11.02.2008  –  2 Beiträge
Kleines Problem mit Wavelab
jules_ am 19.02.2006  –  Letzte Antwort am 21.02.2006  –  6 Beiträge
kleines foobar2000 Problem
vstverstaerker am 17.03.2009  –  Letzte Antwort am 18.03.2009  –  4 Beiträge
nur ein kleines problem
oekse26 am 01.09.2010  –  Letzte Antwort am 02.09.2010  –  6 Beiträge
KX Project Treiber + Center Problem
<|Maverick|> am 05.02.2004  –  Letzte Antwort am 05.08.2005  –  2 Beiträge
Kleines Problem mit Pc und Nuberts!
Bamboochaa am 24.12.2007  –  Letzte Antwort am 24.12.2007  –  3 Beiträge
Probleme mit Trust 5250 und Windows 7
Duckshark am 09.01.2010  –  Letzte Antwort am 15.02.2010  –  4 Beiträge
Mein mit der Trust 5500p verbundenes Teufel Concept E 200 Control knirscht und knackt!
DrSack13 am 04.03.2011  –  Letzte Antwort am 08.03.2011  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 13 )
  • Neuestes MitgliedJVA309
  • Gesamtzahl an Themen1.345.808
  • Gesamtzahl an Beiträgen17.672.414