Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Teufel Concept F + Creative X-FI Audio = Kein Bass

+A -A
Autor
Beitrag
Isuru
Ist häufiger hier
#1 erstellt: 22. Dez 2007, 23:34
Hi,

Habe heute mein Teufel Concept F System bekommen. Hab auch alles richtig angeschlossen aber es kommt kein Bass/Ton aus dem Subwoofer.

Wenn ich meinen iPod anschließe läuft alles bestens, daher vermute ich mal das kein technischer Defekt vorliegt.

Hoffe ihr könnt mir helfen.

Isuru
Isuru
Ist häufiger hier
#2 erstellt: 23. Dez 2007, 13:18
* Klopf, Klopf *
weedy09
Stammgast
#3 erstellt: 23. Dez 2007, 13:27
In der Creative Konsole und der Systemsteuerung 5.1 + Subwoofer aktiviert?

Onboard-Sound deaktiviert?


Ansonsten das Diagnose Tool von Creative benutzen.....



+

"Es kommt kein Ton aus dem Subwoofer – alle anderen Satelliten funktionieren?

Sie können die Funktion des Subwoofers prüfen, in dem Sie nur das Signal eines der Stereokanäle L/R Front von der Soundkarte oder z.B. einem
transportablen CD-Player mit dem »AUX« oder»PC«-Eingang am Subwoofer verbinden. Wenn nun der Subwoofer spielt, liegt es daran, dass er vorab kein korrektes Signal bekommt. Entweder ist das Kabel defekt oder der Subwoofer-Ausgang Ihres Quellgerätes erzeugt kein Signal.



Alternativ tippen Sie das Subwoofer Volume auf »Minimum« (LED leuchtet permanent), ziehen das Subwoofer-Cinch-Kabel von PC/DVD-Player ab, erhöhen das Volume vorsichtig und berühren den inneren Cinch-Heißleiter (Steckerspitze) mit dem Finger. Ist nun ein Brummen oder Knacken zu hören,
liegt der Fehler beim PC/DVD-Player oder seinen Einstellungen. Bleibt der Subwoofer stumm, wenden Sie sich bitte an unseren Service."


[Beitrag von weedy09 am 23. Dez 2007, 13:28 bearbeitet]
RamonesMania
Stammgast
#4 erstellt: 23. Dez 2007, 20:18
mal so ins Blaue geraten:

in der "THX-Konsole" der Creative-Software unter "Bassmanagement" die "Bassumleitung" aktiviert?

http://img86.imageshack.us/img86/4489/thxkonsolesn2.jpg

war bei meinem CE-System erforderlich, vielleicht hilft's...
Isuru
Ist häufiger hier
#5 erstellt: 24. Dez 2007, 17:32
Danke, funktioniert alles !
RamonesMania
Stammgast
#6 erstellt: 25. Dez 2007, 18:16

Isuru schrieb:
Danke, funktioniert alles ! :prost


bin neugierig:

wer war der "SpaßVerderber"?
Suche:
Das könnte Dich auch interessieren:
Teufel & X-FI Titanium
darthherb am 28.04.2010  –  Letzte Antwort am 29.04.2010  –  3 Beiträge
X-Fi surround 5.1 (usb) - alternative treiber? (bass problem)
staff am 15.11.2008  –  Letzte Antwort am 27.01.2009  –  2 Beiträge
Center aussetzer bei DTS; Creative X-Fi + Teufel Concept E
Blacksmith83 am 15.02.2009  –  Letzte Antwort am 16.02.2009  –  2 Beiträge
Teufel Concept E400 mit Creative X-FI Extreme Music
Platium am 28.10.2009  –  Letzte Antwort am 29.10.2009  –  3 Beiträge
PC als Anlage (Creative X-Fi Elite Pro + Teufel Concept G/E)
YakuZaa am 03.10.2007  –  Letzte Antwort am 04.10.2007  –  3 Beiträge
Creative X-Fi Xtreme Audio
Alen00 am 07.12.2006  –  Letzte Antwort am 07.12.2006  –  11 Beiträge
Vergleichbares 5.1 System zum Teufel Concept F
Mig369 am 17.12.2008  –  Letzte Antwort am 18.12.2008  –  6 Beiträge
Creative X-Fi Platinum Fatl1ty + Decoderstation 3?
dkon am 24.02.2008  –  Letzte Antwort am 04.11.2008  –  5 Beiträge
creative x-fi extreme music nur pcm!
Nicolas_B. am 31.10.2008  –  Letzte Antwort am 16.07.2009  –  12 Beiträge
Probs mit Creative X-Fi Extreme Music
-ToB1- am 04.09.2010  –  Letzte Antwort am 15.09.2010  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Creative
  • Edifier
  • Behringer
  • JBL
  • Klipsch
  • Trust

Forumsstatistik Widget schließen

  • Registrierte Mitglieder814.315 ( Heute: 3 )
  • Neuestes Mitglied2.16v
  • Gesamtzahl an Themen1.358.205
  • Gesamtzahl an Beiträgen17.881.549