Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Soundkarte, evtl. Neuanschaffung

+A -A
Autor
Beitrag
_Floh_
Inventar
#1 erstellt: 27. Mrz 2008, 21:00
Hallo,

ich hab seit längerem leider ein Problem mit meiner Soundkarte, allerdings habe ich es erst jetzt entdeckt.
Die Soundkarte ist OnBoard und gibt immer unschöne Geräusche wieder, die sich zufälligerweise mit der HDD aktivtät decken.
Ich habs bis jetzt nur noch nicht bemerkt, weil meine alten LS einen zu geringen Wirkungsgrad haben um die Geräusche hörbar zu machen.
Seitdem ich meine Aktivmonitore habe, habe ich bei Analogem Anschluss der Lautsprecher, immer dieses nervige piepen.
Dann hab ich mir einen AVR gekauft und die Soundkarte digital angeschlossen, leider piepst und quietscht es immer noch.

Die Geräusche sind zwar nicht heraus-hörbar, wenn ein Audiosignal anliegt, aber wenn keine Musik läuft, stört es ungemein.

Deswegen denke ich über die Anschaffung einer neuen Soundkarte nach, aber zuerst wollte ich erfragen,
ob ich bei der neuen Soundkarte auch wieder Probleme mit dem quietschen geben kann.

Ich hoffe ihr könnt mir weiterhelfen.
chilman
Inventar
#2 erstellt: 27. Mrz 2008, 21:15
auch bei einer neuen soundkarte kann es natürlich diese probleme geben, wenn zb. der pc per störstrahlung auf das audiokabel einstrahlt...
trotzdem könnte eine neue karte besserung bringen..

ws mir nur äusserst komisch erscheint ist, dass das störgeräusch auch bei digitaler verbindung auftritt!?
das deutet irgendwie auf ein software problem hin, vll. solltest du mal den audiotreiber neu installieren oder mal einen asio treiber (asio4all) inverbindung mit winamp oder foobar ausprobieren.
_Floh_
Inventar
#3 erstellt: 27. Mrz 2008, 21:25
Die beiden Sachen hab ich installiert,

aber das ändert nichts an dem nervigen Geräusch, nur um Missverständnisse auszuschließen,
das piepsen gibts auch, wenn der WMP oder foobar nicht laufen, also auch wenn nur der Desktop angezeigt wird.

Das Audio Kabel hat nichts damit zu tun, ist 4 fach geschirmt
Da gibts aber auch keinen unterschied zur beipackstrippe, war auch mein erste vermutung.

Ich hab zwar keine Ahnung, wie die Karte intern arbeitet, aber ich könnte mir vorstellen,
dass zuerst von Digital auf Analog gewandelt wird (Einstrahlung!) und dann wieder zurück auf Digital,
so wäre zumindest klar, warum es auch bei Digitaler übertragung piepst.
Ist aber irgendwie abwegig....
surly
Hat sich gelöscht
#4 erstellt: 28. Mrz 2008, 02:02
Ich hatte das Problem auch mal, aber noch nie mit Digitaler übertragung!

Vielleicht liegts an der Masseverbindung, eventuell kann ein Mantelstromfilter helfen. Am besten beim HiFi Händler des Vertrauens mal einen ausleihen.

Oder die Digitale Verbindung optisch herstellen.

Greetz surly
_Floh_
Inventar
#5 erstellt: 28. Mrz 2008, 08:58
Opitsch geht nicht, kann meine Onboard Karte nicht.

Dass mit der Masse wäre möglich, der AVR hat keinen Schutzleiter,
aber PC und AVR stecken in der Gleichen Steckdosenleiste.
Schlappohr
Inventar
#6 erstellt: 28. Mrz 2008, 10:01
bei masseschluss brummt es normalerweise.
piepsen und quietschen ist schon seltsam.
überprüf mal die mixereinstellungen genau und mach alles aus, was nicht an sein muss (mikrofoneingang, line-in etc).

mit einer anderen, vernünftigen sk wäre das problem wahrscheinlich gelöst, einfach weil es da erfahrungsgemäss nicht vorkommt.
Gelscht
Gelöscht
#7 erstellt: 28. Mrz 2008, 10:09
Das kann dir aber gut und gerne auch bei teureren Soundkarten passieren, so z.B. damals mit meiner ESI Juli@. Da habe ich auch Mausbewegungen und HDD-Zugriffe akustisch untermalt gehabt - muss aber nicht in jedem PC so sein.
Schlappohr
Inventar
#8 erstellt: 28. Mrz 2008, 10:15
ect? bei der julia?

zumindest sollten bei guten sk die treiber und hardwarestruktur so gut sein, das das digital nicht passiert.
_Floh_
Inventar
#9 erstellt: 28. Mrz 2008, 10:21
Ich hab am Mixer jetzt mal wirklich alles ausgemacht,

aber das pfeiffen geht nur weg, wenn ich den S/PDIF Ausgang oder die Master Lautstärke stummschalte.

@ernie-c: Welche Komponenten hattest denn du in deinem PC?
Gelscht
Gelöscht
#10 erstellt: 28. Mrz 2008, 10:23
damals X1900XTX Grafikkarte, DFI NF4 Mainboard.
_Floh_
Inventar
#11 erstellt: 28. Mrz 2008, 10:25
Unterscheidet sich grundlegend von meiner Konfiguration,
ich hab nen P4, MSI 865PE Maiboard und eine 7800GS,
zumindest kommt es nicht nur bei meiner Hardware vor.

EDIT: Dein Netzteil ist nicht zufälligerweise ein Enermax?


[Beitrag von _Floh_ am 28. Mrz 2008, 10:38 bearbeitet]
_Floh_
Inventar
#12 erstellt: 28. Mrz 2008, 10:30
Ich hab mir jetzt mal 2 Karten ausgesucht,

das wäre als erstes die Auzen Tech HDA X-Plosion mit DTS Connect,

oder die Creative Soundblaster X-fi Xtreme Music, die soll aber angeblich nicht das wahre sein?
sn0opy
Hat sich gelöscht
#13 erstellt: 28. Mrz 2008, 10:52
pest oder cholera..
_Floh_
Inventar
#14 erstellt: 28. Mrz 2008, 10:59

sn0opy schrieb:
pest oder cholera..


Fuspilz wäre aber auch nicht schlecht, aber was ist an der Auzen Tech so schlimm?

Bei der X-fi weiß ich, dass die Treiber totaler müll sind,
die interne Arbeitsweise mit resampling ist zwar auch nicht berauschend,
aber das machen alle Karten, die EAX5 unterstützen, sogar die X-fi Prelude.

Deswegen tendiere ich auch mehr zu Auzen Tech, denn mit C-Media Chips hatte ich bis jetzt keine Probleme,
DTS Connect ist halt sehr reizvoll und EAX wollte ich eigentlich schon....
Butti2
Stammgast
#15 erstellt: 28. Mrz 2008, 18:15

Flo_H schrieb:

Bei der X-fi weiß ich, dass die Treiber totaler müll sind,
die interne Arbeitsweise mit resampling ist zwar auch nicht berauschend,
aber das machen alle Karten, die EAX5 unterstützen, sogar die X-fi Prelude.

Das unerwünschte Resampling sollte sich bei den X-Fi deaktivieren lassen. Möglich ist dies auch schon bei Audigy Modellen.

Wie wärs mit einer billigen Soundkarte mit optischem Ausgang?

Grüße
_Floh_
Inventar
#16 erstellt: 28. Mrz 2008, 18:28
EAX wollte ich eigentlich schon haben,

zumindest EAX 2, EAX 5 wäre zwar besser, gibts aber nur mit der X-fi und die ist halt nix,
nach etwas recherche hat sich auch herausgestellt, dass diese mit meinem Mainboard inkompatibel ist.

Daher werde ich mit einer EAX 2 fähigen Karte vorlieb nehmen müssen
und da die als einzige DTS Connect bzw. DD Live zu einem erschwinglichen Preis unterstützen,
wäre eine EAX 2 Karte mit DD Live und DTS Connect meine erste Wahl, dann gibts keinen Kabelsalat.

Deswegen würde ich mir eine Auzen Tech HDA X-Plosion zulegen, aber da Sn0opy da einen einwand hatte,
warte ich noch auf seine Antwort, warum er die Auzen Tech mit der Pest gleichgesetzt hat.


[Beitrag von _Floh_ am 28. Mrz 2008, 18:29 bearbeitet]
sn0opy
Hat sich gelöscht
#17 erstellt: 29. Mrz 2008, 10:16
die connect3d agrippa dts unterstützt auch eax2 und dts connect, kostet allerdings deutlich weniger als das dingen von auzentech. wenn ein dolby-encoder reicht, dann wäre die aureon 7.1 von terratec eine gute möglichkeit.
von auzentech-produkten würde ich generell die finger lassen - deren "level of engineering" ist ziemlich weit unten dafür, was die für ihr zeugs im vergleich zu mitbewerbern verlangen.
ich hoffe mal, daß in näherer zukunft das thema audio durch breite hdmi-unterstützung sich erledigen wird - microsoft hat ja schon in vista die hardware-beschleunigung aus dem soundsystem rausgenommen, und daher wird der markt für creatives eax mehr und mehr zusammenbröcklen - die sound-prozessierung wird dann von einem cpu-core übernommen.
_Floh_
Inventar
#18 erstellt: 29. Mrz 2008, 20:17
Die Agrippa und die Auzen Tech sind baugleich...
sn0opy
Hat sich gelöscht
#19 erstellt: 30. Mrz 2008, 12:18
...being my point - für 15 bis 20 euro extra bekommt man bei auzentech exakt null mehrwert. deswegen habe ich mich ja gerade dagegen ausgesprochen.
_Floh_
Inventar
#20 erstellt: 30. Mrz 2008, 12:28

sn0opy schrieb:
...being my point - für 15 bis 20 euro extra bekommt man bei auzentech exakt null mehrwert. deswegen habe ich mich ja gerade dagegen ausgesprochen.


Dann hohl ich mir demnächst die Agrippa zusammen mit einer HIS HD3850 ICQ3 Turbo AGP.
Suche:
Das könnte Dich auch interessieren:
Probleme mit miener soundkarte
maksim789 am 21.01.2009  –  Letzte Antwort am 22.01.2009  –  3 Beiträge
Probleme mit der Soundkarte
Möp23 am 27.05.2009  –  Letzte Antwort am 28.05.2009  –  3 Beiträge
Probleme mit Headset/Soundkarte
gandalf06 am 22.06.2013  –  Letzte Antwort am 25.06.2013  –  3 Beiträge
probleme mit konfig. der soundkarte
berlinerton am 07.01.2008  –  Letzte Antwort am 07.01.2008  –  2 Beiträge
Probleme mit Winamp + externe Soundkarte
Bergteufel am 07.10.2010  –  Letzte Antwort am 11.10.2010  –  3 Beiträge
Probleme Notebook und Soundkarte
riotsk am 07.02.2009  –  Letzte Antwort am 07.02.2009  –  7 Beiträge
Probleme mit einer Creative Soundkarte (SB0220)
Alienopfer am 26.10.2004  –  Letzte Antwort am 27.10.2004  –  2 Beiträge
Probleme mit 5.1 Anlage bzw Soundkarte!
Ramierez141199 am 27.08.2005  –  Letzte Antwort am 28.08.2005  –  4 Beiträge
Probleme mit 5.1 Soundausgabe -> neue Soundkarte nötig?
ThomasausWB am 21.12.2008  –  Letzte Antwort am 25.12.2008  –  3 Beiträge
probleme mit tv-karte kombiniert mit soundkarte :D
nasta am 26.08.2007  –  Letzte Antwort am 28.08.2007  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 139 )
  • Neuestes MitgliedXPazanX
  • Gesamtzahl an Themen1.345.494
  • Gesamtzahl an Beiträgen17.666.543