Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme bei insterlieren neuer soundkarte

+A -A
Autor
Beitrag
zokker800
Stammgast
#1 erstellt: 14. Jan 2009, 14:27
Hallo liebes forum ich habe heute meine neue soundkarte von Creative (Creative sound blasterAUDIGY se)
Das problem ist in der anleitung steht das man alle treiber von computer löschen soll nur das problem ist SOUNDMAX lässt sich nicht lösche da kommt immer das >>>>Setup konnte die installations-engine nicht starten Schnittstelle nicht unterstützt <<<<< Was soll ich jetzt machen sowas regt mich richtig AUF. UNd solange soundmax noch drauf ist kann ich meinen neue karte nicht installieren bitte um, hilfe.




Viele grüße
???!!!???
Hat sich gelöscht
#3 erstellt: 14. Jan 2009, 20:11
Soundmax dürfte die Softwareanwendung einer Typhoon-Soundkarte sein.
Die alte soundkarte mal noch im PC lassen.
Im Gerätemanager/audio-video und gamecontroler alle einträge mit Soundmax oder Typhoon deinstallieren.
In der Windows-Software wie auch im programmordner die gleichen einträge löschen. Aber vorsicht, nichts falsches löschen. Wenn sich alles löschen läßt, dann erst die Typhoon-Karte entfernen und die neue creative einbauen.
PC neu starten, dann müßte die meldung kommen, neue hardware gefunden.

Gruß
zokker800
Stammgast
#4 erstellt: 15. Jan 2009, 13:20
Ich habe doch nie eine soundkarte drin gehhabt habe immer durch onborad gehört. Meine vater hat sich das angeschaut und der kennt sich sehr gut aus. ER meinte der computer muss platt gemacht werden.
Green31
Stammgast
#5 erstellt: 15. Jan 2009, 17:33
Onboardchip einfach im BIOS deaktivieren? Bzw. Die Onboard Soundkarte im Gerätemanager deaktivieren o. ä.?

Kann mir kaum vorstellen, dass wenn der Sound bei dir noch funktioniert, der PC platt gemmacht werden muss xD

...ich meine ich würd ihn vielleicht formatieren aber gleich mit dem Hammer drauf...
Sorry konnt ich mir nicht verkneifen
zokker800
Stammgast
#6 erstellt: 15. Jan 2009, 20:51
Ja die ist deaktiviert im bios
Gute naricht die neue soundkarte lauft.
Schlechte nachricht die softwär dazu lässt sich nicht installieren immer wenn ich installieren drücke kommt ein schild vo steht bitte alle setups schließen oder so etwas in der art. Was sol ich machen
Green31
Stammgast
#7 erstellt: 15. Jan 2009, 21:35
Ähm was steht da genau? und kannst du ja/nein drücken? Welches Betriebsystem hast du?
zokker800
Stammgast
#8 erstellt: 18. Jan 2009, 10:21
Ich habe windows xp
Suche:
Das könnte Dich auch interessieren:
Kein Rauschen mit neuer Soundkarte??
Dodge am 01.01.2004  –  Letzte Antwort am 02.01.2004  –  3 Beiträge
Deutlich besseren Sound bei neuer Soundkarte?
Tourban am 03.04.2005  –  Letzte Antwort am 12.12.2005  –  32 Beiträge
Probleme mit miener soundkarte
maksim789 am 21.01.2009  –  Letzte Antwort am 22.01.2009  –  3 Beiträge
Probleme mit Soundkarte, evtl. Neuanschaffung
_Floh_ am 27.03.2008  –  Letzte Antwort am 30.03.2008  –  20 Beiträge
Probleme mit 5.1 Anlage bzw Soundkarte!
Ramierez141199 am 27.08.2005  –  Letzte Antwort am 28.08.2005  –  4 Beiträge
Probleme mit 5.1 Soundausgabe -> neue Soundkarte nötig?
ThomasausWB am 21.12.2008  –  Letzte Antwort am 25.12.2008  –  3 Beiträge
Unterschied mit neuer Soundkarte?
SKRapid1899 am 02.02.2008  –  Letzte Antwort am 03.02.2008  –  8 Beiträge
Neuer AMP. Brauche ich jetzt eine neue Soundkarte?
eikö am 23.07.2016  –  Letzte Antwort am 01.08.2016  –  4 Beiträge
Neuer Monitor - Sound knistert!
tapestatic am 22.03.2010  –  Letzte Antwort am 25.03.2010  –  6 Beiträge
Probleme bei Steinberg Clean 4.0
delasoul am 19.12.2003  –  Letzte Antwort am 20.12.2003  –  5 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 60 )
  • Neuestes Mitgliedimap
  • Gesamtzahl an Themen1.345.864
  • Gesamtzahl an Beiträgen17.673.543