Onkyo HTX-22HD Subwoofer Brummen bei DVD/HDMI

+A -A
Autor
Beitrag
iwan666
Neuling
#1 erstellt: 17. Mai 2008, 18:37
Hallo zusammen.

Ich habe mir heute das Onkyo HTX-22HD Set geleistet. Prinzipiell bin ich auch zufrieden damit, jedoch habe ich ein Problem: Beim DVD-Betrieb brummt der Subwoofer lautstark. Das stört beim Filme schauen gewaltig.
Der DVD-Player ist über HDMI an den Onkyo Sub/Verstärker angeschlossen. Ich habe es bereits mit 3 verschiedenen HDMI-Kabeln versucht, kein Unterschied, jedesmal Brummen. Nur wenn ich die Leistung des Subwoofers herabsetze wird das Brummen weniger (bei ca. -5dB ist es gerade so ertragbar).

Der Sound der vom TV zum Onkyo geleitet wird (optisches Kabel) sowie von einem digitalen Kabelreceiver (auch optisches Kabel) sind in Ordnung, da brummt der Subwoofer überhaupt nicht (bei gleichen Einstellungen wie DVD).
Habe den Sub auch schon umgetauscht bekommen, trotzdem jedoch dasselbe Problem.

Ich habe 0 Ahnung von der Materie Bei z.Bsp. Tuner hätte ich Stromfilter versucht, aber bei HDMI bin ich ratlos. Woher kann so ein Brummen kommen und wie kann man es abstellen? Hat dazu jemand Rat? Die Sub-Leistung zu verringern um einen ordentlichen Ton zu haben kann ja nicht die Lösung sein...

Vielen Dank für eure Hilfe schonmal im Voraus.

Gruß
Iwan666
ippahc
Inventar
#2 erstellt: 18. Mai 2008, 12:51
moin,
und willkommen im forum!

kannst du den dvd auch anders anschliessen zb. yuv?
wenn es denn noch immer brummt ist wenigstens der dvd schuld!

hast du vieleicht einen zweiten stromkreis in der nähe?
dann schliess den dvd mal da an!

also auf ne andere sicherung! lampen zb.

manchmal vertragen sich die geräte nicht so gut!
muss aber nicht heissen das was kaputt ist!

gruss
chappi
iwan666
Neuling
#3 erstellt: 18. Mai 2008, 15:09
Hallo Ippa.

Vielen Dank für Deine Antwort.

Anders anschließen, YUV ginge natürlich, aber dann leidet ja die Bildqualität. Ich habe mal vom Player und Onkyo alles abgezogen (auch das HDMI Kabel was zum TV geht) und habe nur das HDMI für input drangelassen --> Brummen. An der Bildausgabe sollte es also nicht liegen.

2. Stromkreis habe ich nicht, denke ich zumindest. Altes Haus mit alter Verkabelung. Habs bei beiden mal mit verschiedenen Steckdosen probiert, brachte nix. Netzkabel umgedreht (alle 4 Möglichkeiten), brachte auch nix.

Das einzige wo es nicht brummt ist wenn ich den DVD Player über TOSlink anschließe, also Glasfaserkabel. Mit identischen Einstellungen --> überhaupt nix Brummen und der Sound ist so wie ich ihn möchte. Also heisst dass dass entweder mein DVD-Player ne Macke bei HDMI hat oder der Onkyo?

Hats denn irgendwelche Nachteile den DVD Player über TOSlink statt HDMI anzuschließen? Kommen über Glasfaserkabel dieselben Soundinfos, also hab ich dieselbe Soundqualität?


Grüße
Iwan666


[Beitrag von iwan666 am 18. Mai 2008, 15:10 bearbeitet]
ippahc
Inventar
#4 erstellt: 18. Mai 2008, 15:16
ich denke digital bleibt digital egal wie du es anschliesst!
und YUV hat auch keine verluste,
wird manchmal ,beim anschluss von beamern sogar empfohlen!

dann gibt es auch keine probleme bei HDCP!

gruss
chappi
iwan666
Neuling
#5 erstellt: 18. Mai 2008, 15:47
Naja HDPC kann der Onkyo, beim Bild schauen hatte ich jedenfalls keine Probleme.

Aber trotzdem wurmt mich das eben irgendwie dass die Technik nich funktioniert. Kann den Onkyo ja noch zurückgeben. Wenn ich nun nur wüsste ob der DVD-Player nen Schuss weg hat oder der Onkyo...

Naja wenn Glasfaser dasselbe wie über HDMI überträgt ist der Anschluss ja egal, geh ich eben doch wieder vom Player gleich zum TV.
Problem ist nur dann fehlt mir ein 3. TOSlink Anschluss (DVD, TV, digitaler Receiver). Man kann ja auch per Coax Kabel ran, ist das nicht auch digital? Macht das nen Unterschied?


[Beitrag von iwan666 am 18. Mai 2008, 15:48 bearbeitet]
iwan666
Neuling
#6 erstellt: 19. Mai 2008, 17:34
OK, mit nem 2. DVD-Player über HDMI an den Onkyo ran, selbes Ergebnis: Brummen. Damit wäre die Schuld dann ja wohl bei Onkyo zu suchen wa? Oder kanns noch irgendwas geben was sonst noch Einfluss auf sowas hat worauf ich vielleicht EInfluss nehmen kann? Oder irgendwie das Störsignal aus dem HDMI Kabel rausfiltern?
Flo81
Ist häufiger hier
#7 erstellt: 04. Jul 2008, 07:25
Hallo, ich möchte mir auch das HTX22HD leisten, wie bist dun denn generell zufrieden (Leistung, Verarbeitung,...)? bis auf das brummen?
NyctalusNoctula
Ist häufiger hier
#8 erstellt: 04. Jul 2008, 18:19
Laut deinen Schilderungen ist das was du hörst eindeutig ne Brummschleife. Erklärt auch, warum sie beim optischen Kabel nicht ist, da es dann ja keine elektrische Schleife gibt.
Also einem Gerät direkt die Schuld an einer Brummschleife zu geben ist sehr schwierig.
Meistens ist das Problem, dass in einem Gerät Masse mit dem Schutzleiter verbunden ist.
Um dir weiterhelfen zu können, muss ich genau wissen zwischen welchen Geräten die Schleife entstehen könnte.

Abhilfe schafft vermutlich am Subwoofer-stecker die seitlichen Schutzkontakte abzukleben. Solange dein Sub kein Metallgehäuse hat ist das unbedenklich.

EDIT: ob Optisch oder mit dem Koaxialkabel zum Receiver macht keinen Unterscheid. Ist das gleiche Signal, dass übertragen wird.


[Beitrag von NyctalusNoctula am 04. Jul 2008, 18:22 bearbeitet]
Ralf2001
Inventar
#9 erstellt: 06. Jul 2008, 11:20
Hab das Teil auch seit 1 Woche und bin sehr zufriden ...

... bis auf das Brummen eim DVD-Betrieb.

Bei mir ein HD-DVD-Player (Toshiba EP10) der über HDMI dieses laute ständige Brummen (das aus allen Lautsprechern kommt) produziert (egal ob DVDs oder HD-DVDs abgespielt werden).

Über HDMI angeschlossene SAT-Receiver oder die PS3 erzeugen kein Brummen!

Da muss also irgendwas bei Onkyo falsch gemacht worden sein, denn es ist ja kein Einzelfall.
BuffaloJack
Ist häufiger hier
#10 erstellt: 13. Jul 2008, 16:21
Hab mir gestern auch das Onkyo-Set geholt und habe kein Brummen.

DVD-Player Panasonic S54 per HDMI an den Onkyo-Receiver/Subwoofer und dann per HDMI weiter an den Pana PX80. Keine Probs. Keine Ahnung worans bei euch liegen könnte.

grüße, Jack
*sharky*
Ist häufiger hier
#11 erstellt: 16. Aug 2008, 16:09

Hab mir gestern auch das Onkyo-Set geholt und habe kein Brummen.

DVD-Player Panasonic S54 per HDMI an den Onkyo-Receiver/Subwoofer und dann per HDMI weiter an den Pana PX80. Keine Probs. Keine Ahnung worans bei euch liegen könnte.

grüße, Jack


Hallo,

ich überlege ob ich mir die 2.1 Anlage auch zulegen soll,
will halt keine lästigen Kabel(5.1) hinten haben.
Bist du zufrieden mit deiner Anlage und hat man wirklich den 5.1 effekt.

gruß
Ralf2001
Inventar
#12 erstellt: 18. Aug 2008, 06:42

*sharky* schrieb:

Hab mir gestern auch das Onkyo-Set geholt und habe kein Brummen.

DVD-Player Panasonic S54 per HDMI an den Onkyo-Receiver/Subwoofer und dann per HDMI weiter an den Pana PX80. Keine Probs. Keine Ahnung worans bei euch liegen könnte.

grüße, Jack


Hallo,

ich überlege ob ich mir die 2.1 Anlage auch zulegen soll,
will halt keine lästigen Kabel(5.1) hinten haben.
Bist du zufrieden mit deiner Anlage und hat man wirklich den 5.1 effekt.

gruß


Wenn man 100% optimal sitzt ist da auch mit dem 2.1-System ein gewisser Effekt, aber echtes Surround mit hinteren Lautsprechernn kann das nicht ersetzen.
Ralf2001
Inventar
#13 erstellt: 18. Aug 2008, 06:46

BuffaloJack schrieb:
Hab mir gestern auch das Onkyo-Set geholt und habe kein Brummen.

DVD-Player Panasonic S54 per HDMI an den Onkyo-Receiver/Subwoofer und dann per HDMI weiter an den Pana PX80. Keine Probs. Keine Ahnung worans bei euch liegen könnte.

grüße, Jack


Es scheint wohl ein Phänomen bei Zuspielung von PCM-Mehrkanalton über HDMI zu sein (ich gehe mal davon aus, dass Dein Pana den Original-Bitstream und kein PCM überträgt, daher kein Brummen bei Dir), jedenfalls hat Onkyo für den 606 eine Bauteiländerung vorgenommen, es liegt dann wohl nahe, dass beim HTX das gleiche Bauteil Schuld ist.
KingWotan
Schaut ab und zu mal vorbei
#14 erstellt: 31. Aug 2008, 19:09
ich habe ein ähnliches problem mit panasonic TX-37LZD70F, meinen onkyo tx-sr 605 und teufel concept r2.
also wenn ich meine ps3 über optischen eingang an anlage schließe ist alles ok. über hdmi auch aber sobald ich nen hdmi von onkyo an tv schließe habe ich ein lautes brummen in den lautsprechern. war auch leise beim cinch kabel vom tv zum onkyo und auch beim yuv kabel. irgendwie komisch und nervig.habe den eindruck das es am tv liegt. kann man da was machen? kenne mich da nicht so aus. immer nur sobald direkter anschluß vom tv zum receiver vorhanden war.
fr!ckelw0rker
Ist häufiger hier
#15 erstellt: 10. Sep 2008, 18:58
Hallo zusammen,

habe das Onkyo HTX 22 HD seit einigen Tagen. Ist soweit ganz in Ordnung.
Allerdings habe ich ebenso das Problem mit dem "brummen" bei über HDMI angeschlossenem HD-DVD-Player (Toshiba EP35). Das Geräusch ist mir bisher allerdings nur bei DVDs (DolbyDigital) aufgefallen, bei HD-DVDs (meist DolbyDigital+ oder TrueHD) habe ich es nicht vernommen.

Gibt es eine Lösung (HDMI sollte weiter benutzbar sein)?!

Gruß

fr!ckelw0rker
DJfunai
Hat sich gelöscht
#16 erstellt: 23. Nov 2008, 14:56
kannst du den dvd nicht direkt am tv anschliessen?
und den sound via optischen kabel an die onkyo schicken?

so habe ich es bei mir zumindest
Farron
Ist häufiger hier
#17 erstellt: 04. Jan 2009, 20:45
Der Onkyo HTX-22HD scheint hier wenig vertreten zu sein ... sei es weil es schlicht nicht mehr Nutzer gibt oder einfach als zu "minderwertig" angesehen wird.

Seit Sa hab ich das Ding auch und bin vom Klang schlicht begeistert. Für mein kleines Wohnzimmer ist die Leistung absolut ausreichend.

Zum Thema "brummen": Habe ich leider auch aber, oh Wunder, nur bei normalem DD.

Wenn auf der Disk DolbyTrueHD (z.B. Hancock) oder DTS High Resolution (z.B. Stargate) als Tonspur verfügbar ist, ist das Brummen weg ... auch und gerade über den HDMI-Anschluss.

Gruß Farron
DDiggler
Neuling
#18 erstellt: 04. Jan 2009, 23:19
Hallo,
ich habe ebenfalls seit einiger Zeit den Onkyo HTX-22HD. Und ich habe ebenfalls das Problem mit dem Brummen, wenn der Ton über HDMI kommt.
In meinem Fall brummt der Ton der Play Station 3. Ich habe von diesem Problem bereits in mehreren Foren gelesen und es scheint sich um ein Hardwareproblem zu handeln, von dem anscheined auch andere Modelle betroffen sind.
Man kann das Brummen reduzieren in dem man die automatische Einmessung und den Equilizer deaktiviert. Außerdem sollte man im Falle der PS3 PCM nur im 2 Kanal Modus übertragen. Dann ist das Brummen fast nicht mehr hörbar.
Dies stellt allerdings keine Lösung des Problems dar. Ich werde morgen mal Kontakt mir Onkyo aufnehmen. Vielleicht gibts es da ja eine Lösung des Problems. Bei anderen Verstärkern von Onkyo konnte man das Problem wohl per Hardwarefix lösen. Hier für müßten die Geräte jedoch eingeschickt werden.
Farron
Ist häufiger hier
#19 erstellt: 05. Jan 2009, 20:46

Vielleicht gibts es da ja eine Lösung des Problems. Bei anderen Verstärkern von Onkyo konnte man das Problem wohl per Hardwarefix lösen.


Nun, wie gesagt: Bei den HD Tonformaten habe ich kein Brummen ... ein genereller Schaltungsfehler kann daher imho nicht vorliegen ...
Vlt. eher am Decoder(baustein ?)

Aber die eigentliche Frage ist doch wieso man das nicht vor Auslieferung der ersten Modelle heraus gefunden hat ?
Wird denn gar nicht mehr geprüft ob ein Produkt störungsfrei bzw. einwandfrei funktioniert ??

Gruß Farron

PS: Wenn du dich mit der Fa. in Verbindung gesetzt hast, gib bitte das Ergebnis preis.
KingWotan
Schaut ab und zu mal vorbei
#20 erstellt: 21. Feb 2009, 16:30
hi leute hatte es auch, ewig das gleiche problem. habe dann irgendwann rausgefunden das es mein antennen kabel ist (am tv). habe mir ein Mantelstromfilter geholt (nachdem ich noch paar einträge gelesen habe) und es war alles weg, kein brummen mehr. hoffe konnte euch helfen. mfg KingWotan
->B@sti<-
Neuling
#21 erstellt: 06. Mai 2009, 14:39
hi erstmal!
ich überlege mir auch den Onkyo HTX 22HD zu kaufen allerdings spricht das "Brummen" nicht gerade für den Receiver!!
@KingWotan
Wie genau war es bei dir da du in deinem Post nicht wirklich viel Information stehen hast.. Ein Mantelstromfilter am Antennenkabel des TVs klingt ziemlich abgedroschen.. Könntest du noch etwas mehr Infos hierzu geben - Vorgeschichte & wie du darauf gekommen bist das es "daran" liegt
Danke schonmal!
B@sti
ultrahoschie
Schaut ab und zu mal vorbei
#22 erstellt: 23. Nov 2009, 15:34
hallo,

ist dieses brummen nur vorhanden, wenn man den ton vom dvd(blueray)player per hdmi bekommt? mann könnte doch auch den player und lcd per toslink verbinden .... ist dann das brummen immer noch da?

lg


[Beitrag von ultrahoschie am 23. Nov 2009, 15:35 bearbeitet]
DonKristo
Neuling
#23 erstellt: 28. Nov 2009, 21:54

ultrahoschie schrieb:
hallo,

ist dieses brummen nur vorhanden, wenn man den ton vom dvd(blueray)player per hdmi bekommt? mann könnte doch auch den player und lcd per toslink verbinden .... ist dann das brummen immer noch da?

lg


Ich hab mir gestern die Anlage zugelegt, und bei mir ist das Brummen (bisher?) nicht aufgetreten. Auch den Lüfter finde ich nicht so laut, wie manch einer im Forum und anderen Bewertungen schreibt.
Hab die PS3 am HDMI 1, und den Fernseher übers optische verbunden. --> Kein Brummen, wie gesagt.

lg


[Beitrag von DonKristo am 29. Nov 2009, 22:28 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hilfe bei Onkyo HTX 22HD
MyName1000 am 23.01.2009  –  Letzte Antwort am 23.01.2009  –  2 Beiträge
Onkyo HTX-22HDX iVm Heco Victa 101+200
UpOnSmoke am 10.11.2012  –  Letzte Antwort am 24.12.2012  –  4 Beiträge
Brummen auf alle LS und Subwoofer !
Karraz am 28.07.2009  –  Letzte Antwort am 28.07.2009  –  2 Beiträge
Denon AVR-X1200W / Onkyo TX-NR646 Brummen auf dolby digital
toryba am 27.12.2015  –  Letzte Antwort am 27.01.2016  –  2 Beiträge
Dröhnen, klappern und brummen
ansgar.h am 14.01.2010  –  Letzte Antwort am 14.01.2010  –  7 Beiträge
Brummen im Subwoofer und im Center
janumausi am 01.01.2011  –  Letzte Antwort am 03.01.2011  –  13 Beiträge
Lautsprecher brummen
Thomylev am 19.05.2003  –  Letzte Antwort am 20.05.2003  –  10 Beiträge
Samsung HTX-810 R - Wo beziehen?
urgestein am 15.04.2008  –  Letzte Antwort am 28.06.2008  –  2 Beiträge
HILFE ! Habe einn Brummen
Thor79 am 11.07.2006  –  Letzte Antwort am 12.07.2006  –  5 Beiträge
"Brummen" bei Heimkino mit Fernseher
bad-angel am 09.11.2004  –  Letzte Antwort am 09.11.2004  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.403 ( Heute: 27 )
  • Neuestes MitgliedJulian3000
  • Gesamtzahl an Themen1.535.499
  • Gesamtzahl an Beiträgen21.216.856

Hersteller in diesem Thread Widget schließen