Teufel Concept E Magnum 5.1 Power Edition ==> Problem

+A -A
Autor
Beitrag
0nicom0
Ist häufiger hier
#1 erstellt: 06. Jun 2010, 17:38
Abend zusammen.. ich hab mal wieder ein problem, wie ihr schon aus der überschrift entnehmen könnt eines mit dem Concept E Magnum 5.1 Power Edition, ich besite die anlage schon seit geraumer zeit und jetzt gehen von dem einen auf den andren tag nur noch die frontlaustsprecher.. kein subwoofer center oder back satelit :/... ich weiß nicht woran das liegt... wenn ich aber die anlage ausstecke und ca 30 min. warte dann geht diese manachmal wieder voll und ganz.. und sowie ich den strom ausmach und wieder an nicht mehr.. woran kan da liegen?? man kan sagen die anlage hat sich selbständeig gem8 :(.. bitte um hilfe

mfg nico
trinytus
Inventar
#2 erstellt: 08. Jun 2010, 10:02
Wie lange hast du sie schon?

Kann sein, dass die interne Elektronik nen Knacks hat.
0nicom0
Ist häufiger hier
#3 erstellt: 08. Jun 2010, 19:36
so ca. 1 jahr.. glaub ich ;).. ok.. das kann ich selber nicht wieder in ordnung bringen..?
mfg nico
trinytus
Inventar
#4 erstellt: 08. Jun 2010, 19:51
Neu oder gebraucht gekauft?

Mal an Teufel wenden?
0nicom0
Ist häufiger hier
#5 erstellt: 11. Jun 2010, 12:06
neu gekauft.. ja ok.. dann mache ich dass.. oder könnte es auch an meinem computer liegen? mfg nico
trinytus
Inventar
#6 erstellt: 11. Jun 2010, 12:22
Ja es könnte vielleicht auch deinem PC liegen. Welche Soundkarte hast du drin?

Da alle Einstellungen überprüft?
0nicom0
Ist häufiger hier
#7 erstellt: 11. Jun 2010, 20:28
ok... ich hab jetzt den soundtreiber aktualisiert. alle einstelungen sind richtig.. jedoch hab ich immernoch das selbe problem :/.. also doch teufel support ?
trinytus
Inventar
#8 erstellt: 11. Jun 2010, 20:36
Jap. Anrufen und tuen was gesagt wird. Wenn alles nichts nützt, reparieren lassen. Fertig.
0nicom0
Ist häufiger hier
#9 erstellt: 13. Jun 2010, 13:44
alos ich hab mir die sache jetzt nochmal genauer angeschaut.. und hab festgestelt dass etwas an meinem pc nicht stimmt:/.. wie kann ich das beheben??---- irgeneine buchse ist warsch kautt
0nicom0
Ist häufiger hier
#10 erstellt: 17. Jun 2010, 14:04
ok... ich habs wieder inbekomen.. es lag am dem soundtreiber und daran dass ein stecker falsch eingesteckt was :D.. aber jetzt wollte ich mich trotzdem für eure hilfe bedanken.. mfg nico
Suche:
Das könnte Dich auch interessieren:
Teufel Concept E Magnum Power Edition
Filapoker am 14.09.2008  –  Letzte Antwort am 15.09.2008  –  4 Beiträge
Teufel Concept E Magnum Power Edition
sgt.kraft am 09.01.2007  –  Letzte Antwort am 23.02.2007  –  19 Beiträge
teufel concept e magnum power edition
isegal-niemand am 24.02.2007  –  Letzte Antwort am 27.02.2007  –  16 Beiträge
Teufel Concept E Magnum Power Edition defekt?
Gladiator6 am 14.04.2007  –  Letzte Antwort am 15.04.2007  –  3 Beiträge
Problem mit Teufel Concept E Magnum Power Edition
Saro am 05.01.2008  –  Letzte Antwort am 16.01.2008  –  8 Beiträge
Teufel Concept E Magnum Power Edition 5.1 - Konfigurationsprobleme! HILFE
zero187 am 19.06.2018  –  Letzte Antwort am 21.06.2018  –  2 Beiträge
Teufel Concept E Magnum Power Edition - einige Fragen
Corellion am 17.07.2007  –  Letzte Antwort am 20.07.2007  –  19 Beiträge
X-Fi Xtreme Music + Teufel Concept E Magnum Power Edition
ekelwolf am 13.01.2008  –  Letzte Antwort am 14.01.2008  –  4 Beiträge
Frage zu Teufel Concept E Magnum Power Edition
Chris_14 am 19.01.2009  –  Letzte Antwort am 19.01.2009  –  3 Beiträge
Teufel Concept E Magnum Power Edition in Betrieb nehmen
darkwarrior07 am 23.07.2007  –  Letzte Antwort am 23.07.2007  –  4 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 2 )
  • Neuestes MitgliedDustinnus
  • Gesamtzahl an Themen1.535.070
  • Gesamtzahl an Beiträgen21.208.279