Concept E Magnum & Denon 1705 -> wie richtig den Bass einstellen

+A -A
Autor
Beitrag
Tresloco
Ist häufiger hier
#1 erstellt: 16. Nov 2005, 18:28
Hi @ all,

hab da ein kleines Problem mit dem richtigen Bass einstellen der Komponenten bzw die des Subs.
Entweder habe ich zuviel Bass oder zuwenig Bass

Wie kann ich das am besten einstellen??
Der Sub von Teufel hat ja hinten einen Regler der von 40hz bis 240 hz geht die mitte müsste ja 120 hz sein --> so habe ich es zur Zeit eigestellt (keine Ahnung ob das richtig ist).
Dann habe ich noch so einen kleinen Schalter --> rauf 0 --> runter 180, bei mir ist er zur Zeit auf 0.

An meinen Denon Receiver habe ich den Crossover auf 120 hz gestellt, lt. Teufel anleitung ist das am "optimalsten".

Vielleicht kann mir ja bei den Einstellungen jemand helfen.


Ach bevor ich es vergesse, hab da nochmal ein kleines Problem, das aber nicht so wichtig ist, wäre aber trotzdem nicht schlecht wenn man es auch beheben könnte
Das Concept E Magnum hat ja diesen Auto modus, geht automatisch aus und an. Problem bei mir Auto Aus geht --> An geht der allerdings nicht Weiß jemand warum?


mfg
LondonCalling
Inventar
#2 erstellt: 16. Nov 2005, 18:35
Hallo,

der Regler von 40Hz bis 240Hz ist fuer die Trennfrequenz, da das bei dir der Receiver macht sollte am Sub auf 240Hz gestellt werden.

Bei 120Hz ist der Sub allerdings schon gut ortbar, vielleicht wuerden 100Hz oder 80Hz besser funktionieren,versuch macht auch hier kluch.

Ansonsten wuerde ich dir empfehlen, mal im Hifi-Wissen-Bereich zu stoebern, insbesondere in diesem Thread:
http://www.hifi-foru...orum_id=42&thread=28

Gruss
Sockelfreund
Inventar
#3 erstellt: 16. Nov 2005, 18:54
Nabend,

Tresloco schrieb:

Entweder habe ich zuviel Bass oder zuwenig Bass

Bei dem musst Du leider beachten, dass das einfach ne Schwäche des Teufel CEM subs ist. Der Oberbass ist etwas dünn geraten, dafür ist der Tiefbass sehr druckvoll, was zu diesen Eindruck führt. Es empfielt sich daher den Sub richtung Ecke(nicht direkt in die Ecke) und nicht mitten in den Raum aufzustellen.
Bei mir hab ich die Übergangsfrequenz bei 150Hz, beim sub und receiver, da leider bei 120Hz eine kleine Frequenzlücke zu hören ist.

Das Concept E Magnum hat ja diesen Auto modus, geht automatisch aus und an. Problem bei mir Auto Aus geht --> An geht der allerdings nicht Weiß jemand warum?

Wenn die Subwooferlautstärke am und Receiver stimmt bzw. hoch genug ist, dürfter der sub schnell anspringen

LondonCallingSchrieb:

Bei 120Hz ist der Sub allerdings schon gut ortbar, vielleicht wuerden 100Hz oder 80Hz besser funktionieren

omg doch nicht bei den kleinen CEM-sats
Die Ortbarkeit des subs lässt sich durch die Aufstellung zwischen den Fronts einigermaßen umgehen.

mfg
Sockelfreund


[Beitrag von Sockelfreund am 16. Nov 2005, 21:10 bearbeitet]
Tresloco
Ist häufiger hier
#4 erstellt: 17. Nov 2005, 13:13
Hi und schon mal danke für die Antworten.

Habe jetzt mal bei meinem Receiver 120 hz eingestellt und beim Sub die 240 zugewiesen, mit der Fernbedieung den Sub noch angepasst und jetzt hört es sich schon besser an



Wenn die Subwooferlautstärke am und Receiver stimmt bzw. hoch genug ist, dürfter der sub schnell anspringen


naja das klappt noch nicht ganz so, hab jetzt alles mögliche probiert aber haut nicht hin. Ich muss den Sub immer manuel einschalten. Habe jetzt den Bass mal auf +4 dp angehoben, in der Hoffung das es dann funktioniert aber leider tut es immer noch nicht.
Wenn ich im Setup meines Reveicers bin und da das "Testprogramm" laufen lasse springt er auch nicht an obwohl ich im Testprogramm beim Subwooferkanal + 12 eingestellt habe!!! Da könnte man meinen das der Sub kein Signal bekommt, aber sobald ich den Sub manuell einschallte hört man dann den klang. Also da weiß ich nicht mehr weiter.

mfg
LondonCalling
Inventar
#5 erstellt: 17. Nov 2005, 13:19
Hallo,

hast du den Sub denn richtig angeschlossen? Also vom Sub-out des Receivers in den Front-R des Subs? Wenn nicht hilft RTFM.

Gruss
Tresloco
Ist häufiger hier
#6 erstellt: 17. Nov 2005, 19:59

hast du den Sub denn richtig angeschlossen?


joa angeschlossen ist der richtig, denk ich doch.
Receiver --> Sub PreOut
und am Sub --> Sub Inpout
von dem her dürfte es passen.




Wenn nicht hilft RTFM


was meinst du damit?


mfg
LondonCalling
Inventar
#7 erstellt: 17. Nov 2005, 21:29
Hallo,

Du hast mich zwar zitiert, aber das wichtigste ausgelassen und meinen Rat nicht befolgt. Das Kabel vom Receiver muss am Front-R des Sub angeschlossen werden, damit die Einschaltautomatik funktioniert. So steht es übrigens auch im Handbuch, daher: RTFM!

Gruß

Tresloco
Ist häufiger hier
#8 erstellt: 18. Nov 2005, 14:19

LondonCalling schrieb:
Hallo,

Du hast mich zwar zitiert, aber das wichtigste ausgelassen und meinen Rat nicht befolgt. Das Kabel vom Receiver muss am Front-R des Sub angeschlossen werden, damit die Einschaltautomatik funktioniert. So steht es übrigens auch im Handbuch, daher: RTFM!

Gruß

:)


manchmal sieht man den Wald vor lauter Bäumen nicht

@LondonCalling
hat wunderbar geklappt, danke

jetzt funzt das mit dem automatischen an und aus

mfg
Suche:
Das könnte Dich auch interessieren:
Teufel Concept E Magnum Digital richtig einstellen
MacGyver2007 am 17.08.2008  –  Letzte Antwort am 18.08.2008  –  2 Beiträge
Teufel Concept E Magnum
Denon am 07.05.2004  –  Letzte Antwort am 07.05.2004  –  2 Beiträge
Concept E Magnum
N8-Saber am 02.12.2005  –  Letzte Antwort am 04.12.2005  –  4 Beiträge
Concept E Magnum -> Kein Center/Bass
am 04.05.2007  –  Letzte Antwort am 05.05.2007  –  4 Beiträge
teufel concept e magnum + nubox 310
seal am 14.11.2005  –  Letzte Antwort am 14.11.2005  –  4 Beiträge
E Concept Magnum funzt nicht richtig
aem|kei am 27.12.2003  –  Letzte Antwort am 27.12.2003  –  3 Beiträge
Teufel Concept E Magnum
Freak_e38 am 07.02.2005  –  Letzte Antwort am 09.02.2005  –  23 Beiträge
Teufel Concept E Magnum???
Wolverine17 am 25.12.2003  –  Letzte Antwort am 26.12.2003  –  2 Beiträge
Teufel Concept E Magnum
Peter_Pan am 08.11.2005  –  Letzte Antwort am 04.02.2006  –  26 Beiträge
Teufel Concept E - Concept E Magnum
woetz am 18.05.2004  –  Letzte Antwort am 18.05.2004  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.280 ( Heute: 3 )
  • Neuestes MitgliedElpascadore
  • Gesamtzahl an Themen1.510.614
  • Gesamtzahl an Beiträgen20.738.417

Top Hersteller in Lautsprecher Widget schließen