raptor 6 schwingt komisch.

+A -A
Autor
Beitrag
Raptor15
Hat sich gelöscht
#1 erstellt: 30. Jan 2007, 20:56
hallöchen

hab mir vor kurzen ein (neuen) raptor 6 bestellt. leise läuft er super in meinen kleinen zimmer... aber wenn ich mal ein bisschen mehr verlangen will schwingt er total und es gibt komische geräusche.

der kleine läuft mit ein aktiv modul wo ich auch meine große raveland boxe betreibe.

gehäuse: ca. 7liter, 5cm breite bassreflex rohr 20cm lang, am rohr liegt es nicht hab ich schonmal versucht

wo kann es dran liegen ?


danke für eure hilfe...

mfg
schorsch
_Floh_
Inventar
#2 erstellt: 30. Jan 2007, 23:08
Hi,

dass ist ein Car HIFI Subwoofer. Entweder bist du hier in der Abteilung falsch, oder der Subwoofer ist bei dir falsch.

Einen Car Hifi Subwoofer stellt man nicht in ein Heimkino, einen AVR auch nicht in´s Auto.
Raptor15
Hat sich gelöscht
#3 erstellt: 30. Jan 2007, 23:11
mag sein das es ein car hifi subwoofer ist, trotzdem betreiben viele den subwoofer zuhause. sprich homehifi

es gibt leute die kein auto haben

mfg
schorsch
baumi88
Inventar
#4 erstellt: 30. Jan 2007, 23:51
Die komischen Geräusche könnten Strömungsgeräusche vom BR Port sein.

Hat der Sub nen Hochpassfilter? Ansonsten wäre das wohl die Ursache für den extremen Hub...
Unterhalb der Tuningfrequenz von nem BR Sub steigt der Hub extrem an, weshalb man BR Subs normalerweise mit nem Hochpass von diesen Frequenzen entlasten sollte...



Btw.
Ich muss Flo_H zustimmen...
DIESER Sub ist fürs Heimkino (meiner meinugn nach) vollkommen ungeeignet. Da spielen ja etwas größere Regallautsprecher tiefer
Raptor15
Hat sich gelöscht
#5 erstellt: 31. Jan 2007, 01:34
hochpassfilter keine ahnung :/

danke
Amperlite
Inventar
#6 erstellt: 31. Jan 2007, 02:07

baumi88 schrieb:
Hat der Sub nen Hochpassfilter?

Wohl nicht.

Wenn ich das lese:

der kleine läuft mit ein aktiv modul wo ich auch meine große raveland boxe betreibe.

stellt sich mir die noch viel wichtigere Frage nach einem Tiefpassfilter!

Da hat mal wieder jemand etwas zusammengeschraubt, ohne auch nur die geringste Ahnung zu haben (scheint mir).
baumi88
Inventar
#7 erstellt: 31. Jan 2007, 13:50
Kannst du mal genau beschreiben wie du was wo angeschlossen hast?

Ich blick ned so ganz durch
Suche:
Das könnte Dich auch interessieren:
Teufel Kompakt 30 klingen Komisch
Fischi73 am 25.10.2010  –  Letzte Antwort am 25.10.2010  –  4 Beiträge
X Fi und Z5500 Digital - Bass komisch
HD-Mann5 am 23.06.2008  –  Letzte Antwort am 30.06.2008  –  8 Beiträge
5.0 zu 5.1 aber irgendwie komisch
hsdneo am 30.05.2015  –  Letzte Antwort am 06.06.2015  –  17 Beiträge
rs 6 oder br 6 ?
kalimero123 am 04.08.2008  –  Letzte Antwort am 04.08.2008  –  15 Beiträge
Surround Sound klingt bei mir etwas hohl und komisch!
StevenMe am 27.05.2003  –  Letzte Antwort am 28.05.2003  –  10 Beiträge
6.1 ... neo:6
-=d-o-n=- am 16.04.2003  –  Letzte Antwort am 24.04.2003  –  13 Beiträge
Acoustic Research HC 6
NotoriousAl am 24.01.2004  –  Letzte Antwort am 10.02.2004  –  6 Beiträge
Magnat Vector 6
Zwerg_Bumsti am 02.02.2004  –  Letzte Antwort am 03.02.2004  –  3 Beiträge
Teufel Theater 6
neonet am 14.05.2004  –  Letzte Antwort am 14.05.2004  –  3 Beiträge
aus 6 mach 7
-=d-o-n=- am 03.06.2004  –  Letzte Antwort am 03.06.2004  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.478 ( Heute: 3 )
  • Neuestes MitgliedSelo42
  • Gesamtzahl an Themen1.379.779
  • Gesamtzahl an Beiträgen18.281.220

Top Hersteller in Lautsprecher Widget schließen