Helix hxa 400 MK2 schaltet sofort Protect

+A -A
Autor
Beitrag
Eagle00703
Stammgast
#1 erstellt: 09. Jan 2007, 21:29
Und wieder ein Problem, meine Helix hxa 400 MK2 schaltet sofort auf Protect wenn ich sie anschalte(orange leuchte).
Gehe ich nun mit dem Ohr an die Stufe höre ich ein Piepen was ein wenig lauter wird und dann komplett weg ist.
Sicherungen, Kabel, Masse Punkte, alles schon überprüft und iO.Laut Anleitung heisst die Orange Lampe Kurzschluss am Ausgang.
Wenn ihr ein par Tipps und Ideen habt wie ich evt herausfinden kann was genau vaul ist bitte einfach mal Antworten.

MfG Eagle00703
Gelscht
Gelöscht
#2 erstellt: 09. Jan 2007, 22:06
Ich würde die Lautsprecher abklemmen und dann mal schauen.Wenn der Fehler immer noch ist dann das Remote ab und ne Brücke von Plus des Verstärkers auf Remote und dann mal schauen ob sie angeht.
Onkel_Alex
Inventar
#3 erstellt: 10. Jan 2007, 21:18
hat sich wahrscheinlich ein kanal verabschiedet.
ab zur reperatur...

...sofern die tipps von rs-gummi keine veränderung bringen...
Eagle00703
Stammgast
#4 erstellt: 11. Jan 2007, 02:23
Habe heute alles versucht leider ohne Erfolg Garantie hab ich auch keine mehr ^^ werde das ding mal in ruhe durchmessen mal schauen ob sich was findet.
Rübelzahl
Inventar
#5 erstellt: 12. Jan 2007, 20:03
ein fiepen hatte ich auch schon mal, da war auf den kleinen senkrecht stehenden Platinen ein kleiner Kondensator kaputt, jedoch bei einer Helix HXA 500.
Die Endstufen sind aber etwas schwierig zu reparieren.
mfgjörg
Passat
Moderator
#6 erstellt: 14. Jan 2007, 17:25
Klemme mal die Lautsprecher ab und ziehe die Cinchkabel heraus (nur Plus, Masse und Remote angeschlossen lassen).
Schaltet die Endstufe jetzt noch ein?

Wenn ja, und wenn die jetzt auch auf Protect geht, dann ist sie defekt. Wenn sie einwandfrei einschaltet und nicht auf protect geht oder die gar nicht einschaltet, stimmt etwas mit deiner Verkabelung nicht.

Grüsse
Roman
Suche:
Das könnte Dich auch interessieren:
helix hxa 400 mk2 schaltet sofort auf störung
kss am 16.04.2008  –  Letzte Antwort am 16.04.2008  –  2 Beiträge
Helix HXA 400 MK2, Endtransistoren
tobi320i am 05.08.2005  –  Letzte Antwort am 08.08.2005  –  19 Beiträge
Helix hxa 400 mk2 level adjustmen ? hä ?
mixed am 24.04.2004  –  Letzte Antwort am 25.04.2004  –  13 Beiträge
Helix HXA 400 schaltet auf Fehler
cucumber am 08.07.2004  –  Letzte Antwort am 09.07.2004  –  10 Beiträge
Carpower Power 2/400 schaltet sofort auf Protect
Hai_! am 10.10.2012  –  Letzte Antwort am 19.10.2012  –  24 Beiträge
HXA 400 MK2 frage
Demon_Cleaner am 15.04.2004  –  Letzte Antwort am 15.04.2004  –  4 Beiträge
Helix HXA 400 Frequenzen einstellen - Software etc
hutzelputzel am 19.02.2007  –  Letzte Antwort am 20.02.2007  –  4 Beiträge
Helix HXA 400
paettes am 20.05.2004  –  Letzte Antwort am 25.07.2005  –  6 Beiträge
Helix HXA-400 MK II
t0bst3r am 11.10.2003  –  Letzte Antwort am 24.11.2003  –  22 Beiträge
Fehler bei Helix HXA 400
dirtye am 06.04.2007  –  Letzte Antwort am 20.04.2007  –  8 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 5 )
  • Neuestes Mitgliedkizi10
  • Gesamtzahl an Themen1.383.130
  • Gesamtzahl an Beiträgen18.344.597

Hersteller in diesem Thread Widget schließen