Audiosystem F2-500 III geht in Protect

+A -A
Autor
Beitrag
RentoN039
Neuling
#1 erstellt: 11. Feb 2007, 17:46
ich hab die F2-500III fürs FS ( Helon 165-4), eine audison für die HT und eine kleine clarion für den sub.alles läuft aktiv.

kabel ist ein 35er + und 2 35er -
vorm FS und Sub ist je ein powercap, mit 1F von audison.

die plusleitung hat ca. 14volt... beide massekabel sind i.o

das problem:
die F2 schaltet wenn ich laut höre, sofort in protect...alles andere läuft weiter...

was könnte das sein?
sthpanzer
Inventar
#2 erstellt: 11. Feb 2007, 18:46
.


[Beitrag von sthpanzer am 11. Feb 2007, 18:47 bearbeitet]
Eraser-1
Stammgast
#3 erstellt: 12. Feb 2007, 21:18
Massekabel vielleicht schlecht an der Karosserie befestigt? Das Problem hatte ich schon mal mit einem 600Wrms-Amp.
RentoN039
Neuling
#4 erstellt: 12. Feb 2007, 21:47
an der masse liegt es nicht,ich habe beide durchgemesen und sie sind i.o

komischer weise, geht sie nicht immer aus, manchmal kann ich ohne probleme laut hören.

???
Eraser-1
Stammgast
#5 erstellt: 12. Feb 2007, 21:52
bei mir war es auch so, dass sie nur ab und zu ausgegangen sind, und das auch bei höherer Lautstärke erst dann.

Hab dann den Massepunkt gut abgerieben und gesäubert und dann den Massekontakt nochmal bombenfest drangeschraubt. Dann wars bei mir weg.
Speedfreaks-mml
Ist häufiger hier
#6 erstellt: 15. Feb 2007, 20:01
Ich hatte das selbe Problem einmal. Bei mir war es der zu hoch aufgedrehte Gain-Regler. Den habe ich etwas heruntergeschraubt und schon war das Problem vergessen. Man konnte im Endeffekt sogar noch lauter hören als vorher. Die AS ham ja so eine Schutzschaltung da drin.

MFG Olli
CyRo123
Ist häufiger hier
#7 erstellt: 15. Feb 2007, 20:07
hatte dasselbe Problem. Lag daran, dass an meinem Massepunkt Funken überschlugen (schau das mal nach wennde voll aufdrehst). Hab auch die Kontakte an meinem Cap nochmal ganz festgezogen
Suche:
Das könnte Dich auch interessieren:
Audiosystem F2 500
KKS am 12.01.2007  –  Letzte Antwort am 19.01.2007  –  12 Beiträge
F2-500 Probleme :-(
afx am 15.08.2004  –  Letzte Antwort am 15.08.2004  –  8 Beiträge
Audio System F2-500 ???
sascio am 02.12.2004  –  Letzte Antwort am 02.12.2004  –  4 Beiträge
F2-500 - welche Hauptsucherung
Golfvernichter am 09.11.2004  –  Letzte Antwort am 15.11.2004  –  160 Beiträge
F2-500 abgebrannt!
nitroschmiddi am 18.07.2005  –  Letzte Antwort am 12.08.2005  –  108 Beiträge
F2-500 immer in schutzmodus
ronins2 am 27.04.2006  –  Letzte Antwort am 01.05.2006  –  6 Beiträge
F2-500 Sicherung durch + 100A in Zuleitung durch
StefanTippl am 08.11.2004  –  Letzte Antwort am 10.01.2005  –  14 Beiträge
1 Ohm Betrieb F2-500
Bedboy am 03.03.2007  –  Letzte Antwort am 05.03.2007  –  12 Beiträge
f2-190 auf protect
NochWenigerAhnung am 30.04.2006  –  Letzte Antwort am 30.04.2006  –  5 Beiträge
f2-500
mani_46 am 07.12.2008  –  Letzte Antwort am 17.12.2008  –  13 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audio System

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 14 )
  • Neuestes MitgliedStex123
  • Gesamtzahl an Themen1.376.446
  • Gesamtzahl an Beiträgen18.217.009