Verstärker defekt, brauche Hilfe

+A -A
Autor
Beitrag
Checkerman
Ist häufiger hier
#1 erstellt: 11. Feb 2007, 22:39
Als ich heute gefahren bin war plötzlich der Ton weg.
Jetzt habe ich die Lautsprecher wieder ans Radio angeschlossen
Die Spannungsversorgung vom Verstärker ist OK, die Diode brennt. Das Radio und sämtlich Kabel auch. Ich habe den Verstärker aufgemacht und konnte auch nichts feststellen.

Ich habe die Spannung am Chinchausgang vom Radio gemessen und konnte keine Spannung feststellen, kann man das so einfach messen. Wie kann ich überprüfen ob die Chinchausgänge vom Radio funktionieren, oder ist doch der Verstärker kaputt?
mfg CHM
lunic
Inventar
#2 erstellt: 11. Feb 2007, 22:50
Ich hoffe auf dem Verstärker war keine Garantie mehr..
Die Spannung von den Cinch Ausgängen müsste sich schon messen lassen. Musst halt ans Plus drankommen, das sitzt ja im Stecker. Dann mit dem Minus vom Multimeter an Masse. So zwischen 2 und 5 Volt müssten da rauskommen.

Oder täusch ich mich da? Keine Garantie, dass das funktioniert!

Grüße!
Checkerman
Ist häufiger hier
#3 erstellt: 11. Feb 2007, 23:21
Ich habe die Spannung nicht direkt am Radio gemessen sondern die Chinchkabel angeschlossen und dann am Chinchkabel gemessen, dann kommt man ohne Probleme an Plus dran.
Plus in der Mitte und Masse außen am Stecker, und ich konnte keine Spannung messen, habe ich richtig gemessen?
widdlle
Stammgast
#4 erstellt: 11. Feb 2007, 23:25
Hi,

ich denke das kann man nicht mit nem Multimeter messen, wenn doch mist man da eh nur müll. Da brauchst eigentlich nen Oszi dazu.

Hast keinen anderen Verstärker mehr wo du probehalber an die Chinchkabel hängen kannst?

greetz widdlle
bc2k1
Inventar
#5 erstellt: 11. Feb 2007, 23:40
Oder hast du nen CD-Spieler den du per Chinch am Verstärker anschliessen kannst?


bc2k1
Checkerman
Ist häufiger hier
#6 erstellt: 12. Feb 2007, 00:06
Leider habe ich weder ein zweites Radio noch einen zweiten Verstärker.
Kann es sein das die Frequenz so hoch ist das der Multimeter sie nicht anzeigen kann. Schließlich sind es ja zwischen 40 und 20000 Hz, und dazu noch gleichzeitig.

Aber ich werde mir irgendwo kurzfristig ein Radio zum testen besorgen, ich glaube das wird das beste sein.
bc2k1
Inventar
#7 erstellt: 12. Feb 2007, 00:19
Mit einem Multimeter kannst du keine Frequenzen messen.
Die Spannung die kannst du nicht messen, weil ein Multimeter einfach zu träge ist, diese anzuzeigen.


bc2k1
lunic
Inventar
#8 erstellt: 12. Feb 2007, 14:25

bc2k1 schrieb:
Mit einem Multimeter kannst du keine Frequenzen messen.
Die Spannung die kannst du nicht messen, weil ein Multimeter einfach zu träge ist, diese anzuzeigen.


bc2k1


Versteh' ich nicht, wenn am Ausgang doch ein paar Volt anliegen sollten? Mit einem Sinuston @ 50 Hz sollte das doch gehen?

Grüße!
widdlle
Stammgast
#9 erstellt: 12. Feb 2007, 14:56

Versteh' ich nicht, wenn am Ausgang doch ein paar Volt anliegen sollten? Mit einem Sinuston @ 50 Hz sollte das doch gehen?


Jap dann kannst es messen.


greetz widdlle
t3hpara
Neuling
#10 erstellt: 22. Feb 2007, 16:48
müsstest es doch auch so messen könnnen oder ? Multimeter zeigen doch nur Effektivwerte an. Oder täuche ich mich ?;)

mfg
lunic
Inventar
#11 erstellt: 22. Feb 2007, 19:06
Aber wenn die Spannung frequenzabhängig ist (?), hat das Multimeter ja keinen Wert, den es messen kann.

Suche:
Das könnte Dich auch interessieren:
Verstärker zerstört? Brauche hilfe
VVolf@Cabrio am 20.10.2004  –  Letzte Antwort am 22.10.2004  –  9 Beiträge
Brauche Hilfe um Verstärker einzustellen
Ali2020 am 10.04.2006  –  Letzte Antwort am 12.04.2006  –  5 Beiträge
Brauche dringend Hilfe
Moblack am 13.05.2005  –  Letzte Antwort am 14.05.2005  –  2 Beiträge
Brauche Schaltplan+Hilfe
Smaggs am 04.07.2005  –  Letzte Antwort am 05.07.2005  –  8 Beiträge
Brauche eure HILFE????????
DarkPeugeot306 am 01.02.2005  –  Letzte Antwort am 01.02.2005  –  9 Beiträge
brauche dringend Hilfe
spilner am 18.09.2004  –  Letzte Antwort am 19.09.2004  –  2 Beiträge
gestörter Radioempfang, brauche Hilfe
Smartyy am 07.10.2010  –  Letzte Antwort am 09.10.2010  –  11 Beiträge
Endstufe defekt ? Dringend Hilfe gesucht !
H34D5H0T am 19.04.2010  –  Letzte Antwort am 22.04.2010  –  10 Beiträge
Verstärker defekt?
nixblick am 13.04.2005  –  Letzte Antwort am 17.04.2005  –  9 Beiträge
Verstärker defekt?
HSViper am 22.01.2010  –  Letzte Antwort am 22.01.2010  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 6 )
  • Neuestes Mitgliedyodafreund
  • Gesamtzahl an Themen1.382.888
  • Gesamtzahl an Beiträgen18.340.302