Probleme mit Kenwood KAC-8452

+A -A
Autor
Beitrag
Mediagott
Neuling
#1 erstellt: 17. Feb 2007, 03:02
Hallo

Vor paar Tagen habe meine Radio endlich angeschlossen (Kenwood
KVT-627DVD). Ich wollte jetzt die oben gennante Endstufe anschliessen, aber habe dabei Probleme.
Also: Strom, Masse, und, und, ist alles verlegt.
Bis zu Endstufe kriege ich 12,65 V. Mache Radio an, aber die Endstufe reagiert nicht. Sicherungen i.O. Der hat auch kein Hauptschalter nur oben so ein dreiekiges LED (geht auch nicht an).

Was kann das sein?
Kämpfe damit seit 2 Tagen. Bitte um Hilfe.

Mediagott
Calima82
Inventar
#2 erstellt: 17. Feb 2007, 03:19
Hast du das Remotekabel angeschlossen, damit dein Amp das signal zum einschalten auch bekommt ?


Mfg Chris
Mediagott
Neuling
#3 erstellt: 17. Feb 2007, 13:20
Ja, das haben wir auch angeschlossen.
Kann sein dass im Radio muss irgendwelcher Einstellungen vornehmen.
Muss später noch Mal selber in Ruhe gucken.
THX für schnelle Antwort.
bc2k1
Inventar
#4 erstellt: 17. Feb 2007, 13:57
Miss doch mal am Verstärker Batterie+ gegen die Masse am Verstärker und Remote auch gegen Masse direkt am Verstärker. Dabei darfst du die Chinch aber nicht angeschlossen haben.


bc2k1
Suche:
Das könnte Dich auch interessieren:
Kenwood KAC 823 setzt aus!
c-cube am 11.05.2006  –  Letzte Antwort am 14.05.2006  –  5 Beiträge
Richtige Kenwood KAC-Q62 (Stufe) Einstellung gesucht
Bobby_GTI am 08.06.2008  –  Letzte Antwort am 10.06.2008  –  3 Beiträge
kenwood KAC 823
lucky_kde am 11.05.2004  –  Letzte Antwort am 11.05.2004  –  2 Beiträge
KenWood KAC 823
funki666 am 28.06.2004  –  Letzte Antwort am 28.06.2004  –  5 Beiträge
Kenwood KAC-848
S.P.S. am 07.03.2006  –  Letzte Antwort am 07.03.2006  –  3 Beiträge
Anschluss Kenwood KAC-821
jerremy am 26.08.2006  –  Letzte Antwort am 21.03.2007  –  4 Beiträge
Daten für Kenwood KAC-820
Mingo1 am 11.10.2003  –  Letzte Antwort am 11.10.2003  –  3 Beiträge
Kenwood Kac-921 Verstärker Leistung ???
subaru_justy am 19.02.2006  –  Letzte Antwort am 11.05.2008  –  14 Beiträge
Probleme mit Kenwood KDC 5080R
Xecuter2k4 am 13.05.2004  –  Letzte Antwort am 14.05.2004  –  2 Beiträge
Probleme mit Kenwood CD-Radio
SaschaK am 25.06.2004  –  Letzte Antwort am 28.06.2004  –  3 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Kenwood

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 21 )
  • Neuestes Mitglied19Freak74
  • Gesamtzahl an Themen1.376.271
  • Gesamtzahl an Beiträgen18.212.781