Kenwood KAC 823 setzt aus!

+A -A
Autor
Beitrag
c-cube
Neuling
#1 erstellt: 11. Mai 2006, 21:10
Meine Kenwood KAC 823 Endstufe setz immer bei Bässen aus, wenn ich etwas lauter höre! Bei Normaler Lautstärke (man kann sich normal unterhalten) gibt es keine Probleme.
Ich habe alle kalten Lötstellen schon nachgelötet und gemessen ,um mich zu vergewissern, das die Spannungsversorgung konstant bleibt.
Ich weis nicht was das sein könnte!

Hat vielleicht irgenjemand einen Tipp, was kaputt sein könnte oder vielleicht sogar ein service manual?
Amperlite
Inventar
#2 erstellt: 12. Mai 2006, 10:48
Was genau heißt "aussetzen"? Schaltet sich sich in den Protect-Modus oder wird sie kurz leiser oder ...?
c-cube
Neuling
#3 erstellt: 12. Mai 2006, 12:45
Sie schaltet in den protect mode also das Relais schaltet und die LED auf dem W leuchtet grün. Sobalt der Bass leiser wird schaltet sie wieder in den normalen Betriebsmodus. Sie ist also die ganze zeit nur am klacken, wenn man lauter hört.

Übrigens die Endstufe läuft gebrückt und versorgt meine MB Quart Rolle.
Amperlite
Inventar
#4 erstellt: 13. Mai 2006, 14:07
Das könnte ein "Strom"-/Masseproblem sein oder die Endstufe ist einfach zu schwach für den Woofer.

Eine Spannungsmessung mit einem analogen Multimeter an den "Strom-Klemmen" der Endstufe wäre schon hilfreich.
c-cube
Neuling
#5 erstellt: 14. Mai 2006, 11:27
Eine Spannungsmessung habe ich ja schon mit einem analogen Messgerät durgeführt die bleibt ja auch bei den Aussetzern konstant. Nachgelötet habe ich sowiso schon alles.
Der Fehler ist aber erst aufgetreten, als wir einen Emphaser X-treme T3 38er Bass zu Testzwecken angeklemmt hatten. Wir haben den ganzen Nachmittag richtig laut gehört und dann am Abend setzte die Endstufe plötzlich aus.
Suche:
Das könnte Dich auch interessieren:
kenwood KAC 823
lucky_kde am 11.05.2004  –  Letzte Antwort am 11.05.2004  –  2 Beiträge
KenWood KAC 823
funki666 am 28.06.2004  –  Letzte Antwort am 28.06.2004  –  5 Beiträge
Verstärker KAC 823 nur noch ein Kanal
glady2000 am 08.07.2007  –  Letzte Antwort am 13.07.2007  –  2 Beiträge
Kenwood KAC-848
S.P.S. am 07.03.2006  –  Letzte Antwort am 07.03.2006  –  3 Beiträge
Anschluss Kenwood KAC-821
jerremy am 26.08.2006  –  Letzte Antwort am 21.03.2007  –  4 Beiträge
Daten für Kenwood KAC-820
Mingo1 am 11.10.2003  –  Letzte Antwort am 11.10.2003  –  3 Beiträge
Kenwood Kac-921 Verstärker Leistung ???
subaru_justy am 19.02.2006  –  Letzte Antwort am 11.05.2008  –  14 Beiträge
Probleme mit Kenwood KAC-8452
Mediagott am 17.02.2007  –  Letzte Antwort am 17.02.2007  –  4 Beiträge
Kenwood 4-Channel Power Amplifier KAC-742
refleX am 14.09.2004  –  Letzte Antwort am 16.09.2004  –  4 Beiträge
remote by din, kenwood kac 8070?
benny2008 am 25.09.2004  –  Letzte Antwort am 28.09.2004  –  10 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 23 )
  • Neuestes MitgliedFOS70
  • Gesamtzahl an Themen1.389.835
  • Gesamtzahl an Beiträgen18.465.375