Verstärker KAC 823 nur noch ein Kanal

+A -A
Autor
Beitrag
glady2000
Ist häufiger hier
#1 erstellt: 08. Jul 2007, 17:48
Hallo,

meine Endstufe lag paar Jahre lang im Keller. Habe die jetzt wieder eingesetzt. Nach einem Tag ging plötzlich ein Kanal nicht mehr.

Hat mir jemand vielleicht einen Tip?

Gruß
Glady
Amperlite
Inventar
#2 erstellt: 13. Jul 2007, 00:53
Erst Cinchkabel, dann Lautsprecherkabel vertauschen und gucken, obs überhaupt an der Endstufe liegt.
Suche:
Das könnte Dich auch interessieren:
Kenwood KAC 823 setzt aus!
c-cube am 11.05.2006  –  Letzte Antwort am 14.05.2006  –  5 Beiträge
kenwood KAC 823
lucky_kde am 11.05.2004  –  Letzte Antwort am 11.05.2004  –  2 Beiträge
KenWood KAC 823
funki666 am 28.06.2004  –  Letzte Antwort am 28.06.2004  –  5 Beiträge
Kenwood Kac-921 Verstärker Leistung ???
subaru_justy am 19.02.2006  –  Letzte Antwort am 11.05.2008  –  14 Beiträge
Autoradio mit nur einem Audio Out aber 4 Kanal Verstärker
salomon81 am 05.12.2006  –  Letzte Antwort am 06.12.2006  –  5 Beiträge
Probleme mit Kenwood KAC-8452
Mediagott am 17.02.2007  –  Letzte Antwort am 17.02.2007  –  4 Beiträge
Beratung: BOSS CLR-90 5-Kanal Verstärker
höhrbarBX am 20.10.2005  –  Letzte Antwort am 27.10.2005  –  14 Beiträge
Nur Front an Verstärker anschließen?!
torx am 09.03.2005  –  Letzte Antwort am 09.03.2005  –  3 Beiträge
Autoradio spielt nur noch auf einem Kanal
bastian201 am 23.04.2005  –  Letzte Antwort am 26.04.2005  –  8 Beiträge
5 Kanal Verstärker => Unterschied zw. Kanal 1-4 und 5?
ultravoxde am 28.08.2005  –  Letzte Antwort am 29.08.2005  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 20 )
  • Neuestes Mitgliedsplaybisa
  • Gesamtzahl an Themen1.383.150
  • Gesamtzahl an Beiträgen18.345.064