Richtige Kenwood KAC-Q62 (Stufe) Einstellung gesucht

+A -A
Autor
Beitrag
Bobby_GTI
Stammgast
#1 erstellt: 08. Jun 2008, 12:15
Hallo
ich habe an meinem Alpine CDA-9835R Radio eine Kenwood KAC-Q62 Endstufe mit JBL GTO 963(?) hängen. Da die Endstufe ein Graphic Equalizer mit 5 Frequenzbereichen hat und ich nicht weiß, wie sie perfekt abgestimmt wird wollte ich mal nachfragen. Und zwar hat die Stufe ein 50Hz, 200Hz, 800Hz, 3,2kHz und ein 12,8kHz Regler die jeweils von -12 bis +12 eingestellt werden können. Habe momentan alles auf "Null" stehen, und genau so klingt es momentan auch :-(.
Wenn ich ehrlich bin, kenne ich mich mit den verschiedenen Frequenzen nicht wirklich gut aus, sprich welche Frequenz für welchen Bereich (Bass,Mitten,Höhen) zuständig ist und alles im Einklang steht.

Dann noch etwas und zwar hat die Stufe außerdem ein HPF (Hochpaßfilter) der Frequenzen unter 80Hz unterdrückt. Kann den also ein- oder ausschalten. Was wäre richtig?

Zum Schluss noch ne Frage bezüglich der Verstärker- Eingangsspannung. Kann die von MIN bis MAX einstellen, wobei es aber noch separat die Einstellung 1V, 0,5V und 0,3V gibt. Der Vorverstärkerausgangspegel des Radios von 300mV entspricht einer Verstärker-Eingangsempfindlichkeit von MAX (0,15V), 800~1000mV einer von 0,3V und 1,5V einer von 0,5V.
So, mein Alpine Radio hat aber ein Ausgangspegel von satten 4V und nun?

Blicke da überhaupt nicht mehr durch, wenn ich ehrlich bin.

Mein Verstand sagt mir allerdings, dass ich den HPF ausstelle und die Verstärker-Eingangsspannung wahrscheinlich auf MAX drehen muss oder?


[Beitrag von Bobby_GTI am 08. Jun 2008, 12:49 bearbeitet]
gisewhcs
Stammgast
#2 erstellt: 09. Jun 2008, 13:31
Also deine 6*9er kannst du meiner Meinung nach auch Fullrange laufen lassen, also den Hochpass auslassen.
Und den Gain deiner Endstufe musst du möglichst zu lassen, also an der 1V Marke.
Mit dem Gain passt du nämlich die Endstufe an das Signal deines Radios an.
Bedeutet, das die Endstufe bei der 1V Einstellung mit einem 1V Signal voll ausgesteuert ist und ihre Nennleistung bringt..
Das dein Alpine 4V-Preouts hat macht eigentlich nix, da der Eingang der Endstufe eh sehr hochohmig ist.
Wenn du den jetzt aber zu weit aufreißt, verzerrt die Endstufe frühzeitig und kann dir die Lautsprecher mit dem verzerrten Signal rösten.
Bobby_GTI
Stammgast
#3 erstellt: 10. Jun 2008, 13:39
ok vielen dank dafür gisewhcs. gut zu wissen.
Suche:
Das könnte Dich auch interessieren:
kenwood KAC 823
lucky_kde am 11.05.2004  –  Letzte Antwort am 11.05.2004  –  2 Beiträge
KenWood KAC 823
funki666 am 28.06.2004  –  Letzte Antwort am 28.06.2004  –  5 Beiträge
Kenwood KAC-848
S.P.S. am 07.03.2006  –  Letzte Antwort am 07.03.2006  –  3 Beiträge
Anschluss Kenwood KAC-821
jerremy am 26.08.2006  –  Letzte Antwort am 21.03.2007  –  4 Beiträge
Daten für Kenwood KAC-820
Mingo1 am 11.10.2003  –  Letzte Antwort am 11.10.2003  –  3 Beiträge
Kenwood Kac-921 Verstärker Leistung ???
subaru_justy am 19.02.2006  –  Letzte Antwort am 11.05.2008  –  14 Beiträge
Kenwood KAC 823 setzt aus!
c-cube am 11.05.2006  –  Letzte Antwort am 14.05.2006  –  5 Beiträge
Probleme mit Kenwood KAC-8452
Mediagott am 17.02.2007  –  Letzte Antwort am 17.02.2007  –  4 Beiträge
Kenwood 4-Channel Power Amplifier KAC-742
refleX am 14.09.2004  –  Letzte Antwort am 16.09.2004  –  4 Beiträge
remote by din, kenwood kac 8070?
benny2008 am 25.09.2004  –  Letzte Antwort am 28.09.2004  –  10 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Luxman
  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 18 )
  • Neuestes Mitgliedfieberoptik
  • Gesamtzahl an Themen1.376.268
  • Gesamtzahl an Beiträgen18.212.627