Displaybeleuchtung geht nicht alpine 9850 RI

+A -A
Autor
Beitrag
sikibalon
Stammgast
#1 erstellt: 18. Feb 2007, 13:06
bei meinem radio geht die display beleuchtung nicht mehr weis nicht warum..hat die beleuchtung irgendwie auch ein kabel oder so..weil vorher ging alles
sikibalon
Stammgast
#2 erstellt: 20. Feb 2007, 20:47
push
bc2k1
Inventar
#3 erstellt: 20. Feb 2007, 23:36
Hast du das Display mal weggemacht und wieder rangesteckt?


bc2k1
sikibalon
Stammgast
#4 erstellt: 21. Feb 2007, 13:10
wie meinst du das? ich nehm das display immer raus wenn nach hause geh also hab ich es rausgemacht ja..
bc2k1
Inventar
#5 erstellt: 21. Feb 2007, 18:11

sikibalon schrieb:
...ich nehm das display immer raus wenn nach hause geh ...


Das kann ich ja nicht wissen.
Es gibt Leute die das Display dran lassen.
Drum hab ich gefragt.
Und auch, weil das den Fehler korrigieren könnte.
Aber wenn du das immer mitnimmst und es sich noch nicht gebessert hat, dann würde ich doch mal zum Dealer fahren und es reparieren lassen.


bc2k1
bruce_will_es
Inventar
#6 erstellt: 23. Feb 2007, 05:51
geht die anzeige nur kurz bzw. manchmal oder überhaupt nicht?

beim 9855R gibts ne funktion mit der sich das display nach kurzer zeit selbst ausschaltet (bei bedarf)

gruß bruce
hondo23
Stammgast
#7 erstellt: 23. Feb 2007, 11:25
Hi,

da hätte ich jetzt auch mal als 1. drauf getippt, bei meinem 9812 lässt sich das Display auch abschalten, geht vermutlich noch bei mehreren anderen Modellen.

Drück mal lange die DISPLAY-Taste, bis es kurz piept, ein Versuch ist´s auf jeden Fall wert!

Gruß, Jan
Michael_19
Ist häufiger hier
#8 erstellt: 23. Feb 2007, 12:20
Mein Vater hat auch ein Alpine Radio der 98er Reihe und er hatte letztens auch das Problem dass das Display nicht mehr wollte. Hab im Sicherungskasten des Autos die Sicherung für Autoradio rausgenommen, damit das Radio keinen Saft von der Batterie bekommt, und wieder reingesteckt und schon hats Radio wieder voll funktioniert. Kannste ja mal ausprobieren !
Gruß Michael
hondo23
Stammgast
#9 erstellt: 23. Feb 2007, 13:20
Stimmt, auch das könnte man vor dem endgültigen Einschicken mal probieren, geht aber wesentlich einfacher:

RESET-Taste des Alpine drücken(kleiner Runder Knopf hinter dem Bedienteil, wird mit Kuli-Mine reingedrückt), bewirkt dasselbe wie Saft weg!

Gruß, Jan
bruce_will_es
Inventar
#10 erstellt: 23. Feb 2007, 15:47
nicht ganz, beim reset wird ALLES gelöscht oder? und saft weg nur die einstellungen aber bei mir bleiben die gespeicherten dinge wie lzk drin (werden aber nicht angewannt)

gruß bruce
hondo23
Stammgast
#11 erstellt: 23. Feb 2007, 19:58
Puuh, da bin ich jetzt aber überfragt.....müsste ich testen, kein Plan, sorry...
bruce_will_es
Inventar
#12 erstellt: 23. Feb 2007, 20:47
egal!

gruß bruce
sikibalon
Stammgast
#13 erstellt: 24. Feb 2007, 14:06
alles ausprobiert das gibts doch nicht es geht nicht..muss es doch einschicken ich hab ja garantie..
Suche:
Das könnte Dich auch interessieren:
Displaybeleuchtung Blaupunktradio
Hausi2001 am 16.08.2004  –  Letzte Antwort am 16.08.2004  –  2 Beiträge
Alpine CDE 112 Ri streikt!
crap_nek am 19.11.2010  –  Letzte Antwort am 14.03.2011  –  35 Beiträge
brummen beim Alpine CDE-9882 RI
atb9138 am 13.12.2011  –  Letzte Antwort am 16.12.2011  –  4 Beiträge
Alpine cda 117 ri mit Zündung einschalten
maulenski am 20.08.2012  –  Letzte Antwort am 11.03.2013  –  9 Beiträge
alpine
micromaxx am 24.02.2005  –  Letzte Antwort am 25.02.2005  –  13 Beiträge
Alpine CDM-7837R Displaybeleuchtung
Sisiphus am 22.07.2003  –  Letzte Antwort am 25.07.2003  –  2 Beiträge
Alpine 9855 - Time Correction geht nicht mehr?
Schatten am 07.03.2007  –  Letzte Antwort am 12.03.2007  –  16 Beiträge
Alpine 9812 geht nicht mehr an
nEvErM!nD am 10.03.2008  –  Letzte Antwort am 11.03.2008  –  7 Beiträge
Alpine 9853r geht nicht mehr an .
Partycracker am 02.08.2011  –  Letzte Antwort am 04.08.2011  –  6 Beiträge
Alpine 9812RB
Chenardor am 23.01.2005  –  Letzte Antwort am 23.01.2005  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 6 )
  • Neuestes MitgliedBlackLevel
  • Gesamtzahl an Themen1.383.018
  • Gesamtzahl an Beiträgen18.342.383